Results 1 to 8 of 8
  1. bsoder's Avatar
    Posts
    102 Posts
    Global Posts
    103 Global Posts
       #1  
    My wife's Pre has been waking us up a couple times a night since we got her a Touchstone. It seems to happen once the Pre hits 100% charge - I have checked it a few nights in a row now, it has always been at 100% when it happens. It doesn't do this when it's charging via cable, just on the Touchstone. Anyone have any idea why this is happening, and what I can do to stop it? I'm fine if it's something I need to tweak in the code, the phone's already rooted.

    Actually, if I could just disable the alert when the phone is charging, that would probably work, although the phone does "wake up" when it happens, so it gets brighter, so it wouldn't be a fix, it would be a band-aid.
  2. #2  
    Mine had been doing that since it was new - I just disabled system sounds at night and ignored it, although it would be very warm in the morning.

    I have noticed that coincident with the 1.1 update, it no longer does that. I'm not saying the update fixed anything, but it started working right at about the same time.

    Joe
  3. #3  
    Have you tried a different wall plug? I've got a TS in the car and have found that when the plug is in loosely it acts funny and goes on/off charge and makes a lot of noises. I could be wrong, but I think the TS pulls more amps than the normal cable.
  4. #4  
  5. bsoder's Avatar
    Posts
    102 Posts
    Global Posts
    103 Global Posts
       #5  
    Thanks, that thread appears to be exactly what I'm seeing. I'll move over there...
  6. #6  
    Ignore my previous post - mine is back to not working correctly again.

    Joe
  7. bsoder's Avatar
    Posts
    102 Posts
    Global Posts
    103 Global Posts
       #7  
    I followed up on the other thread, but - I swapped backs with my wife last night, her Pre didn't do it last night. I will get the back that's on my Pre now swapped out at the store.
  8. tcassio's Avatar
    Posts
    32 Posts
    Global Posts
    36 Global Posts
    #8  
    I beleive it is a defective Touchstone unit.

Posting Permissions