Page 2 of 4 FirstFirst 1234 LastLast
Results 21 to 40 of 71
  1. #21  
    I don't recall exactly what I did, but I accidentally sent a text to a landline once as well.
  2. #22  
    I would actually like this. The Treo Pro will not allow you to text a landline. So I have to make a second entry for a contact and enter their landline as cell nr if I want to send them a text on their landline.
  3. #23  
    I have a similar issue. I have caller ID block on my line, so the people I care about have *82 in their contact for the phone number. When I send an SMS to that number, it goes nowhere but gives no error. So, I also added their number without the *82. BUT, the Pre continues to send to the *82 entry, instead of the normal one. SMS just needs to ignore *82, but doesn't.

    I posted this on the Palm site too, but haven't heard a peep. I have a feeling this will never be fixed.
  4. reminiz's Avatar
    Posts
    780 Posts
    Global Posts
    815 Global Posts
    #24  
    well, here's a problem i've found with it. On my old phones, if the person responded, I could hit talk and it would retrieve the message. Haven't figured out how to do it with the Pre yet.
  5. JKTex's Avatar
    Posts
    376 Posts
    Global Posts
    487 Global Posts
    #25  
    I'm not sure what the question is but you can use Text To Landline with the Pre. But I also could do it with my Sanyo M1.

    Are there devices that actually don't allow it?
  6. #26  
    I think there is some confusion. There is a bug that will default sending the text to a different number then the one that you select in the global search. It just so happens that the number it picks is typically a land line. I can reproduce this for a particular contact every single time. It sucks, I have to change the number after every time and typically I forget till it's too late.
  7. JKTex's Avatar
    Posts
    376 Posts
    Global Posts
    487 Global Posts
    #27  
    Quote Originally Posted by KCMOStealthRT View Post
    I think there is some confusion. There is a bug that will default sending the text to a different number then the one that you select in the global search. It just so happens that the number it picks is typically a land line. I can reproduce this for a particular contact every single time. It sucks, I have to change the number after every time and typically I forget till it's too late.
    Ok, that came up in another thread as well.

    I tested and could not duplicate. If I tapped the SMS icon on a number, that was the number it chose.

    Not sure what to say on that one. If it's indeed happening on some phones, it doesn't seem related to the update, although mine was also fine before the update too.
  8. tsatrom's Avatar
    Posts
    16 Posts
    Global Posts
    18 Global Posts
    #28  
    Please fix this. It happens to me alllll the time. I select my friends mobile cell number to text and it sends it to his home land line. It's NOT a user error. It a software error. PLEASE FIX THIS PROBLEM.

    I have contacts through gmail and facebook and when I use universal contact search to txt a friend, sometimes when I click on their mobile number (it's not a user click error) it brings the txt to that person up. But it's actually going to txt the landline even though I clicked on the mobile number. It is super annoying and needs to be fixed. I have had the same problem on 3 palm pres. (I have been unlucky) I have tried fully wiping the phone but it still happens.
    Last edited by Tsatrom; 07/28/2009 at 01:11 PM. Reason: added more info
  9. #29  
    This has happened to me quite a few times as well. Select a number in the universal search and a different one is selected on the compose SMS card. I've gotten in the habit of hitting the text button to make sure its the right number. It's not usually wrong, but is every so often.
  10. shaklee3's Avatar
    Posts
    50 Posts
    Global Posts
    60 Global Posts
    #30  
    I've reproduced this. I opened a topic a while ago about it.
  11. mcalvi01's Avatar
    Posts
    9 Posts
    Global Posts
    12 Global Posts
    #31  
    This happens to me all the time since 1.1. It is a pain! I have received several complaints from my friends and coworkers. Not good. Palm, please fix.
  12. IMethos's Avatar
    Posts
    487 Posts
    Global Posts
    497 Global Posts
    #32  
    User error. Stop blaming palm for your Fail.
  13. #33  
    Not having this issue either and I have several phone lines to each contact. Can't duplicate the issue. You might have a contact issues crossing in the text window. That's harder to duplicate. Try to erase the contact completely, reinstall it manually and then retry to text.
  14. tsatrom's Avatar
    Posts
    16 Posts
    Global Posts
    18 Global Posts
    #34  
    It's not user error you tool. Just because you don't have the problem doesn't mean we don't. If your response is irrelevant than don't leave it.
  15. tsatrom's Avatar
    Posts
    16 Posts
    Global Posts
    18 Global Posts
    #35  
    Can someone take a video of the problem so people who don't believe us know what we're talking about. I don't have a video recorder or else I would. If no one can post a video than I will find one and post one because I want this problem fixed!
  16. #36  
    I've done this by accident on both my Treo Pro and my blackberry. The biggest issue IMO is that sprint charges you for texts to landlines even if you have unlimited text messaging. At least I got charged for them. Of course I accepted it because in my case it was user error.
  17. tsatrom's Avatar
    Posts
    16 Posts
    Global Posts
    18 Global Posts
    #37  
    I understand that they charge for it. But when the software is the problem then it's not fair. I have sent text to landlines over 20 times since I've gotten my pre and every single time I have clicked on the persons mobile number. It is an issue that needs attention because it's super annoying having to check if the phone is texting a landline or not.
  18. #38  
    I've done a LOT of texting on this phone and never had this problem once..
    Went from iPhone to Pre and love it!
  19. #39  
    Quote Originally Posted by JFGABEL View Post
    It has happened to me, but if you double check the text button in the upper right hand corner before you send you won't have the issue. However, I agree if you select the txt option under the contact it should only select the mobile numbers associated with the contact.
    ...but Sprint lets you text a land line, so it sees those numbers as valid numbers to send a text to.
  20. Vega's Avatar
    Posts
    8 Posts
    #40  
    Quote Originally Posted by KCMOStealthRT View Post
    I think there is some confusion. There is a bug that will default sending the text to a different number then the one that you select in the global search. It just so happens that the number it picks is typically a land line. I can reproduce this for a particular contact every single time. It sucks, I have to change the number after every time and typically I forget till it's too late.

    same here
Page 2 of 4 FirstFirst 1234 LastLast

Tags for this Thread

Posting Permissions