Results 1 to 18 of 18
  1.    #1  
    I don't know what they did, but live streaming of all my favorite radio stations now works, but MLB Gameday audio does not work.

    Anyone able to make it work after applying the WebOS 1.1 update?
  2. #2  
    What is it using to stream? I used a couple of the links I used to work on the Treo and they still won't work. Says that there is no application to run these.
  3. #3  
    Try turning of your wifi and use EVDO, I had an issue watching videos on the NFL app and corrected it by turning off my wifi.
  4. dave75's Avatar
    Posts
    796 Posts
    Global Posts
    806 Global Posts
    #4  
    I have had problems with MLB Premium too. I have gotten it to work, but I have to keep tapping the link and see if it works. Sometimes I hear the feed for a split second and that's it. Other times it's just a blue card with nothing else on it. Other times it loads the card and then a box pops up saying there was an error and it goes back to the previous screen. Pretty annoying.

    I also still have the problem with other streams that it only plays for 30 seconds and stops.
  5.    #5  
    Quote Originally Posted by Omaha Husker View Post
    What is it using to stream? I used a couple of the links I used to work on the Treo and they still won't work. Says that there is no application to run these.

    MP3, AAC, (pls files) now all seem to work from the Mobile stream center, BUT MLB Gameday audio now errors out. This is a very bad thing for palm to mess up with an update.

    I'm happy with the mp3 streaming, but am shocked the MLB package now fails.
  6.    #6  
    Quote Originally Posted by dave75 View Post
    I have had problems with MLB Premium too. I have gotten it to work, but I have to keep tapping the link and see if it works. Sometimes I hear the feed for a split second and that's it. Other times it's just a blue card with nothing else on it. Other times it loads the card and then a box pops up saying there was an error and it goes back to the previous screen. Pretty annoying.

    I also still have the problem with other streams that it only plays for 30 seconds and stops.
    Go to the mobile stream center site. When you click on an mp3 link, it comes up shows only 15 or 30 seconds, then when playing the station once it hits the 15 or 30 seconds, it continues to play. I can live with that.
    Can't live without the MLB Gameday premium though
  7. dave75's Avatar
    Posts
    796 Posts
    Global Posts
    806 Global Posts
    #7  
    I tried WEEI in Boston and it only plays for 30 seconds. Maybe they are using a different way to stream. It says mp3 32k mono.
  8. edlex's Avatar
    Posts
    657 Posts
    Global Posts
    660 Global Posts
    #8  
    Quote Originally Posted by TopTongueBarry View Post
    MP3, AAC, (pls files) now all seem to work from the Mobile stream center, BUT MLB Gameday audio now errors out. This is a very bad thing for palm to mess up with an update.

    I'm happy with the mp3 streaming, but am shocked the MLB package now fails.
    I was going to buy it but if it doesn't work why should I. Now I can't decide. Is it worth buying or is it really not working?
  9.    #9  
    Quote Originally Posted by edlex View Post
    I was going to buy it but if it doesn't work why should I. Now I can't decide. Is it worth buying or is it really not working?

    MLB Premium gameday audio does not work since I upgraded to WEB OS 1.1 - it Worked perfect before the update..
  10. dave75's Avatar
    Posts
    796 Posts
    Global Posts
    806 Global Posts
    #10  
    You might want to hold off, but I think this will be fixed quickly. The problem with the audio streaming as video (preventing background streaming) was fixed shortly after it was released.
  11. edlex's Avatar
    Posts
    657 Posts
    Global Posts
    660 Global Posts
    #11  
    Allright I will hold off until I here from you guys that it's fixed. Thanks...
  12. dizzwave's Avatar
    Posts
    98 Posts
    Global Posts
    109 Global Posts
    #12  
    Dang, you got me all excited. I tried streaming some mp3s just now and they still fail after a couple minutes for me. I think it's the higher bitrate ones, but I'm not 100% sure yet.. Anything above 128kbps and I can't get thru a whole track.
  13. marioc's Avatar
    Posts
    30 Posts
    Global Posts
    100 Global Posts
    #13  
    Saw this thread and immediately went to mobile stream center site to test on a stream. I've been waiting for streaming to get fixed so I can listen to WTEM 980 out of D.C. I was able to stream on my Moto Q but on my pre I get the 30 second bug everybody else has gotten. Mobile stream center has two options for WTEM, a mp3 stream and an aac stream. Tried the mp3 stream and still got the 30 second bug. I let it keep playing and it just stops and closes once the 30 second marker hits. I then tried the aac stream. Usually, it gives me a 50 second timer and then stops. However, today once the 50 second mark hit, the stream kept playing. This works for me as I can stream the station. I hope they keep working on getting the mp3 stream issue resolved.
    Last edited by marioc; 07/27/2009 at 02:13 PM. Reason: grammar and spelling
  14. dave75's Avatar
    Posts
    796 Posts
    Global Posts
    806 Global Posts
    #14  
    Listening to the Red Sox now. I don't know if they fixed something or not because it was an intermittent problem for me. Only took one attempt though so hopefully there won't be any future problems.
  15.    #15  
    Quote Originally Posted by dave75 View Post
    Listening to the Red Sox now. I don't know if they fixed something or not because it was an intermittent problem for me. Only took one attempt though so hopefully there won't be any future problems.
    They fixed sometrhing. MLB Gameday Audio is working again.

    Moderator you should be able to close this thread.
  16. #16  
    sweeeet
  17. edlex's Avatar
    Posts
    657 Posts
    Global Posts
    660 Global Posts
    #17  
    Quote Originally Posted by leftyman View Post
    Try turning of your wifi and use EVDO, I had an issue watching videos on the NFL app and corrected it by turning off my wifi.
    I just subscribed and I had to turn off wifi to hear the audio.
  18. #18  
    I had the same problem and viola itz back on lets go Motor City Kitty Cats!!

Posting Permissions