Results 1 to 9 of 9
  1.    #1  
    How do I email photos? The options for photos have one for "share via email" and I have tried to use it, but the emails do not seem to go through. I am using gmail.
    Laissez Faire
  2. #2  
    How do they not go through? What is the error message? If you send the photo through MMS, does that work? Also, can you send regular emails (no photo) through Gmail on your Pre?
  3. IMethos's Avatar
    Posts
    487 Posts
    Global Posts
    497 Global Posts
    #3  
    How are you confirming failure?
  4.    #4  
    Sorry. It seems to work -- just took a long time.
    Laissez Faire
  5. gjlowe's Avatar
    Posts
    279 Posts
    Global Posts
    318 Global Posts
    #5  
    Mine seems to have stopped working too. I have tried from two different accounts. I touch the airplane button to send, it turns blue for a second and then just sits there with the cursor still blinking. Any ideas?
  6. darkfox's Avatar
    Posts
    58 Posts
    Global Posts
    62 Global Posts
    #6  
    Quote Originally Posted by gjlowe View Post
    Mine seems to have stopped working too. I have tried from two different accounts. I touch the airplane button to send, it turns blue for a second and then just sits there with the cursor still blinking. Any ideas?
    Reboot your phone
  7. gjlowe's Avatar
    Posts
    279 Posts
    Global Posts
    318 Global Posts
    #7  
    Quote Originally Posted by darkfox View Post
    Reboot your phone
    Yes, I have tried rebooting.
  8. gjlowe's Avatar
    Posts
    279 Posts
    Global Posts
    318 Global Posts
    #8  
    I reinstalled the email package file from the webos 1.1 download, and voila! All is working again.
  9. zenm's Avatar
    Posts
    2 Posts
    #9  
    Emailing photos has gotten really slow in the last few months or so. I guess I'm just too impatient. I got the dreaded yellow triangle failure message; but ultimately the email was delivered...but NOT with the picture attached.

    I'm still trying to suss out a real solution.

    Tks

Posting Permissions