Results 1 to 12 of 12
  1. klt0042's Avatar
    Posts
    32 Posts
    Global Posts
    33 Global Posts
       #1  
    I've been having an issue where my Pre isn't updating previously visited web pages when I return to them. For example, I visit a message board and find I have one new private message then I erase the message, the next time I visit the page it will be as if I still have that same new private message. It doesn't happen on all pages, just some. And, of course, clearing the cache makes it update the sites.

    Does anyone else have this problem and is there any way to fix it?
  2. klt0042's Avatar
    Posts
    32 Posts
    Global Posts
    33 Global Posts
       #2  
    Anyone?
  3. Fastin's Avatar
    Posts
    14 Posts
    Global Posts
    17 Global Posts
    #3  
    I used to have this problem on my treo bit haven't seen it on the pre. I do have an issue with timeout errors and webpages stuck trying to connect, the only fix for me when it happens is to turn the phone off/on.
  4. Fastin's Avatar
    Posts
    14 Posts
    Global Posts
    17 Global Posts
    #4  
    Have you tried clearing cookies?
  5. #5  
    You have to manually hit reload sometimes. It loads previous pages from cache a lot I've noticed...a bit annoying but just hit refresh and you'll be good.
    Best Buy Mobile Rep (I'm off the clock, I speak for myself and not Best Buy)
  6. Clipse's Avatar
    Posts
    110 Posts
    Global Posts
    111 Global Posts
    #6  
    Same problem here it loads from cache a lot.
  7. #7  
    Same here, we need a "load a new version of page on every visit" option.
  8. #8  
    ya i am having the same problem too, hope they fix this soon
  9. #9  
    You aren't alone and it tends to do this a fair bit. Its fairly annoying and refreshing the page will get you the new info.
  10. jbc28's Avatar
    Posts
    149 Posts
    Global Posts
    227 Global Posts
    #10  
    Same here. I also have a problem where it will format the same messageboard sites with a funky pattern. Some posts will be extremely narrow then the next will vary a bit in size.
  11. #11  
    Yes, I have the same problem.
    Casey
    Sprint 755p, 700p, 650 - I am not a geek! Really!
  12. edlex's Avatar
    Posts
    657 Posts
    Global Posts
    660 Global Posts
    #12  
    Happens alot with espn when I'm watching a baseball game. Auto refresh is hit or miss when you choose the live option.

Posting Permissions