Results 1 to 18 of 18
  1.    #1  
    I have the problem where certain people's conversations won't show up in messaging. They don't show up, but then i start typing the persons name and it then shows it. Is anyone else having this problem and know a solution?
  2. #2  
    had this happen to me....couldn't find the solution so i had to do a hard reset.
  3. #3  
    Save your photos and music. Backup to palm profile. Do a partial erase from device info reset options. At startup sign in to your palm profile to restore apps and data. Lastly, restore your media back. Worked for me. Good luck.
  4. #4  
    The exact same thing happened to me after update 1.1; send a sms to a contact, they send one back, their conversation doesn't show up in the list.

    Unfortunately, everyone I know had the same problem after update 1.1. Super annoying. Especially on a Friday night when text messaging is vital to one's social life.

    Had to do a Partial Erase to get everything working again. It's probably for the best, since a Partial Erase is required for 1.1's new calendar reminder feature.

    SMS works again, but I had to re-link a boatload of contacts after. Too bad it doesn't remember which contacts were linked.

    If all of Palm's updates require a Partial or Full Erase... it's going to get annoying pretty quickly.
  5. #5  
    I've had this problem with random contacts as well. What has been fixing it is unlinking all the contacts accounts, and then relinking them all.
  6. acyork's Avatar
    Posts
    27 Posts
    Global Posts
    28 Global Posts
    #6  
    Quote Originally Posted by cbulock View Post
    I've had this problem with random contacts as well. What has been fixing it is unlinking all the contacts accounts, and then relinking them all.
    Wow. Thanks for that suggestion. Fixed the random contract whose sms texts weren't showing up in my conversations list. I'd really rather not do a hard/partial reset, at least until Palm figures out a way to do a backup that handles things like saving text messages.
  7. Hook_em's Avatar
    Posts
    123 Posts
    Global Posts
    142 Global Posts
    #7  
    Quote Originally Posted by cbulock View Post
    I've had this problem with random contacts as well. What has been fixing it is unlinking all the contacts accounts, and then relinking them all.
    This too had been happening to me with only one SMS contact...so annoying. However, if I remember correctly, I had been getting SMS messages from that contact (and only that contact) right as I had begun downloading OS 1.1 as well as after it had been installed. Perhaps there is a bug where if you were SMS'ing while you were installing OS 1.1 the contact was 'hidden' in your conversations card?

    I unlinked that contact, and the situation was remedied. Tried to link that contact back (it had 3 sub-linked contacts) and the conversation disappeared from the list again.

    I just deleted the single contact and re-added the info as ONE contact and now its fixed.
  8. I_Ryan's Avatar
    Posts
    91 Posts
    Global Posts
    97 Global Posts
    #8  
    I had this issue once on 1.04, I just had to erase the contacts that were affected and then re-add them and then it worked. For some reason the partial erase doesn't work on my device, it simply doesn't erase anything, my phone basically just reboots and I get back to my home screen
  9. #9  
    This issue was happening with me before the 1.1 update. I think it started after 1.04 however.
  10. #10  
    this is happening to like 10 of my contacts, or more, this is no good . happened after i deleted a lot of conversations from my SMS list.
  11. Obscura's Avatar
    Posts
    147 Posts
    Global Posts
    148 Global Posts
    #11  
    Quote Originally Posted by cbulock View Post
    I've had this problem with random contacts as well. What has been fixing it is unlinking all the contacts accounts, and then relinking them all.
    Many of the contacts I'm having trouble with only exist in one location. They're not linked to multiple profiles.

    Some like twitter's 40404 are not even in my contacts. How do I go about restoring those?

    I'm a heavy txt user and my inbox has been empty since last night. I know there are many messages that should be coming in.

    Does WebOS 1.2 include a fix for this issue?
    Obscura
  12. #12  
    I have tried the unlinking/relinking and it never works. I have had to do full/partial erases to fix it.
  13. #13  
    I had the issues happen again and the relinking didn't work. Even though it shows no messages in the inbox, you can start typing for the name of the person, and the messages will appear. Seems that just deleting all the messages fixes it. Depending on the number of messages, it may be quicker to do an erase. I now try to delete messages often.
  14. Obscura's Avatar
    Posts
    147 Posts
    Global Posts
    148 Global Posts
    #14  
    Quote Originally Posted by ejohnnyk View Post
    Had to do a Partial Erase to get everything working again. It's probably for the best, since a Partial Erase is required for 1.1's new calendar reminder feature.
    I just did a partial erase and I can't tell that it accomplished anything at all. SMS lists are still missing, installed apps are present. Settings seem to have survived everywhere.
    Obscura
  15. #15  
    does anyone know if 1.2 will fix this?!
  16. Ms_Kady's Avatar
    Posts
    162 Posts
    Global Posts
    170 Global Posts
    #16  
    Quote Originally Posted by cbulock View Post
    I've had this problem with random contacts as well. What has been fixing it is unlinking all the contacts accounts, and then relinking them all.
    That's what I had to do. Pain in the ****, but at least it only happened to ONE contact.
  17. #17  
    Quote Originally Posted by DJ Loose View Post
    does anyone know if 1.2 will fix this?!
    Yes.
  18. #18  
    only thing i can think of is a soft reset and if that dont work try a hard reset..but if all else fails use that webOS doctor

Tags for this Thread

Posting Permissions