Results 1 to 10 of 10
  1. edlex's Avatar
    Posts
    657 Posts
    Global Posts
    660 Global Posts
       #1  
    Anyone notice signal being significantly worse after 1.1? In areas where I always had a strong signal the phone started roaming. I had never had a phone do that so the little "R" surprised me. I tried updating network but at times it sais phone was offline. Tried updating prl but keeps saying I dont have access to the network? Really confused now. Is my phone fried or what?
  2. edlex's Avatar
    Posts
    657 Posts
    Global Posts
    660 Global Posts
       #2  
    Wow, guess I'm the only one.
  3. #3  
    Sorry man that's a bummer, have you conntacted sprint with *2 yet they can list you for prl updates when you call a second time automatically
  4. edlex's Avatar
    Posts
    657 Posts
    Global Posts
    660 Global Posts
       #4  
    No I haven't. Do you think there's anything they can do?
  5. #5  
    They may be able to have you update prl or network simply by calling them back after talking to customer service, worth a shot
  6. edlex's Avatar
    Posts
    657 Posts
    Global Posts
    660 Global Posts
       #6  
    Thanks for the advice. I'll give it a shot.
  7. Siraris's Avatar
    Posts
    146 Posts
    Global Posts
    147 Global Posts
    #7  
    I have noticed more signal fluctuations after 1.1, yes.
  8. #8  
    I can't talk more than a minute before the call gets dropped and the phone goes offline then back on. Its annoying as hell.
  9. #9  
    eldex any luck with the *2 approach? could you at least get prl to update?
    There are four lights.
  10. edlex's Avatar
    Posts
    657 Posts
    Global Posts
    660 Global Posts
       #10  
    Still working on it. Calls are dropping alot so have to go to landline to call sprint. Very frustrating since I never had an issue prior to 1.1. Still won't update prl.

Posting Permissions