Page 2 of 3 FirstFirst 123 LastLast
Results 21 to 40 of 55
  1. enjoyingsilence
    enjoyingsilence's Avatar
    #21  
    that info is part of the palm profile.

    which is what you can't sign into right now... hence why you're using the ##rtn# (##786#) command ... right ?
  2. #22  
    Wow glad to see this is helping others. More likly then not sprint reps can't even help with this issue they don't even know about # bringing up dial pad. I had to tell them myself
  3. enjoyingsilence
    enjoyingsilence's Avatar
    #23  
    Quote Originally Posted by jack87 View Post
    Wow glad to see this is helping others. More likly then not sprint reps can't even help with this issue they don't even know about # bringing up dial pad. I had to tell them myself
    i'ts a good feeling of enjoyment eh?
  4. #24  
    indeed.. As for helping other fellowpre owners feels real good. Sucks though some of the people around here you help out and it can turn to bite you in the a$s some rude folk
  5. enjoyingsilence
    enjoyingsilence's Avatar
    #25  
    I dont mind helping those. I'm one of the patient ones here.. and on howardforums

    Rarely will I tell someone to search
  6. #26  
    Hehe you also got what I said in one shot. So that was nice I get sick of repeating myself on same question. Kinda funny though people asked same question in this thread as you did in the OP although solution was already there
  7. #27  
    Originally posted by enjoyingsilence:
    If you're having this issue, you'll need to dial ##RTN#, which is ##786# when translated from letters to numbers...

    The phone will more than likely ask for your MSL code. Sprint will have to provide you with this code. They are unique to each phone.

    After entering the MSL code into your phone, push reset, it will re provision the phone to the network. Then you *should* (keyword: SHOULD) get the Ev symbol in the upper right.
    I've had this problem all day on Saturday and was trying to get into my phone. I wish I had read this while Sprint was open. Great information. I'm glad someone posted with my exact issue.

    Originally posted by Jason Robitaille:

    Also, there's a function to reset RTN in WebOSDoctor's code. It's take like 2min to make an app that would set it without msl
    Jason Robitaille can you give us the code or app to do it w/o msl so that we don't have to wait to speak to Sprint?
  8. Helidos's Avatar
    Posts
    791 Posts
    Global Posts
    810 Global Posts
    #28  
    I just had this issue after getting my msl code to do a rtn reset still no go doing a hard reset ( hold power button switch the ringer switch 6-8 time ) while sitting at the palm profile sign in screen fixed EV connection...

    Try Hard Reseting before calling sprint!!
  9. #29  
    Is there a way to get the msl code from a working phone? Just curious in case I ever need it in the future.
  10. #30  
    Have tried hard resetting, power cycling and using the MSL code. All to no avail. I guess it's going back to best buy tomorrow. Here's hoping they'll swap it out without my paying an extra 100 for it (i bought it today for $99)
  11. teeohhem's Avatar
    Posts
    4 Posts
    Global Posts
    7 Global Posts
    #31  
    Thanks so much! This solved my issue! I called for a reset and they knew exactly what to do.
  12. #32  
    Originally posted by jefft1314:
    Have tried hard resetting, power cycling and using the MSL code. All to no avail. I guess it's going back to best buy tomorrow. Here's hoping they'll swap it out without my paying an extra 100 for it (i bought it today for $99)
    I don't know what ended up working for me. When I called Sprint, instead of just giving me the msl code, they had me reprogram the phone using ##msl code#. Then they had me re-enter my phone number and an MSID#.

    Even though it didn't work, they had me dial a # using the on screen keyboard so that they could be sure the phone was working as a phone.

    I told them I was going to reset the phone using the MSID # so they gave me the number to Palm (877)809-6696 to be sure that I could get back into my phone after I reset. (I don't know if it was actual Palm or Sprint's Palm support.
    I'm pretty sure it was Palm.

    I reset my phone and then called Palm. Palm stayed on the line with me after I used the msl code and reset. After waiting for my phone to reboot and learning that the msl code with reset didn't work, they had me dial a number to be sure the phone portion worked. Then they had me dial *2 to get updates. It didn't go to updates and they told me to go into the Sprint store for their with the physical phone.

    After I hung up. I came back to the phone and it was downloading the palm profile information even though it had said that the profile failed.

    I Don't know what worked, I'm just glad I have my Pre back.
  13. #33  
    Quote Originally Posted by bdhu2001 View Post
    Jason Robitaille can you give us the code or app to do it w/o msl so that we don't have to wait to speak to Sprint?
    I'll add it to the secret panel in WebOS Quick Install next release. (though as always with these kinds of things, use at your own risk)
  14. #34  
    Had same issue this thread really helped. I think it takes awhile for the Pre ans Sprint network to sync up, thus the delay in activating.
  15. #35  
    If anyone else is having trouble with this, I found that when you get the "Sign-in failed" message, bring up the dialer and type in ##3836# and select "Hybrid Rev 0" or "EVDO Rev 0 only" it would cause the phone to reset itself and receive it's EVDO connection and then I could sign in fine.

    Hope that helps!
  16. hofs1's Avatar
    Posts
    460 Posts
    Global Posts
    473 Global Posts
    #36  
    This site just earned its wait in gold just for this thread alone.......THANKS
    T300 - T600 - T650 - T700p - T755p - T800w - Pre
  17. gus7571's Avatar
    Posts
    24 Posts
    Global Posts
    25 Global Posts
    #37  
    I love Sprint Customer Service. They ALWAYS know what they're talking about. Idiots!!
  18. #38  
    I did the ##RTN# and it still would not let me sign in. Next I did the ##3836# and selected Rev0. Still did not work. Then I did the ##3836# and selected the EVDO and still it said I needed to try again. Then I set the phone down to do some research and viola it started updating. Go figure.
  19. sam1am's Avatar
    Posts
    172 Posts
    Global Posts
    176 Global Posts
    #39  
    Finally got it to work after trying everything else and then the hold power and flick the ringer switch 6 times. I had to do it a few times before it performed a reboot, but when it did, I got the EV icon right away.
  20. #40  
    Hey i had the same exact problem i decided to call the number u gave "(877)809-6696" and they was happy to give over the msl #
    to fix my problem



    maybe cuz itz 1:30 in the morning and the guy sounded pretty tired
Page 2 of 3 FirstFirst 123 LastLast

Posting Permissions