Page 2 of 2 FirstFirst 12
Results 21 to 30 of 30
  1. DNic's Avatar
    Posts
    570 Posts
    Global Posts
    599 Global Posts
    #21  
    I use tagscanner which works real nice as well. May check out MP3Tag
  2.    #22  
    i made the music folder in usb mode and didnt work. i tried everything. is there something im missing
  3. dcigary's Avatar
    Posts
    222 Posts
    Global Posts
    239 Global Posts
    #23  
    Quote Originally Posted by MR29ROSE View Post
    i made the music folder in usb mode and didnt work. i tried everything. is there something im missing
    Did you copy the MP3 files over too via USB, or sync them using itunes, Winamp, etc?
  4. #24  
    The Tips and Tricks has a number of ideas and links on Music transfers including Dieter's great analysis of your options:

    - Craig
  5.    #25  
    Just copied mp3s into music folder in USB mode. Where does the music folder need to be? Inside another folder?
  6. dcigary's Avatar
    Posts
    222 Posts
    Global Posts
    239 Global Posts
    #26  
    Quote Originally Posted by MR29ROSE View Post
    Just copied mp3s into music folder in USB mode. Where does the music folder need to be? Inside another folder?
    It doesn't matter where you put the folder, the phone will find them. They all have a MP3 extension?
  7. DNic's Avatar
    Posts
    570 Posts
    Global Posts
    599 Global Posts
    #27  
    Quote Originally Posted by MR29ROSE View Post
    Just copied mp3s into music folder in USB mode. Where does the music folder need to be? Inside another folder?
    I just created the music folder in the root of the USB drive.....its more for organization then anything.
  8. GoGayleGo's Avatar
    Posts
    49 Posts
    Global Posts
    86 Global Posts
    #28  
    Help! Newbie here...meaning - this is my first shot at .mp3/media player stuff. I've set up some music on WMP, and have set up a list to sync. Plug in the Pre (chose "Media Sync") - but nothing seems to happen and I can't click on the "Start Sync" button in WMP. In fact, it's still basically asking me to connect a device. What am I missing here?

    Thanks in advance for your patience.
  9. GoGayleGo's Avatar
    Posts
    49 Posts
    Global Posts
    86 Global Posts
    #29  
    OK, "solved" it but don't understand it. Read on another forum that WMP won't recognize the Pre when "Media Sync" is chosen (evidently WMP then sees the Pre as an iPod?). When I picked "USB", I was able to sync with WMP with no trouble.
  10. #30  
    Des anyone have any problems getting playlists in? I fixed all my MP3's using media monkey.. I have all my art and songs named nicely. I created two playlist and sync'd them to the pre. It looks like the two playlist files are there, but they dont show up in the music player. It says no playlists found....

    Any ideas?
Page 2 of 2 FirstFirst 12

Posting Permissions