Results 1 to 12 of 12
  1.    #1  
    I just saw I had 4 new voicemails without the phone ringing. Tested it and I see it goes directly to vm, what's up with that?
  2. #2  
    Had this happen yesterday twice for no reason curious to see what's up ...possible side effects of update 1.1?
  3.    #3  
    No was happening to me last few weeks sporadically now its just more common
  4. #4  
    sorry for the thread jack but I just had to comment on how awesome @impulsebuyer's avatar is.

    for the OP, this might sound obvious, but call Sprint and make sure that call forwarding didn't accidentally get turned on.
  5. Vizi's Avatar
    Posts
    148 Posts
    Global Posts
    261 Global Posts
    #5  
    It may have something to do with the way you exited voicemail. I've had this happen in the past and I found that if I didn't press * to exit voicemail then my calls went straight to voicemail. Try going into VM and exiting with the *, this might solve the problem.
  6. zacarias's Avatar
    Posts
    91 Posts
    Global Posts
    92 Global Posts
    #6  
    Just call Sprint. Forum users can't help you with your phone having network or calling issues.

    This reminds me of a time when I saw a forum posting asking what someone should do for their child's head being busted open and bleeding.
  7.    #7  
    Quote Originally Posted by zacarias View Post
    Just call Sprint. Forum users can't help you with your phone having network or calling issues.

    This reminds me of a time when I saw a forum posting asking what someone should do for their child's head being busted open and bleeding.


    thats funny.

    Now its like 50/50 on when the phone rings and when it goes to VM.

    my 30 days are almost up if my phone is the only one doing this i dont want to stick with this issue forever. can lose lots of business by missing calls
  8. DKatman's Avatar
    Posts
    102 Posts
    Global Posts
    126 Global Posts
    #8  
    Yes, this is much more likely a Sprint Issue than a Pre issue.

    I have had this in the past, where I had great reception, but never got a phone ring, just a voicemail notification. It was sporadic.

    Dave
  9. #9  
    happens when i have a bad signal/am roaming sometimes
  10. #10  
    Thanks skinflaps, I think I may have found an almost perfect avatar lol
  11. #11  
    Quote Originally Posted by Impulsebuyer View Post
    Thanks skinflaps, I think I may have found an almost perfect avatar lol

    Alien VS Predator?
  12. gigaorg's Avatar
    Posts
    132 Posts
    Global Posts
    136 Global Posts
    #12  
    Also, make sure to go to phone->preferences and do an Update Network Settings as well as a Update PRL. Also, try the roam only hack to see if it is a 3G bogus strength issue (it looks like a great signal but isn't really)

Posting Permissions