Page 4 of 6 FirstFirst 123456 LastLast
Results 61 to 80 of 113
  1. #61  
    Still going strong today. After 8 hrs I am still at 67%
    Neopoint 1000, I300, Treo 300, i330, Toshiba 2032, Treo 600, T608/UX50, I500,Treo 600, G1000, Treo 650, PPC-6600, PPC-6700, Treo 650, Blackberry 7250, Treo 700wx, Motorola Q, PPC-6800, 700wx, Motorola Q9c, Sprint Touch, Sprint ACE, 700wx, 800w, Touch Pro, 800w, Touch Diamond, 800w, Treo Pro, Palm Pre, HTC Hero, Palm Pre, EVO 4G warm2.2
  2. Zaki's Avatar
    Posts
    158 Posts
    Global Posts
    186 Global Posts
    #62  
    I haven't seen changes. I wake up in the morning with a full battery, drive to work with Pandora and by the time I reach work it is at 70% (if no other application is being used). After the upgrade, same results.

    I do however experience the issue of the phone getting extremely hot while in my pocket. Its damn near burning. On occasion I've had to take the phone out of the case, and leave it on table for it to cool down.
  3. #63  
    Yesterday my battery drained very quickly, and by 7:00 yesterday I was at 10% were usually I am at at least 50%. But after charging overnight today has been great. I took it off at 8:00am and at 6:00pm I am at 85%. All I can say is WOW. I think a lot of it was the drain from playing with new features and maybe a few things had to sync again.
  4. galtish's Avatar
    Posts
    163 Posts
    Global Posts
    169 Global Posts
    #64  
    Upgraded to 1.1 on Thursday, on Friday it was on a TouchStone almost all day. Today my battery got straight destroyed, like I've never seen before! I was using it a fair amount, it was at about 85% when I left the house at 8:15 and it went dark just before 1:00 (one 2 minute call, 10 mins of music, quite a bit of web and email, some photos and pics). Did a couple of Google Maps searches, not sure if the GPS is being left on as some have suspected...
    Last edited by Galtish; 07/26/2009 at 11:07 PM.
    Want to read new posts on PreCentral without the off-topic garbage? Bookmark this link here:
    http://forums.precentral.net/search....tnew&exclude=6 or here for the mobile forums (orange button plus click the link to copy the URL):
    http://m.forums.precentral.net/searc...tnew&exclude=6
  5. #65  
    Quote Originally Posted by cbulock View Post
    I've been having the same issue. I woke up at 8AM yesterday and by noon I got the 20% battery warning. I hadn't even made any phone calls at that point. I also noticed the phone was super hot. I tried charging it throughout the day, but it seemed hard to keep it above 20%. I was also afraid the battery was going to explode or something due to the heat. It had never been close to this hot before. Oddly, today the battery seems to be working alright, though the phone still seems to be hotter than usual. I don't think the GPS is causing the battery issue as I've always left that on.
    I charged the phone overnight, took it off the charger about 11 AM, made no calls, and by 5:00 PM I was down to 78%. I topped it off and left the house around 6. Still made no calls, used GPS and Pandora together for a 15 minute drive, took one photo and emailed it, checked mail couple of times and listened to Pandora on the 15 minute drive home a few minutes ago. It's now 10 PM. I'm down to 48%.

    I am happy to say the phone never got anywhere near as hot as yesterday. However, I'm not yet sure what to make of battery life. Especially given the fact that back when I first got the Pre it took 5 or 6 days for the battery to realize it's full potential.

    I know this though, I'll be one happy monkey when Seidio ships my two 2600's next week. That can't happen soon enough.
  6. rcram's Avatar
    Posts
    86 Posts
    Global Posts
    88 Global Posts
    #66  
    I too am having terrible Battery life, I just charged my phone and after an hour of moderate use I am down to 80% I hope they fix this soon.
  7. cheech4
    cheech4's Avatar
    #67  
    Quote Originally Posted by YBCold View Post
    EAS is the email accounts that use Microsoft Exchange Services.
    how do i remove access to this, i do not use it. i only use yahoo and google.
  8. #68  
    I have been having terrible battery life lately. It's not tied to 1.1 though, prior to it. But it has not improved. By terrible I mean one night I lost 50% battery. In my second week of ownership (from launch date), I was maybe losing 5%-7%.

    I'm convinced it can't really tell how much battery life I have, heh. On average tho, I've been at 15-20% loss overnight (~6hrs).

    It's my most consistent test... wifi on/off doesn't make a big diff, signal is 4/5, about 5-10 emails get in overnight (though, I've noticed push gmail being flaky lately).

    I thought it was tweed, but removed that, didn't really change any results.
  9. #69  
    My battery is eating nuts and such. I can't believe how much worse it is now. Cmon now. I guess it just showa that nothing is perfect. Hey I still love this phone!
  10. #70  
    I totally drained mine, then recharged fully and the battery life now seems better than ever!!!
  11. #71  
    Mine will get me through the day with moderate use. That's about all I can ask for.
    -Goatin' Ain't Easy-
  12. #72  
    Mine got a MUCH better after 1.03, dropped a little after 1.04, and dropped again after 1.1. I would say 1.04 made it the same as 1.02, and 1.1 made it noticeably worse than when I first got the phone. Usage is the same, areas are the same etc.
  13. Lito305's Avatar
    Posts
    210 Posts
    Global Posts
    228 Global Posts
    #73  
    Quote Originally Posted by DTBYRNE View Post
    Anyone else having battery issues after the update? My battery has been improving since day 1, and I get through my day no problem. I updated to 1.1 last night, then set it on the touchstone for sleepy time. It was fully charged this morning, but after reading emails for about 15 minutes, I was down to 90% (normally this would take me to 95-98%). I did a reset figuring that would help. Then an hour and a half later, after not even waking the phone, I was down to 82%. I put the phone on USB charge at my desk, walked away for 20 minutes, and the battery dropped to 80% while on charge. No cards open, no apps have run since the reset...

    Anyone else having issues? I'm sure it's a setting somewhere causing this, but not sure where to look. Any help or suggestions are welcome.
    My battery life has actually gotten a whole lot better since 1.1.0.... it actually lasts me an entire day now!!

    I send a crap load of text/emails everyday plus some web browsing and the battery seems to hold up better than it used to
  14. #74  
    Quote Originally Posted by clemgrad85 View Post
    Definitely a difference after the 1.1 install. Never had what I considered a battery drain issue but something isn't quite right. I just unplugged my Pre from the charger and after about 5 minutes, with no use, down 2% (it clearly was at 100% when I unplugged from charger). Wow....just checked again after writing those 3 sentences and I'm at 97% now, grrrrrrr. The only thing I keep running is the bluetooth (same as before), location services off unless they are needed, email check times are the same....mystery....hopefully it will improve and get back to what it was.
    Doing much better after that initial 24 hours of 1.1 install. I'd say my battery life is back to "pre" 1.1 install and maybe even a little better. Whew....glad to have my battey life back.
  15. #75  
    I was seeing battery depletion at 3% every 30mins after the update to 1.1 but after I turned off gtalk it seems to be draining a lot slower, about 3% every hour.
  16. mmorr's Avatar
    Posts
    7 Posts
    Global Posts
    10 Global Posts
    #76  
    Definately have noticed a huge difference in battery usage since 1.1 update. After charging on touchstone overnight the charge was down to 70% after very minimal usage this morning. I really don't understand why so many people want to deny there is a problem when the evidence on the post is so convincing with multiple people experiancing the same thing. This is same reaction as when screens were cracking just after the initial launch. 1.1 update has really affected battery life and we would just like to find out why and have it corrected.
  17. #77  
    Quote Originally Posted by mmorr View Post
    Definately have noticed a huge difference in battery usage since 1.1 update. After charging on touchstone overnight the charge was down to 70% after very minimal usage this morning. I really don't understand why so many people want to deny there is a problem when the evidence on the post is so convincing with multiple people experiancing the same thing. This is same reaction as when screens were cracking just after the initial launch. 1.1 update has really affected battery life and we would just like to find out why and have it corrected.
    When did you do the 1.1 update? As I stated above, I intially was having horrible battery drain for about 24 hours after I updated.....however....this weekend the battery has done extremely well....not much phone use, but plenty of internet useage and used Pandora hooked up to an external speaker for quite awhile yesterday and it held up quite well. I charged it later in the afternoon but it was only at 50% and I just like to charge it when it's not getting much use.
  18. mmorr's Avatar
    Posts
    7 Posts
    Global Posts
    10 Global Posts
    #78  
    Quote Originally Posted by clemgrad85 View Post
    When did you do the 1.1 update? As I stated above, I intially was having horrible battery drain for about 24 hours after I updated.....however....this weekend the battery has done extremely well....not much phone use, but plenty of internet useage and used Pandora hooked up to an external speaker for quite awhile yesterday and it held up quite well. I charged it later in the afternoon but it was only at 50% and I just like to charge it when it's not getting much use.
    I upgraded the day it came out (Friday? it was a long week) Hopefully it will improve like it did for you.
  19. #79  
    Quote Originally Posted by clemgrad85 View Post
    When did you do the 1.1 update? As I stated above, I intially was having horrible battery drain for about 24 hours after I updated.....however....this weekend the battery has done extremely well....not much phone use, but plenty of internet useage and used Pandora hooked up to an external speaker for quite awhile yesterday and it held up quite well. I charged it later in the afternoon but it was only at 50% and I just like to charge it when it's not getting much use.
    My battery life has not gotten any better after a couple of days since the update. If anything it's gotten worse and I don't know why.
  20. #80  
    I just had the problem again last night where my phone was getting extremely hot again. This time I was able to start smelling plastic burning. I had to turn the phone off. It's better again today. Both times I've had this issue, I was in places with low signal. Not sure if that is related to the problem. I have gone to these places many times before the update and never had a problem. I'm considering taking the phone in now to get looked at.
Page 4 of 6 FirstFirst 123456 LastLast

Posting Permissions