Page 1 of 2 12 LastLast
Results 1 to 20 of 22
  1. Kedar's Avatar
    Posts
    994 Posts
    Global Posts
    2,071 Global Posts
       #1  
    I can't freaking update to 1.1.0.
    I get the error "Update failed to properly validate" .

    I checked out google and somebody who got it fixed it through a partial erase.
    So guess what crap I put myself through. A partial erase. It was agonizing rearranging Apps the way I wanted them again, and my homebrew apps are gone.

    And guess what, I still can't update to 1.1.0.
    I've probably downloaded it 5+ times; I'm lucky I'm on wifi.

    Anyone?
  2. Kedar's Avatar
    Posts
    994 Posts
    Global Posts
    2,071 Global Posts
       #2  
    .....
    Attached Images Attached Images
  3. #3  
    My phone did the update, but is stuck on the Palm screen for the past 15 minutes. I'm going to let it go for a few more before I yank the battery.
  4. Kedar's Avatar
    Posts
    994 Posts
    Global Posts
    2,071 Global Posts
       #4  
    Quote Originally Posted by barrysanders20 View Post
    My phone did the update, but is stuck on the Palm screen for the past 15 minutes. I'm going to let it go for a few more before I yank the battery.
    I might do that.
    Tell me if it works.
  5. thecoach's Avatar
    Posts
    34 Posts
    Global Posts
    47 Global Posts
    #5  
    I am about to attempt my 5th try at updating. I keep getting the unable to validate message.
  6. Kedar's Avatar
    Posts
    994 Posts
    Global Posts
    2,071 Global Posts
       #6  
    Quote Originally Posted by TheCoach View Post
    I am about to attempt my 5th try at updating. I keep getting the unable to validate message.
    I'm getting it everytime I update... I've done it 6 times... I may just try updating it tomorrow or yank the battery (which I doubt will work).

    Don't do a partial erase, as it didn't work for me... If you want to, try the full erase. See if that clears the problem. And tell me if it does.
  7. thecoach's Avatar
    Posts
    34 Posts
    Global Posts
    47 Global Posts
    #7  
    Failed again.
  8. Kedar's Avatar
    Posts
    994 Posts
    Global Posts
    2,071 Global Posts
       #8  
    I'll wait till' tomorrow. I doubt it'll help but if it doesn't, I'll try to take out battery and put it back in.

    Then I'll try the complete erase.
    And then, if that doesn't work, I'll call Palm.

    So frustrating not being able to update.
  9. #9  
    i am having the same problem and it ticks me off, thinking about doing a full erase, but no one else has had to so i dont understand it
  10. edlex's Avatar
    Posts
    657 Posts
    Global Posts
    660 Global Posts
    #10  
    Are all your phones hacked? Maybe that has something to do with it?
  11. #11  
    other people have updated hacked phones just fine
  12. edlex's Avatar
    Posts
    657 Posts
    Global Posts
    660 Global Posts
    #12  
    Quote Originally Posted by cmucooper View Post
    other people have updated hacked phones just fine
    Just trying to find what the common thread could be. Maybe it's a combination of hacks that is preventing the validation?
  13. thecoach's Avatar
    Posts
    34 Posts
    Global Posts
    47 Global Posts
    #13  
    No hacks, no nothing - still can't get the updated.

    I've had the phone plugged in, not plugged in. WiFi, EVDO. Nothing.
  14. Kedar's Avatar
    Posts
    994 Posts
    Global Posts
    2,071 Global Posts
       #14  
    I did a full erase before bed and tried to update.
    Nope, still got the error. UGH.

    But then I did it this afternoon (well, a couple minutes ago), and it started to validate.
    Odd?
    It's on the Palm Screen now... waiting for it to reboot or whatever.
  15. #15  
    I had this problem too. I tried updating at least 10 times and each time it failed to validate. I tried each of the erase options and they didn't work.

    Finally, I bit the bullet and did a WebOS Doctor reload to 1.0.4 and after that it was able to update fine. If you're lucky they may have already updated WebOS Doctor to give you 1.1 right off the bat (but they hadn't as of yesterday evening).
  16. thecoach's Avatar
    Posts
    34 Posts
    Global Posts
    47 Global Posts
    #16  
    New guy here - what is WebOS Doctor
  17. #17  
    so mine just validated, i had been doing it over wifi at home and it kept failing, i decided to give it a try over evdo and it worked on first try with it plugged into my computer under just charge

    And it installed properly....
    Last edited by cmucooper; 07/24/2009 at 11:56 AM.
  18. Kedar's Avatar
    Posts
    994 Posts
    Global Posts
    2,071 Global Posts
       #18  
    Yeah, this problem sucks.
    But I just waited it out.

    I did the full erase and partial erase last night and after both times the update didn't work.
    And it magically worked a couple minutes ago.
  19. jerich007's Avatar
    Posts
    40 Posts
    Global Posts
    45 Global Posts
    #19  
    I'm in the same boat.
    Tried over WiFi:
    -updating from 1.04, failed to validate multiple times.
    -partial erase, failed to validate multiple times.
    -full erase, failed to validate multiple times.

    Going to try it over EVDO next, as a last resort.
    Palm III --> PalmVx + Omnisky --> Samsung i730 --> Treo 650 --> Samsung i760 --> AT&T Tilt --> Palm Pre
  20. Kedar's Avatar
    Posts
    994 Posts
    Global Posts
    2,071 Global Posts
       #20  
    Quote Originally Posted by jerich007 View Post
    I'm in the same boat.
    Tried over WiFi:
    -updating from 1.04, failed to validate multiple times.
    -partial erase, failed to validate multiple times.
    -full erase, failed to validate multiple times.

    Going to try it over EVDO next, as a last resort.
    Hey man. You went through same thing I did.

    If it still does not work, I suggest just waiting it out... since that seemed to be the solution for me.
Page 1 of 2 12 LastLast

Posting Permissions