Results 1 to 4 of 4
  1.    #1  
    I have only been able to get 1 update, and that was to 1.0.2 My phone doesn't connect for updates, even if I'm connected via WiFi, and EV is lit. Any suggestions? This is a launch day Pre, and that's the only issue I've had with my Pre. Thxs for any help/suggestions
  2. Zaki's Avatar
    Posts
    158 Posts
    Global Posts
    186 Global Posts
    #2  
    Same issue for me.
    I purchased my pre much later then that (July 1st. Warranty date of 06/16/2009). And I can't update either. I'm stuck on 1.0.4 and now whenever I search for an update it comes up with "Unable to connect" even though I can connect via WiFi or Ev. My brothers phone, under the same roof popped up with the 1.1 update right away.
    Tried restarting and everything. (I am not in dev mode). Anyone else having the same issue?

    Any help would be appreciated. Thanks
  3. #3  
    Same issue. Last time, I had to wipe the phone before it would recognize there was an update and I really don't want to do that. If you wipe the phone you can get your personal data back but you have to re-download all your apps.
  4. Zaki's Avatar
    Posts
    158 Posts
    Global Posts
    186 Global Posts
    #4  
    So I did a full erase and it worked. I made sure to back-up before erasing so when it restarted and asked for my profile information, it came back with all the apps and asked me if I wanted to re-sync all my contacts, email, calendar and such.

    I hope this is not a permanent issue; If I have to erase everything to make it work every time, this is gonna be a pain.

Posting Permissions