Results 1 to 6 of 6
  1.    #1  
    Seems they changed the functionality, now the attached wav shows up as a bar in the email with a play button, but I push it and nothing happens.
  2. DKatman's Avatar
    Posts
    102 Posts
    Global Posts
    126 Global Posts
    #2  
    Wow! That is wild. Mine works, but it is changed. It used to open up a media player type app. Now it is integrated into the email. You click the play and it steams across right there in the email, changing the play icon to a pause icon. I cannot change or move back the message or anything, just pause and play.

    We use Cisco CallManager with Unity for voicemail. I accessed it now, after the update. The lessage was left for me before, but that should not affect it. When I did first listen, it did open in the external media app.

    Dave
  3.    #3  
    I see the change. With email from my cable ISP's POP email account, I click the play button and it changes to a pause button but nothing plays.
  4. #4  
    Hi,

    Is there any fix for this? I am in the same boat with both .wav & .ra (real) audio format.

    Thanks,
    Rich
  5. #5  
    Quote Originally Posted by RichTJ99 View Post
    Hi,

    Is there any fix for this? I am in the same boat with both .wav & .ra (real) audio format.

    Thanks,
    Rich
    It's been reported to Palm, but we can't even seem to get a response by one of the the Palm Tech support guys in the Palm Support forum to even post an acknowledgment of the issue as of yet.

    Unable to open a .wav file attached to email. - webOS Software - Palm Support Community
  6. #6  
    Quote Originally Posted by DKatman View Post
    Wow! That is wild. Mine works, but it is changed. It used to open up a media player type app. Now it is integrated into the email. You click the play and it steams across right there in the email, changing the play icon to a pause icon. I cannot change or move back the message or anything, just pause and play.

    We use Cisco CallManager with Unity for voicemail. I accessed it now, after the update. The lessage was left for me before, but that should not affect it. When I did first listen, it did open in the external media app.

    Dave

    What codec are you guy using on Unity? Right now were using GSM610 and it works for the blackberry but not the pre.

Posting Permissions