Results 1 to 7 of 7
  1.    #1  
    I think my update got screwed up somehow. The NFL app is nowhere to be found and the Sprint TV will not work. The phone also seems like it has some added stutters here and there. Is there a way I can re-do the update?

    Thanks.
  2. #2  
    Hard reset, than check updates. I could be wrong, but I could have sworn the one time I did a hard reset, it took me back to 1.02 and I had to re-update to 1.04.
  3.    #3  
    Here's what my Sprint TV shows when I try to go to it. <div id='MojoListItemsParentMarker'></div>

    Anybody know what that is? Should I just go ahead and do the hard reset and see what happens?
  4. #4  
    That is what you get when enableHTMLEncoding isn't set to false with the WebOS 1.1. It was default false until 1.1, when it was changed to default true.

    My Sprint TV is fine. Looks like some of your App updates failed.
  5. #5  
    NFL app is on the first page of the launcher.
  6.    #6  
    Quote Originally Posted by sacherjj View Post
    That is what you get when enableHTMLEncoding isn't set to false with the WebOS 1.1. It was default false until 1.1, when it was changed to default true.

    My Sprint TV is fine. Looks like some of your App updates failed.
    Ok, so, do you know how I would go about fixing that problem with the HTMLEncoding?
  7. #7  
    Quote Originally Posted by mikevillain View Post
    Ok, so, do you know how I would go about fixing that problem with the HTMLEncoding?
    Mine is fine, and I did nothing. I just loading a tv show to double check. I would do a hard reset, and re update.

Posting Permissions