Page 8 of 10 FirstFirst ... 345678910 LastLast
Results 141 to 160 of 197
  1. #141  
    Don't know if this is new or not but I just clicked a youtube link from a website and it opened the video in the Pre's youtube app. I don't think that's ever worked like that for me before.

    If I'm not mistaken, when I tried clicking a youtube link before 1.1 it would give me an error...
  2. #142  
    Quote Originally Posted by PghPatti View Post
    For the first time - this morning when I got up and my Pre was on the TS it read 2:29 AM when it was actually 5:40 AM. When I rebooted it was the right time. It was charged 100%.

    Anyone ever had this happen?
    Before the update, I had this all the time. Not sure yet if the update fixed this. I think it has something to do with me not getting Sprint service at home. It seems to correct the time once I leave home and get a Sprint signal. Of course this means I can never use the clock application as an alarm clock (at home anyway). But other then that, I LOVE this phone! The Touchstone is just the icing on the cake. I have one at home and one at work. Now I just need one to mount in my car. Then charging becomes almost fun
  3. #143  
    Quote Originally Posted by cdaniel76 View Post
    Don't know if this is new or not but I just clicked a youtube link from a website and it opened the video in the Pre's youtube app. I don't think that's ever worked like that for me before.

    If I'm not mistaken, when I tried clicking a youtube link before 1.1 it would give me an error...
    Yeah, that always did that for me.
  4. dead78's Avatar
    Posts
    172 Posts
    Global Posts
    239 Global Posts
    #144  
    Quote Originally Posted by Laxidasical View Post
    Not sure if this was posted yet, but my WiFi seems to stay connected even when the screen goes black. Before it would drop the WiFi connection and connect to EVDO (I'm sure Sprint hated that!!!).
    same here. looks like WiFi stays connected when the Pre is in idle, and it never did that before.

    edit: scratch that. I just realized WiFi only stays connected all the time if the phone is charging. When it's not charging, the phone switches to EV whenever in idle.
    Last edited by dead78; 07/26/2009 at 12:57 PM.
  5. #145  
    I don't know if anyone has noticed this but while playing Sudoku, I accidently touched something in the gesture area in a certain way and 4 directional keys popped up. I can't remember what keys they were unfortunately and didn't get a screenshot. I have not been able to repeat this. It minimized the game into card view. I have no idea how I did what I did to make them pop up. Has anyone else noticed anything like this?
  6. j0sh097's Avatar
    Posts
    88 Posts
    Global Posts
    95 Global Posts
    #146  
    Quote Originally Posted by cajunlibra View Post
    I don't know if anyone has noticed this but while playing Sudoku, I accidently touched something in the gesture area in a certain way and 4 directional keys popped up. I can't remember what keys they were unfortunately and didn't get a screenshot. I have not been able to repeat this. It minimized the game into card view. I have no idea how I did what I did to make them pop up. Has anyone else noticed anything like this?
    You can use the letters I J K L to move the selected square up left down and right respectively. Do a backward and forward motion in the gesture area to see it.
    Here's a screenshot:
    Attached Images Attached Images
  7. dreznicek's Avatar
    Posts
    79 Posts
    Global Posts
    82 Global Posts
    #147  
    I always keep location services and GPS both turned off. Before 1.1, everytime I had to enable the GPS, it wouldn't turn it off after I exited the App. I'd have to go back in and shut it off manually. Now it shuts it off when I close the App like it should.

    Also pre 1.1, my car charger could not keep up with my phone on GPS and barely even without GPS, basically just keeping it on what percentage it started on when I plugged it in. Now it charges MUCH better. It actually charges it now with the GPS on or off! W00t
  8. #148  
    Quote Originally Posted by rgisraelsen View Post
    so after installing the update, the phone is going crazy. i downloaded and installed the update just fine - i had at least 30% battery, etc - then on the reboot afterwards, it gave me the pulsing palm logo, then flashed my home screen for a half second, then just went back to the palm logo. it just sits there and has the palm logo, flashing my home screen for just a second every few minutes or so. the only way to get it to stop the cycle is to pull the battery. after reinserting the battery, if i push the power button, it starts into the cycle again. any suggestions?
    Mine is doing the same thing. Upper left screen says "phone offline" The screen keeps switching from Palm logo and home screen. Touch screen feature no longer works and battery is not charging. Can't seem to make it break the cycle. Pulling the battery does not cause it to rest itself.
  9. Solen's Avatar
    Posts
    112 Posts
    Global Posts
    116 Global Posts
    #149  
    Ok, it's been a couple days after the 1.1 update, and I can now confirm battery performance has definitely improved. The first day after the update I had about 75% left after about 12 hours basic usage, which was amazing. This second time around it has now been about 38hours after I had unplugged on Saturday morning 10AM , and the battery still states I have 50% left, and again with normal basic usage of a some calls, a bunch of texting, and light internet use within the 2 days. Since the first week i got this phone, I've always kept all the radios off until needed, except for the cell radio which remains on always, brightness is at lowest, and screen turns off after 30seconds. Since Saturday, I haven't plugged it in to charge once, which is awesome. There had to be improvements made to some code of either battery management, cpu management, or radio configurations or a mixture of all. If Palm can keep these types of updates coming, they are handling the OS issues very well. I'm sorry to all those who've had weird issues with this latest update...
  10. #150  
    Quote Originally Posted by Solen View Post
    Ok, it's been a couple days after the 1.1 update, and I can now confirm battery performance has definitely improved. The first day after the update I had about 75% left after about 12 hours basic usage, which was amazing. This second time around it has now been about 38hours after I had unplugged on Saturday morning 10AM , and the battery still states I have 50% left, and again with normal basic usage of a some calls, a bunch of texting, and light internet use within the 2 days. Since the first week i got this phone, I've always kept all the radios off until needed, except for the cell radio which remains on always, brightness is at lowest, and screen turns off after 30seconds. Since Saturday, I haven't plugged it in to charge once, which is awesome. There had to be improvements made to some code of either battery management, cpu management, or radio configurations or a mixture of all. If Palm can keep these types of updates coming, they are handling the OS issues very well. I'm sorry to all those who've had weird issues with this latest update...
    I've noticed this also, however, after having it off the charger for 12 hours and it still having 70% charge, I did about an hour straight of web browsing in EV with 2 or 3 bars and it went from 70% to 18% in that hour.
  11. #151  
    I have pretty large lists in Tasks. I spend a good amount of time reordering the items in these lists; which can be done by dragging an item to a new position. With previous versions of WebOS it was only possible to drag something to a new location provided that new location could be displayed at the same time. In other words, if you wanted to move an item to a location off of the screen you couldn't.

    WebOS 1.1 has fixed this. Items can now be dragged to anywhere in the list.
  12. #152  
    A big one for me is when browsing in landscape and you open a link that spawns a new card, it opens that card in landscape. Before it would open in portrait and you would have to rotate the phone back to portrait then landscape to get it to switch.
    Palm Vx -> Treo 600 -> Treo 700p -> Centro -> Pre (Launch Phone 06/06/09) -> AT&T Pre Plus with Sprint EVDO swap -> Samsung Epic 4G w/ Froyo
  13. theyams's Avatar
    Posts
    85 Posts
    Global Posts
    88 Global Posts
    #153  
    Over the weekend, my phone locked up 2 times. Had to hold down the power button to reboot the phone. Haven't seen any locking up at all before the update (that was a daily occurence on my Treo 700p)
  14. #154  
    "Friends added and deleted in Facebook on the web are now correctly added and deleted in the Facebook account in Contacts on the phone." ~ from release notes

    This is still not working for me. Only way I can get new FB contacts to show up is to delete my FB account from the Pre and then recreate it. Anyone else getting the same thing.
  15. #155  
    Quote Originally Posted by PreUzer View Post
    Is anyone else out there getting this error after Google Maps starts?
    I realize it might not be the update but I am experiencing this consistently after updating.

    Google Error

    Not Found

    The requested URL /maps/m?client=ms-mwm-palm&gl=us was
    not found on this server.


    PreUzer
    I did not see that error, but google maps stopped working for me on Thursday or Friday. It would just flash and keep trying to load up the map and then it would reset, flash, and keep repeating that process. I never waited around long enough for it to produce an error. Not sure what the deal with it was. It could have just been a network error on googles side of things but I doubt it.

    I will say that this update fixed that problem for me and google maps works again.
  16. #156  
    Has anyone noticed that after the 1.1.0 update notifications will come back after dismissing them by swiping them left or right? It seems that sometimes when I dismiss a notification by swiping it and another notification comes in right away the notification I just dismissed comes back as well. I hope this makes sense. Is anyone else seeing this? I didn't notice it happening like this before the 1.1.0 update.
  17. #157  
    Quote Originally Posted by bpdamas View Post
    Has anyone noticed that after the 1.1.0 update notifications will come back after dismissing them by swiping them left or right? It seems that sometimes when I dismiss a notification by swiping it and another notification comes in right away the notification I just dismissed comes back as well. I hope this makes sense. Is anyone else seeing this? I didn't notice it happening like this before the 1.1.0 update.
    I've noticed this once as well w/ eMail notifications.
  18. #158  
    Quote Originally Posted by bpdamas View Post
    Has anyone noticed that after the 1.1.0 update notifications will come back after dismissing them by swiping them left or right? It seems that sometimes when I dismiss a notification by swiping it and another notification comes in right away the notification I just dismissed comes back as well. I hope this makes sense. Is anyone else seeing this? I didn't notice it happening like this before the 1.1.0 update.
    I haven't noticed this but thanks for the heads up - I'll watch for it. For some this will be annoying. But I think it's great for an alert reminder that would remind you if you haven't attended to the item - sort of like AttnGrabber for the treos.
    Palm III > Palm V > Palm Vx > (Sprint) Kyo 6035 > Handspring Treo 300
    > Handspring Treo 600 Oct.'03 > Palm Treo 700P May'06 > Treo 755P Aug.'07 > Pre(-) June'09 + TouchPad July'11 LONG LIVE webOS!!!
  19. #159  
    I read a lot of what people have been posting and it's all been very helpful, thought I would contribute. I apologize if anyone has mentioned these already or if they're not actually new, very minor things but something to note.

    First thing I noticed is screen doesn't lock when you make the screen go dark while the Pre is plugged into the USB port on the side. If I'm using my Touchstone, it locks, but not when plugged in. I'm pretty sure this is new because I find myself wanting to unlock it but it's already unlocked. Of course if you have a pin set, your phone will always lock after it goes dark.

    Second is a fix during text messaging. It used to be if you received a text from someone while still on the conversation for that same someone, the notification icon would stay at the bottom, and you'd have to either dismiss it or go to the main msg page to get rid of it. Now it goes away on it's own. I text all the time so this minor inconvenience being fixed is a big deal for me. New to these forums but love the camaraderie I've seen from everyone.
  20. j0sh097's Avatar
    Posts
    88 Posts
    Global Posts
    95 Global Posts
    #160  
    Quote Originally Posted by innatore View Post
    First thing I noticed is screen doesn't lock when you make the screen go dark while the Pre is plugged into the USB port on the side. If I'm using my Touchstone, it locks, but not when plugged in. I'm pretty sure this is new because I find myself wanting to unlock it but it's already unlocked. Of course if you have a pin set, your phone will always lock after it goes dark.
    it did this already. I remember spending a few minutes stuck trying to get it to lock when I first got it. In the I just gave up and later (when it was no longer plugged in) I noticed the lock was working. 1 + 1 = no lock while plugged in.

    Quote Originally Posted by innatore View Post
    Second is a fix during text messaging. It used to be if you received a text from someone while still on the conversation for that same someone, the notification icon would stay at the bottom, and you'd have to either dismiss it or go to the main msg page to get rid of it. Now it goes away on it's own. I text all the time so this minor inconvenience being fixed is a big deal for me. New to these forums but love the camaraderie I've seen from everyone.
    I noticed also. No big deal as you said but its nice that they fixed it.
Page 8 of 10 FirstFirst ... 345678910 LastLast

Tags for this Thread

Posting Permissions