Results 1 to 8 of 8
  1.    #1  
    I know I can return this but am hoping to find a solution if possible... My Pre will only charge with the included wall charger in a GFI outlet. Any other outlet it will not charge. I have tried it at a neighbors house and the same happens? I have reset the phone. Taken the battery out and back in.. Just seems odd that it will charge in a GFI outlet. Anybody have an idea as to why this may happen?

    Thanks
  2. feardunn's Avatar
    Posts
    28 Posts
    Global Posts
    32 Global Posts
    #2  
    you should refer to Ohm's Law &#8429
  3. Mitalis's Avatar
    Posts
    180 Posts
    Global Posts
    348 Global Posts
    #3  
    I think you're right, I find that sometims my phone won't charge for whatever reason. And I think it's because of the particular plug its plugged in to.
  4.    #4  
    Quote Originally Posted by Mitalis View Post
    I think you're right, I find that sometims my phone won't charge for whatever reason. And I think it's because of the particular plug its plugged in to.
    Thanks for the reply. My Pre has not been able to charge at all from a non GFI outlet for over a week now.. Just murphy's law that it started to do this on my 31st day. Hoping it may just be the chord.
  5. Brasado's Avatar
    Posts
    77 Posts
    Global Posts
    79 Global Posts
    #5  
    More often than you realize, you have an improperly wired circuit and that can create the problem. I am not having a problem with my Pre yet, but I have lived in 2 or 3 older homes where my Mac will stop operating and after some checking, I have discovered if I put in a different wall receptacle (not GFI) it will be all right. Typically (99%+) of the time, it will be ok from those sockets, but occasionally it just stops charging. Those, happened to be non GFI circuits. Let's face it, you don't have a lot of GFI circuits in your house.
    If you really concerned about or it is really inconvenient, have an electrician, check them to make sure some handyman didn't screw them up.
  6. #6  
    I've found my Pre doesn't hold its charge for more than 24 hours even if I hardly use it. I also had an issue with the phone turning off by itself. I called the Sprint store where I purchased it and they had me bring it in to replace the battery. Apparently there is an issue with the first batch of Pre's where the battery connectors weren't seating properly. They said it has been a common complaint since the launch. I haven't had any problems with it since, and it's been a couple of weeks.

    If nothing else, give your local Sprint store a call. Maybe just a battery change is all that's required.
  7. zna03's Avatar
    Posts
    281 Posts
    Global Posts
    294 Global Posts
    #7  
    I have GFI outlet and non-GFI outlets in my place and the pre charges fine on both of those. But I am using the wall/travel charger, not the USB + a/c cylinder.
  8. #8  
    I agree with that it may be an outlet issue. Could be improper ground, etc. If you go to any hardware store such as Home Depot or Lowes you should be able to get a tester. That would be where I start. They are fairly inexpensive i believe and all yo need to do is plug them in and read the lights. It will tell yo if there is an issue.

Posting Permissions