Page 2 of 2 FirstFirst 12
Results 21 to 29 of 29
  1. #21  
    missing call/texts/messages because volume goes down on its own
    Palm VIIx >>>Palm 505 >>>Palm Treo 650 Palm 700p >> Palm Centro >> Palm Pre
  2. #22  
    This happened to my Pre two weeks ago. Also tried completely wiping it and that didn't help. Took it to a Sprint repair store, they cleaned out the volume area and said there was something stuck under the volume down button. Works perfectly fine now.

    But they did say that they've had some of these problems and it was a software issue from a faulty install of the update.

    So, take it to a sprint store
  3. #23  
    OK I found the solution to the problem, you have to gently remove the volume button and clean the gold connectors and the put the button back on and wallah all fixed.
  4. Treadhead's Avatar
    Posts
    4 Posts
    Global Posts
    109 Global Posts
    #24  
    Wow, glad someone found this and brought it to the top. My Pre started acting up like this a couple days ago. Of course now that this thread arrived, my Pre is acting fine.
  5. #25  
    Quote Originally Posted by dcigary View Post
    Today my Pre started doing something very weird. With no warning, it appears that the volume rocker is getting stuck turning it all the way down, and then it keeps turning it down, keeping the volume indicator on the screen, making the phone relatively useless.

    Could this be a problem with any homebrew apps? OS? Or should I just nuke the phone and reload and see if that fixes it? Or, just take the phone back and exchange it? I really don't want to do the latter, as I just put on my Invisishield!
    I had posted a thread with the same exact issue and I have not found a solution to the problem.

    So I'm happy today, because finally someone else has the same issue as mine so it's not just me.

    That means it will be easy to find the problem and fix.

    We have to compare patches and see if we have the same.

    I think it might be, either my overclocker or something else.. I have to look at my thread to remember... sorry, I just got home and will look and update this message if I find all the info for you, so we can look at it together.

    Rob

    UPDATE:

    Here is my thread on the issue and possibly the moderator can merge the two threads together and put the importance on them higher!

    Here is my thread link:

    http://forums.precentral.net/general...-help-one.html

    UPDATE 2: And I found yet another thread on this issue tonight as well, is this becoming widespread?

    http://forums.precentral.net/showthr...=1#post2516019
    Last edited by rlanza1054; 06/20/2010 at 12:04 AM.
    Robert L
    Astoria Queens, N.Y.C
    - Palm Pre (Sprint) - formally Palm Treo 650
    Version 1.4.1.1
    Sprint Configuration 2.3
    Model: P100EWW
    Hardware Version: A
    Firmware: CC1.4(510)

  6. #26  
    Turn off notifications during call patch.

    if you have it uninstall it.

    if you do not. Nevermind. This was doing the volume bug thing ti mee.
  7. #27  
    Irony of ironies, my Pre started doing the same thing! And then this old thread pops up before I can start a new one to describe the behavior.

    In my case, it happened for a while yesterday - rebooting it did not help (although I did not try removing the battery). Then as mysteriously as it started, the problem went away.

    But I will subscribe this thread so if it ever happens again I will have something to refer back to.
    My device history:

    - Jim J.

    (On Sprint for many years)
  8. #28  
    I was having a similar problem - volume buttons only worked intermittently, down button more than up, etc. I tried pushing harder, etc. but to no avail. Realized that just about the same time I had installed the 1.4.1.1 WebOS update.

    After realizing that I had not disabled any hacks, I launched PreWare, updated it and now all is working fine again. Just something to consider.
  9. #29  
    Quote Originally Posted by jramp2038 View Post
    I recently had this problem, I went to my local radioshack and purchased a can of control/contact cleaner, catalog # 6404315 and that seemed to do the trick. I shut my pre down and removed battery and after you take the back cover off the volume control is more acessible to spray a little of the cleaner and I waited about 10 mins befor rebooting. Have not had a problem since!! Dont spray much it comes out fast. Hope this helps....
    Take notice of the "Dont spray much...." warning - I tried this fix and sprayed a bit too much and now the display has gone very cloudy. Volume key was OK for a while though but has now started to turn the volume down by itself again. I have resorted to tapping my PPP on its side on my desk, volume key down, and that usually fixes it. Oh well.........
Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions