Page 1 of 2 12 LastLast
Results 1 to 20 of 22
  1.    #1  
    I love my Pre. It means a lot to me.
    Today I received a video message of my girlfriend fishing. She has an Instinct. When I got the MMS, all that showed was a picture that said "Video too large too view on this device" and a gray background and nothing else. Has this happened to any of you when receiving an MMS video. I received another one from her that was about :10 seconds long earlier and it worked fine. You guys have any idea what it might be?

    P.S. This happened twice today with videos from her.
  2. #2  
    Hey,
    Sounds like you need to get a new Girlfriend...
    Just kinding... very strange. Maybe its over the 7.2 meg internal memory.
    Sorry don't have any answer.
  3. geodim's Avatar
    Posts
    276 Posts
    Global Posts
    278 Global Posts
    #3  
    Quote Originally Posted by RBorden629 View Post
    Hey,
    Sounds like you need to get a new Girlfriend...
    Just kinding... very strange. Maybe its over the 7.2 meg internal memory.
    Sorry don't have any answer.
    I highly doubt an MMS video is over 7GB. If anything, it may be memory constraints, but I doubt it. I'm thinking that there is an issue with the video's format and the Pre is throwing you a random error message. Are these .3gp videos?

    Be a nice boyfriend and buy her a Pre.
    Sidekick Color > Moto MPx220 > HTC Typhoon > Moto Q > HTC Apache > HTC Hermes > HTC Tilt > Palm Pre > HTC EVO 4G > HTC EVO 3D

    iPad 16GB WiFi > iPad 2 64GB WiFi
  4. #4  
    I had this happen to me as well. It was sent from another sprint phone and it gave me that error. There must be a file size limit that is exceeded after a certain amount of time of video recording.
  5.    #5  
    Well the video is .3g2. I would buy her a Pre, but her contract isnt up, both of our phones are together. I will upgrade hers in September. But still, if she had the Pre she wouldnt be able to send me videos anyway.
  6. #6  
    Do you know what the resolution of the video that worked is versus that of the video that does not work? Perhaps "size" is regarding video resolution being too large for the Pre's 480x320 screen?
  7.    #7  
    Nope definitely not. The first video is the same as the second (resolution wise). And I don't think the resolution is too high since the other phone is an Instinct and I could see the other video. I think the video is just too long. I just don't understand why the Pre wouldn't be able to handle a simple video message from the Instinct. Doesn't make sense, I can even play music videos and movies on this phone.
  8. stubbs's Avatar
    Posts
    425 Posts
    Global Posts
    442 Global Posts
    #8  
    you should send an email to Palm, as this is the sort of bug that's awfully hard to discover during testing.
  9. corpx's Avatar
    Posts
    209 Posts
    Global Posts
    219 Global Posts
    #9  
    Friend just tried to send me a video shot from his instinct and I get this same error!
  10. maxfire05's Avatar
    Posts
    7 Posts
    Global Posts
    11 Global Posts
    #10  
    Was there any solution to this problem? I'm experiencing the samething with a video that i watched on my previous palm pre. When i forwarded the video to my new (refurb). I get this "video too large" crap. Anyone?
  11. #11  
    I don't know about the MMS, but have you tried sending it as an email attachment instead?
  12. #12  
    I sent a test video to my wifes pre and we get the same error. And this is NOT an easy to miss bug.

    I mean, so I waited and waited and waited, and now I can't send my own videos to my wifes Pre?

    Pfft.
  13. #13  
    My wife and I are on Sprint. She currently uses the Samsung Reclaim. I've been trying to send several videos via MMS (20 secs, 14 and 8) and getting the same "video too large".

    Just for the heck of it, I tried sending the 14 second video directly from the messaging app and it worked! Not sure why it would make a difference, but it did in my case.

    Give it a try and let me know if it works for you.

    ******************************

    Never mind, the issue being discussed is related to incoming videos, not outgoing. Sorry.
  14. #14  
    Same here but video is coming from a Pixi.
  15. #15  
    Try attaching the video in the messaging window (the little paper clip in the right hand lower corner) . I got the same message until I spoke with Palm and he said to attach the video instead of trying to do it in the video drop down menu. It has worked for me (so far) with a 39 second video that I sent to my husband's pre and my son's pre.
    Mary
    Palm Pre (her)
    Palm Pre (his)
    I have Sprint and proud of it!
  16. #16  
    Quote Originally Posted by maryinredding View Post
    Try attaching the video in the messaging window (the little paper clip in the right hand lower corner) . I got the same message until I spoke with Palm and he said to attach the video instead of trying to do it in the video drop down menu. It has worked for me (so far) with a 39 second video that I sent to my husband's pre and my son's pre.
    Same issue, it won't allow my Pre video to be viewed on my wife's Pre straight from the video capture drop down. Did Palm say this was a bug they are going to fix?

    FWIW, your solution works, it is just a lot more steps...
  17. #17  
    Agreed, works this way. Only problem is other people have Treo's so they can't view mp4's.
    Quote Originally Posted by ret2961 View Post
    Same issue, it won't allow my Pre video to be viewed on my wife's Pre straight from the video capture drop down. Did Palm say this was a bug they are going to fix?

    FWIW, your solution works, it is just a lot more steps...
  18. Honis's Avatar
    Posts
    508 Posts
    Global Posts
    511 Global Posts
    #18  
    This is speculation, but it sounds like the video file is not terminating correctly. I'm talking on the low level bit area's. I get this error in just about every OS if a file doesn't transfer completely. It sounds like the Pre is not saving the video it receives or sends correctly.

    The error I'm referencing would make a video file appear to the player to be the entire length of the hard drive. It's something like this:
    Normally: [video_1_begin]The actual video data[video_1_end][something_else]other data[end]...etc.
    What I suspect: [video_1_begin]The actual video data[something_else]other data[end]...etc.
    The OS keeps looking for another [video_1_end] in the line of memory but doesn't find it, making the video appear to have infinite size or a size equal to the amount of space from the beginning of the video to the end of your hard drive. I hope I'm right because this is usually caused by something very easy to fix.
  19. micahdg's Avatar
    Posts
    229 Posts
    Global Posts
    237 Global Posts
    #19  
    I had these same issues with viewing the videos from another Pre, and also had trouble sending my own via MMS. My Pre kept continuously trying to load the video when I tried to view it, too. I did a soft reset and my problems vanished. I have been able to send videos up to 3 minutes long so far with no problem.
  20. chichi's Avatar
    Posts
    256 Posts
    Global Posts
    259 Global Posts
    #20  
    OK so I did not want to start a new thread but I recieved this error and want to know what the fix is?

    the video format is a .3gp and the video is only .22 seconds long! I am even able to open and view the video on my pre after it was sent via email. Why cant i just view it directly from MMS?? Someone please help me out on this one.. this is really about to be a determing factor for that EVO 4G.. sorry to say it but that is just one feature I will not do w/o! period!
Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions