Page 1 of 3 123 LastLast
Results 1 to 20 of 54
  1.    #1  
    Is there a third party web browser that is available for palm pre? I am not able to access certain websites via palm pre's web browser. Would like to try out a different browser if available.

    For example, I cannot access tdameritrade.com. I can access the main web page but I cannot log on following username and passwd. The screen remains white and nothing happens. This is very annoying. Simple websites cannot be accessed. I can access this website via Iphone and HTC snap. So it is not related to flash, etc.

    Please help.

    Thanks
  2. #2  
    The page loaded fine for me I don't have a log in or passcode. When it turns white try refreshing the page. There is no third party browser right now
  3.    #3  
    Quote Originally Posted by cjmedina26 View Post
    The page loaded fine for me I don't have a log in or passcode. When it turns white try refreshing the page. There is no third party browser right now
    I can access the main webpage. The trouble is after i put in the username and passwd, that it doesn't go anywhere. I tried reloading many many times to no avail. I have tried it in 3 different pre phones with same result. somebody on this forum mentioned it worked for them. However, i need more info. It still doesn't work for me.

    Thanks
  4. #4  
    Quote Originally Posted by palmpre06062009 View Post
    For example, I cannot access tdameritrade.com. I can access the main web page but I cannot log on following username and passwd.
    Do you have cookies enabled in your browser? Open browser, click on web at top left corner, then preferences and make sure "accept cookies" says "yes." You can also try clearing cache from same page.

    I checked their site via my PC and it said:

    "Access your TD AMERITRADE account via handheld devices, such as mobile phones or PDAs. The wireless device must be cookie-enabled and you must subscribe to a wireless service to send and receive data."

    Also, I googled a wireless version of this site and came up with this:

    https://www.amtdw.com/c/a/WirelessIndex
  5. #5  
    Interesting. There is a Black Berry app that allows for streaming and trading on the phone. I would hope there would be one for the Pre too.
  6.    #6  
    Thanks. Yes, I do have cookies enabled. I tried clearing cache as well as cookies. No help. What is frustrating is I don't know what is the issue. I called palm support and all they say is we don't support flash, shockwave, etc. No mobile platform support flash yet. And yet the website works with other phones.
  7. #7  
    Quote Originally Posted by palmpre06062009 View Post
    Thanks. Yes, I do have cookies enabled. I tried clearing cache as well as cookies. No help. What is frustrating is I don't know what is the issue. I called palm support and all they say is we don't support flash, shockwave, etc. No mobile platform support flash yet. And yet the website works with other phones.
    Did you try the mobile version...at least I think that's what it was. Also, just for the heck of it you could try a reset on your phone.
  8. #8  
    I just logged on to my tdameritrade acct. I had to double type my username but I got in just fine.
  9.    #9  
    Quote Originally Posted by Trekker View Post
    Did you try the mobile version...at least I think that's what it was. Also, just for the heck of it you could try a reset on your phone.
    Yes, I tried the mobile version amtdw.com. That works. That is the text version and spacing is a big problem so very hard to read things. one column of info is mile apart from the adjacent column. Thanks.
  10.    #10  
    Quote Originally Posted by acipollo View Post
    I just logged on to my tdameritrade acct. I had to double type my username but I got in just fine.
    Which version of webos? 1.0.4? did you select (I am not on a shared computer...) after your first login? Any other info on settings you can share?
  11.    #11  
    Quote Originally Posted by palmpre06062009 View Post
    Which version of webos? 1.0.4? did you select (I am not on a shared computer...) after your first login? Any other info on settings you can share?
    Does anyone know the answer to this? Why I cannot access a website that someone else can with their palm pres. Thanks
  12. #12  
    I don't have an account there but here's another thought. When you log in and get the white screen, did you try scrolling at all? Maybe for some reason your account is stuck at the bottom of the page?

    Or try resizing the white screen smaller by the using pinch action with finger and thumb, maybe you are zoomed in to a section of a white part of the screen.
  13. philb's Avatar
    Posts
    57 Posts
    Global Posts
    299 Global Posts
    #13  
    my blackberry allowed me to access mt podomatic.com account, the PRE will not
  14. thekaitlin
    thekaitlin's Avatar
    #14  
    Quote Originally Posted by palmpre06062009 View Post
    Does anyone know the answer to this? Why I cannot access a website that someone else can with their palm pres. Thanks
    They're trying to help but have asked for more information to help troubleshoot. Please let us know more about your settings/updates.
  15. #15  
    Do you have Javascript enabled?
  16.    #16  
    Quote Originally Posted by Trekker View Post
    I don't have an account there but here's another thought. When you log in and get the white screen, did you try scrolling at all? Maybe for some reason your account is stuck at the bottom of the page?

    Or try resizing the white screen smaller by the using pinch action with finger and thumb, maybe you are zoomed in to a section of a white part of the screen.
    I did all those things. Again didn't work. I am very frustrated with this especially since I don't know the answer. I have asked questions to the folks who said they can, but not getting very clear answers/information
  17. #17  
    Quote Originally Posted by palmpre06062009 View Post
    I did all those things. Again didn't work. I am very frustrated with this especially since I don't know the answer. I have asked questions to the folks who said they can, but not getting very clear answers/information
    I logged onto tdameritrade with no problem at all. I signed in with my username and password. Then it asked me a security question and I selected "I am NOT on a shared computer" and such. I clicked continue and it logged right in.

    Are you in a place with a strong EVDO signal? My preference settings are block popups: yes, accept cookies: yes, javascript: on. If there is anything else you need clarification with let me know.
  18. #18  
    I don't have an acct so can't actually log in but I was able to navigate every other tab and multiple links on the site with no issues.
  19. #19  
    Here's my thought...

    You could have the pop-up blocker enabled. Or It could throw you to the bottom of the page and you may have to scroll up (it does this to me on Google Reader sometimes).
  20. Nrbelex's Avatar
    Posts
    141 Posts
    Global Posts
    194 Global Posts
    #20  
    If you're desperate and this is extremely important to you, try a hard reset.
Page 1 of 3 123 LastLast

Tags for this Thread

Posting Permissions