Page 2 of 3 FirstFirst 123 LastLast
Results 21 to 40 of 54
  1.    #21  
    Quote Originally Posted by bpdamas View Post
    I logged onto tdameritrade with no problem at all. I signed in with my username and password. Then it asked me a security question and I selected "I am NOT on a shared computer" and such. I clicked continue and it logged right in.

    Are you in a place with a strong EVDO signal? My preference settings are block popups: yes, accept cookies: yes, javascript: on. If there is anything else you need clarification with let me know.
    Thanks for all the help here. I have the same exact settings. I have tried to scroll up and down and side. It is just blank screen.

    One additional. If i do a hard reset (erase everything), does it erase my phone contact list as well?
  2. #22  
    Quote Originally Posted by BMIC50 View Post
    Or It could throw you to the bottom of the page and you may have to scroll up (it does this to me on Google Reader sometimes).
    I bet this is it, I see it happen a lot. I get an all white display and I just have to scroll up to the contents of the page. I kind of wish there was something akin to the scrollbar that indicates your position on the page.
  3.    #23  
    Quote Originally Posted by SammyTerry View Post
    I bet this is it, I see it happen a lot. I get an all white display and I just have to scroll up to the contents of the page. I kind of wish there was something akin to the scrollbar that indicates your position on the page.
    I get all the white display screen. However, there is no where to go. scroll up or down or side. or shrink the size or whatever....
  4.    #24  
    Quote Originally Posted by palmpre06062009 View Post
    I get all the white display screen. However, there is no where to go. scroll up or down or side. or shrink the size or whatever....
    I spent two hours with the palm phone support rep. He keeps telling me it is due to lack of adobe flash support. and i kept telling him no it is not because other people can login into tdameritrade.com. What a waste of time and a boat load of frustration.
  5.    #25  
    Quote Originally Posted by bpdamas View Post
    I logged onto tdameritrade with no problem at all. I signed in with my username and password. Then it asked me a security question and I selected "I am NOT on a shared computer" and such. I clicked continue and it logged right in.

    Are you in a place with a strong EVDO signal? My preference settings are block popups: yes, accept cookies: yes, javascript: on. If there is anything else you need clarification with let me know.
    Is there a way you can help? The palm support was absolutely terrible. Anything with ssl certificate that can cause this?
  6. #26  
    Quote Originally Posted by palmpre06062009 View Post
    Is there a way you can help? The palm support was absolutely terrible. Anything with ssl certificate that can cause this?
    Maybe you should go to a Sprint store, use a demo Pre, and try to log in. If you can on that Pre but not on yours, then you've got confirmation that your phone/settings are the problem and you'll have proof right there to show the Sprint reps... and maybe record the demo Pre loading the site (crap; Pre's don't do video so you might use another device).

    EDIT: And I WOULD try to hard reset, if nothing else works because the alternative is to get another Pre.
    * Stuck patches? Partial erase worked for me.
    * Stuck virtual keyboard? Partial erase AND folder deletion worked for me.
  7.    #27  
    Quote Originally Posted by west3man View Post
    Maybe you should go to a Sprint store, use a demo Pre, and try to log in. If you can on that Pre but not on yours, then you've got confirmation that your phone/settings are the problem and you'll have proof right there to show the Sprint reps... and maybe record the demo Pre loading the site (crap; Pre's don't do video so you might use another device).

    EDIT: And I WOULD try to hard reset, if nothing else works because the alternative is to get another Pre.
    I tried the demo model. It did the same thing. The only difference was that after logging in it asks a security question. for my personal palm pre i selected i am not on a shared computer. for the demo model, i selected i am on a shared computer.

    Several additional comments.

    1) Both the demo model and my personal palm pre did the same thing. so i am somewhat puzzled by others here who say they can login with no problems. I am trying to find out what is it that their phones are using versus what mine.

    2) when i delete all the cache cookie and history, when i log back on the palm doesn't ask the security question. so i wondering if all the cookies are getting deleted correctly. when i delete all the cookies on my pc, i get the security question when i log back in to the tdameritrade.com

    The nightmare continues :-(
  8. jp99's Avatar
    Posts
    403 Posts
    Global Posts
    411 Global Posts
    #28  
    Another data point for you - I can log in fine to my account on the main webpage. First time I've tried it - normally I use the mobile site for ameritrade.

    I wish you the best - hope you find a solution.
  9. #29  
    Quote Originally Posted by palmpre06062009 View Post
    I tried the demo model. It did the same thing. The only difference was that after logging in it asks a security question. for my personal palm pre i selected i am not on a shared computer. for the demo model, i selected i am on a shared computer.

    Several additional comments.

    1) Both the demo model and my personal palm pre did the same thing. so i am somewhat puzzled by others here who say they can login with no problems. I am trying to find out what is it that their phones are using versus what mine.

    2) when i delete all the cache cookie and history, when i log back on the palm doesn't ask the security question. so i wondering if all the cookies are getting deleted correctly. when i delete all the cookies on my pc, i get the security question when i log back in to the tdameritrade.com

    The nightmare continues :-(
    Maybe the next step is to compare notes with someone else with a Palm Pre in your area - even if it's the advocate at your local Sprint store (or maybe Best Buy, Radio Shack, etc.). Their phones ought to have the latest upgrades (I don't know if yours does or not) whereas Sprint reps have told me that the latest and greatest is missing from the demos. I'm not sure that's true but maybe so. Anyway, that advocate ought to be able to tell you whatever you can think to ask about his or her phone - or the advocate may just hand it to you to play with and check whatever settings you wish. It seems likely that their phones would have the latest software.
    * Stuck patches? Partial erase worked for me.
    * Stuck virtual keyboard? Partial erase AND folder deletion worked for me.
  10.    #30  
    Quote Originally Posted by west3man View Post
    Maybe the next step is to compare notes with someone else with a Palm Pre in your area - even if it's the advocate at your local Sprint store (or maybe Best Buy, Radio Shack, etc.). Their phones ought to have the latest upgrades (I don't know if yours does or not) whereas Sprint reps have told me that the latest and greatest is missing from the demos. I'm not sure that's true but maybe so. Anyway, that advocate ought to be able to tell you whatever you can think to ask about his or her phone - or the advocate may just hand it to you to play with and check whatever settings you wish. It seems likely that their phones would have the latest software.
    I am going to the Sprint Store today and will try to resolve this if possible. Otherwise this is a disaster. Palm support is horrible and some of them don't even know the basics. Imagine paying 14.95 for this. Oouch.
  11. #31  
    I wouldn't be too surprised if people who pay for support get a better quality of support.
  12.    #32  
    Quote Originally Posted by palmpre06062009 View Post
    I am going to the Sprint Store today and will try to resolve this if possible. Otherwise this is a disaster. Palm support is horrible and some of them don't even know the basics. Imagine paying 14.95 for this. Oouch.
    I went to the Sprint store. I tried out tdameritrade.com on 2 demo models and one brand new phone. None of them worked. It showed the same white screen as on my personal palm pre.

    For the people who claim that they can access Online Trading - TD AMERITRADE - Online Stock Trading and Investing website on their palm pres, can you please provide screen shots of the palm pre after login into the website. It shows help center link at the top. If you can include that here, it would be of great help. This way I can chase Sprint and Palm support teams. Right now, I have no way to prove that it works for some folks and not me.

    Thanks in advance.
  13.    #33  
    Quote Originally Posted by palmpre06062009 View Post
    I went to the Sprint store. I tried out tdameritrade.com on 2 demo models and one brand new phone. None of them worked. It showed the same white screen as on my personal palm pre.

    For the people who claim that they can access Online Trading - TD AMERITRADE - Online Stock Trading and Investing website on their palm pres, can you please provide screen shots of the palm pre after login into the website. It shows help center link at the top. If you can include that here, it would be of great help. This way I can chase Sprint and Palm support teams. Right now, I have no way to prove that it works for some folks and not me.

    Thanks in advance.
    Can somebody post a screen shot of their palm pre with logged into the Tdameritrade.com website? Shot should show the help center at the top. I need this as a proof to show palm and sprint that it works for others and not me. I have attached a sample screen shot from my PC.
    Attached Images Attached Images
  14. #34  
    You don't say if you tried a hard reset yet. Before doing that, have you tried shutting off the phone, removing the battery, re-installing and they trying again?
  15. #35  
    Quote Originally Posted by Trekker View Post
    You don't say if you tried a hard reset yet. Before doing that, have you tried shutting off the phone, removing the battery, re-installing and they trying again?
    Re-installing what?
    * Stuck patches? Partial erase worked for me.
    * Stuck virtual keyboard? Partial erase AND folder deletion worked for me.
  16. #36  
    Quote Originally Posted by west3man View Post
    Re-installing what?
    <sigh>.....the battery.
  17. #37  
    My guess is the pop-up blocker is on (the Pre default). One of my bank accounts works like that...once the password is given a "pop-up" brings up my account info. I tried it the first day I had my Pre and no joy. Once I checked allow pop-ups it works fine.

    Does anyone know if you can allow pop-ups case-by-case like holding ctrl works on a desktop?
  18. #38  
    Quote Originally Posted by Trekker View Post
    <sigh>.....the battery.
    Save your sighs. Most don't refer to that as an installation.

    Installations on such devices usually involve software. I've certainly never heard someone talk about reinstalling the sd card in their Treo, for instance.
    * Stuck patches? Partial erase worked for me.
    * Stuck virtual keyboard? Partial erase AND folder deletion worked for me.
  19. jp99's Avatar
    Posts
    403 Posts
    Global Posts
    411 Global Posts
    #39  
    Here's some shots for you. One is full screen, the other two overlapping closeups.

    Account/personal information wiped for obvious reasons.

    Oh, and my pop up blocker is "on".
    Attached Images Attached Images
  20. tm4000m's Avatar
    Posts
    61 Posts
    Global Posts
    74 Global Posts
    #40  
    Semi-related, My iPod touch can see the "video (3 fps?)" output of my Panasonic Network Camera, but the Pre's browser cannot. I too would like to see a 3rd party browser for the Pre, if only to foster innovation.
Page 2 of 3 FirstFirst 123 LastLast

Tags for this Thread

Posting Permissions