Results 1 to 13 of 13
  1.    #1  
    I missed a few text messages because I could not hear the sound. The vibration is weaker and more brief than I'm used to on my old phone so if the volume is down I probably won't notice the vibration either since I carry my phone in my pantleg pockets most of thee time....

    I noticed when I was dialing one day the sound of each number key when dialed was loud as hell... I DON'T want to hear myself dialing nor have anyone else around me to hear it and I never have the volume up or even on for that matter for dialing.... however, when I turn the volume down to zero for it (Sounds & Ringtones >> volume slider underneath Systems Sounds), the dial sound goes away but the text message sound matches it!??! I tried having it low just to be certain, and sure enough the dialing sound was low as was the text alert. ALSO, the System Sounds switch (Sounds & Ringtones > System Sounds) is in the 'Off position.. (?)

    - Which sounds, specifically, does the System Sounds switch set on or off?
    - If it's 'Off' why does the volume slider below it still take effect?
    - Is it possible to mute the dialpad sounds without muting the text message sound?
  2. yiffzer's Avatar
    Posts
    218 Posts
    Global Posts
    232 Global Posts
    #2  
    I have the same gripe with the Pre. Palm needs to revamp/rethink into giving us more individualized options such as separating text and phone volume/vibration.
  3. #3  
    I was thinking this today as well! I was dialing and I was like wow why can't it play my music that loud?
  4. #4  
    Are there any apps, homebrew or otherwise, that solve this problem? For me, this is an absolutely huge flaw. I shouldn't have to have my keypad be loud or even audible just because I want to be able to hear my SMS notifications. As best I can tell, the My Notification homebrew app does not help with this.
  5. #5  
    this is extemely annoying and I hope its fixed soon.
  6. #6  
    I just realized that if you dial on the hard keyboard as opposed to the onscreen keypad the key presses are silent, even with the system sound volume on high. Obviously there should be a better solution that would allow you to use the onscreen keypad silently while still having audible SMS notifications, but this may have to suffice until this issue is addressed by either an update or an app.
    Last edited by smartphoney; 08/05/2009 at 11:50 AM.
  7. #7  
    i second all the remarks here! must be a way to lower the keypad volume! another basic feature even crappy old phones have. grrr.

    i'll have a look at the code and see what i come up with. it may be a needle in a haystack, but i'll try.
  8. #8  
  9. #9  
    Quote Originally Posted by wturnerharris View Post
    i second all the remarks here! must be a way to lower the keypad volume! another basic feature even crappy old phones have. grrr.

    i'll have a look at the code and see what i come up with. it may be a needle in a haystack, but i'll try.
    Come up with anything yet for muting the dial pad tones yet? Just checking....
  10. #10  
    Any update on this problem?
  11. #11  
    There are several patches in Preware that will help with this. One turns off the dialpad tones completely (Dialpad Tones Off), another one turns the sound off but gives you a vibrate feedback (Enable Dialpad Vibration), and then there's one that turns off all the phone sounds that some people find annoying (Disable Various Phone Sounds). I have my system volume on full at all times and don't have any problems at all.
  12. #12  
    Thanks for the info!
  13. Helidos's Avatar
    Posts
    791 Posts
    Global Posts
    810 Global Posts
    #13  
    I believe there is a patch to remove some of the sounds the phone app makes.

    Its in preware named: Disable Dialpad Tones - download link

Posting Permissions