Results 1 to 14 of 14
  1.    #1  
    I just got my pre, and for the life of me I can't figure out how to stop the thing from displaying the mobile versions of webpages. Some pages (wikipedia is one) have a link to display the normal page, but how do you force the phone to show the real versions of web pages that do not feature such a link?
  2. e1allen's Avatar
    Posts
    65 Posts
    Global Posts
    76 Global Posts
    #2  
    if you are at the top of the page and swipe down(swipe the page it self, not the black section above it) it pulls up the address bar, i suppose you could change it from there maybe.
    To Honor With Dignity- USAF Honor Guard
  3. #3  
    Simple, bookmark googles home page, make sure you hit classic mode, not mobile before you bookmark it. Now do all your searches from there, should solve your problems.
  4. tarhead's Avatar
    Posts
    183 Posts
    Global Posts
    184 Global Posts
    #4  
    Mine never goes mobile unless I put in a mobile specific address...
  5. #5  
    I find if I am stuck on the mobile version of a page, I clear history and cache and retype the address.
  6. #6  
    what pages are you talking about?

    i would rather go to mobile site, but 97% of the time om taken to the regular site.
    Felipe
    On the road to 5,000 posts
    Life is what happens between Firmware releases.
  7. #7  
    Hmm... it depends for me. Mine goes to it sometimes, but other times it gives me the option to goto the real site, not the mobile.
  8. #8  
    This is not something the Pre really has much control over. It's up to the website to offer mobile or otherwise. In order for them to automatically give you a mobile page, they have to specifically write their website to detect the Pre's web browser and display a different page for it.
  9. gigaorg's Avatar
    Posts
    132 Posts
    Global Posts
    136 Global Posts
    #9  
    I remember when I was beta testing Skyfire on my WinMo, it had an option to show up as a mobile device or desktop and you could then reload the page accordingly. There is a browser ID that tells the sight what content to serve up. Not a high priority, but a nice feature none the less.
  10.    #10  
    going through google classic fixed the problem. The specific one that I wanted and was having problems with was stlcardinals.com, the cardinals website.
  11. road_kill's Avatar
    Posts
    25 Posts
    Global Posts
    87 Global Posts
    #11  
    You don't have to force the pre to display the mobile version. All you have to do is on the address bar, just remove the X from the address bar, and it will display in full version.
  12. eesucks's Avatar
    Posts
    62 Posts
    Global Posts
    66 Global Posts
    #12  
    When I go to 'http://www.collegehumor.com' it redirects to wap.collegehumor.com. Google Classic also redirects to the mobile version.

    If you delete the wap, it still redirects you to the mobile site (which isn't up apparently)
    Luckily there is a link that takes you to 'http://www.collegehumor.com', but not all sites have such links.

    I agree with gigaorg that a nice feature would be to control this setting on the browser.
  13. #13  
    Withou the ability to change the identifier on the Pre browser or a Option on the site there is no other way currently.
  14. #14  
    I have that problem with going to MLB teams websites. Even with saving it as a the regular site in the bookmark section it still redirects to the mobile.

Posting Permissions