Results 1 to 11 of 11
  1. ackthbbft's Avatar
    Posts
    45 Posts
    Global Posts
    87 Global Posts
       #1  
    I discovered that one of my contacts transferred over from my old Treo had an old address, and also said it was a work address instead of a home address. So, I went in to edit the contact on my Pre, and something very odd happened.

    About a second after editing the address info (and also deleting a note), the old incorrect info suddenly popped back into the contact, removing what I had updated.

    Anyone else notice this? I had to add a new address for the contact in order for that to stay, but deleting the old address and the note still did not work, as they reappeared right in front of my eyes a moment later.
  2. #2  
    I've seen this also. It has only happened to me on a few of my contacts. I haven't been able to identify any pattern. I got around the issue by adding the information online via Google Contacts and re-syncing, then the problem with that contact seems to disappear.
  3. #3  
    I have the same problem on just some of my contacts, I edit a contact and then right before my eyes the old stuff came back. I will try what PSU NuYoRican did.
  4. #4  
    Well I tryed to do what you said and it didn't work
  5. #5  
    Quote Originally Posted by Lindy219 View Post
    Well I tryed to do what you said and it didn't work
    hmmm...not sure why it didn't work for you. Next time it happens to me I'll keep track of everything I do and post my exact steps.
  6. Polarbearz's Avatar
    Posts
    2 Posts
    Global Posts
    6 Global Posts
    #6  
    Have you tried just deleting the contact altogether? I know mine likes to randomly link people even though I'm trying to simply edit one phone number, especially if someone happens to have the same name, it's kind of annoying. I just deleted them all together and started over. I know when I transferred all my contacts from my centro it put everyone's last name first too.
  7. boxer's Avatar
    Posts
    65 Posts
    Global Posts
    74 Global Posts
    #7  
    I am having the same exact problem. I can't seem to update a contact from my phone at all. No matter what I do, the old info comes back. I've tried this on both linked and un-linked contacts. Was searching for a fix when I found this thread. Very frustrating.
  8. #8  
    Background info:

    Existing contact from Previous Treo converted and backed up to Gmail contacts.

    Process:

    Open contact on Pre and choose edit.
    Add new address.
    Click done...for one brief second the updated contact is there...then it disappears and reverts to old contact information.

    Kludge:

    Go into Gmail from Pre web browser.
    Edit contact information @ Gmail website.
    Contact gets updated correctly on Palm.

    It appears to be a Gmail synch issue. I can add new contacts without difficulties...just can't edit old ones.

    P.S. I did look for some kind of setting, like the old Palm synch software used to have...the one that let you overwrite one source or another. Can't find anything like that functionality.
  9. #9  
    just got off with Palm tech support. winds up my outlook 2007 was corrupt. called tech support they switched my to a level 2 tech and she was awesome, knew exactly how to fix the problem. no more issues.
  10. #10  
    I had this same issue. Did edit in gmail and know I can edit the same contact w/o it disappearing. I guess doing the online gmail edit "fixed the glitch" ;-)
  11. #11  
    Quote Originally Posted by Indy Rhino View Post
    I had this same issue. Did edit in gmail and know I can edit the same contact w/o it disappearing. I guess doing the online gmail edit "fixed the glitch" ;-)
    Can you explain what "I guess doing the online gmail edit "fixed the glitch" ;-) " means?
    What were the steps you took to fix you issue.
    Thanks

Posting Permissions