Results 1 to 9 of 9
  1.    #1  
    OK this is a new one for me. A few mins ago, I was typing up a text to my wife when she happened to call (I hadn't sent it yet). I answered the call with no problems. About 15 seconds into the conversation, my phone started vibrating (with the normal incoming call vibration, but no ring). (My wife asked if I was shaving! hah!)

    I look around, but nothing on the phone indicates that there is another incoming call. I tell her that I'm going to hang up, and for her to call me back. The call ends, I close the phone app, and it still keeps going. I switch the vibrate switch to vibrate only, then back. No change. I increase the volume (it was at about 60%). Now it is not only vibrating, but also ringing! Still no incoming calls are indicated anywhere, and nothing I do will make it shut up. Open/close the phone app. Nothing.

    At this point it will not stop, so I manage to finish the text and tell my wife to call the house phone. The ringing/vibrating continues for another few minutes, until I close the slider and the phone shuts off completely. When I turn it back on, it boots up (slooooowly [normal]) and then everything is fine.

    Happen to anyone else? Any ideas?

    Oh yeah, the batt was at ~35% when it started and I'm running f/w 1.0.4. I also only had 3 other cards open (1 sms, 2 web) in addition to the phone app.
  2. #2  
    wow, that is weird.
  3.    #3  
    Yeah. It was crazy. At least I was at home where it didn't really matter. Would have been pretty annoying had it happened at work or out at a restaurant or something.
  4. #4  
    you must've enabled the secret vibrator app. I'd recommend applying the invisible shield before using it.
  5. mrkalel's Avatar
    Posts
    739 Posts
    Global Posts
    821 Global Posts
    #5  
    lol
    Follow me on Twitter : MrKal_El
  6.    #6  
    hah. well, indeed folks have been complaining about it not vibrating enough. not me!
  7. #7  
    if it happens again...go to a sprint store and ask for an exchange...i think thats happened to me once...wut i did was a soft reset
  8. #8  
    Quote Originally Posted by jhindmon View Post
    Yeah. It was crazy. At least I was at home where it didn't really matter. Would have been pretty annoying had it happened at work or out at a restaurant or something.
    Been playing with a ouija board lately?...
  9. preak's Avatar
    Posts
    28 Posts
    Global Posts
    30 Global Posts
    #9  
    Quote Originally Posted by rundown87 View Post
    you must've enabled the secret vibrator app. I'd recommend applying the invisible shield before using it.

    Ha Ha Ha Ha Ha Ha Ha Ha Ha Ha Ha Ha Ha Ha Ha Ha Ha Ha Ha Ha Ha Ha Ha Ha Ha Ha.................Hilarious!

Posting Permissions