Results 1 to 13 of 13
  1.    #1  
    Anyone have problems after using the headset that comes with the Pre?

    I was using it in my car and when I stopped to get out I unplugged the headset to use the phone by itself. Now my Pre always thinks a headset is plugged in, whether it is or not, and will only work with the headset or in speakerphone mode.

    I tried resetting it, but whenever I make or take a phone call my Pre will not work in 'regular' mode and the sound icon displays as a headset.

    Any ideas for a fix besides a hard reset? The soft reset did not correct the issue. Plugging in and removing the headphones again does not correct the issue.

    Thanks
    Vernon
  2. #2  
    Isn't it illegal to be wearing headphones while driving?

    Anyway, some people have noticed this before (I believe it's been common on Palm products in the past). Usually inserting and removing a headset a few times will unstick the contact mechanism in the phone.
  3. #3  
    Contra DO NOT listen to people telling u to plug and unplug headphones to make it work.

    take it back to where u bought it if u are within 30 days and get a new one.

    I had the same issues and i returned it at once. I even brought the headphones into the radio shack to show them how effed up it was and they were like "damn that sucks, yeah of course we will get you a new one"

    exchange dont waste ur time trying to fix a defect in a new item
  4.    #4  
    I bought it on launch day so we're JUST outside of my 30 day window... of course. I'll take it in to Best Buy and show them to see if there's anything they can do for me.

    Thanks
  5. #5  
    damn that sucks. Maybe a Sprint repair store would fix it without insurance, try them too if BB fails ya
  6. #6  
    Quote Originally Posted by biggamer3 View Post
    Contra DO NOT listen to people telling u to plug and unplug headphones to make it work.

    take it back to where u bought it if u are within 30 days and get a new one.

    I had the same issues and i returned it at once. I even brought the headphones into the radio shack to show them how effed up it was and they were like "damn that sucks, yeah of course we will get you a new one"

    exchange dont waste ur time trying to fix a defect in a new item
    plugging and unplugging the jack will not damage the phone or the headphones. I had to do it several times on my first Centro and once on my Pre. The only time I would say it's a big deal is if it happens often or if there's something physically defective with the jack. The metal contacts within the jack on the phone just don't release all the time. It's a design problem that Palm has had for ages. Fortunately it's no big deal.

    The other thing is that after I did this a few times (again on my Centro) it stopped being a problem (maybe where the contact rubs it wears down just enough to stop being a problem?)
  7. #7  
    I had this same problem last night, did my research, and indeed, fixed it myself.
    What I did was called voicemail - the speaker icon on the left toggles between headphone and speakerphone. With the problem, the icon toggled between headphones and speakerphone ONLY - regardless of whether or not the headphones were in there at all.

    To fix this, I just plugged my headphones in and out of the headphone jack until the icon went from headphones to the normal "phone" image - took about 25 tries, but it now works fine and toggles fine.

    This IS, however, an annoying problem, and you should get your unit replaced if you want, since this problem also involves not being able to play music or hear Sprint Nav directions from your Pre as well.
  8.    #8  
    The "call your voicemail and headphone-bang your Pre" system worked. I gave it a try since I'm outside of Best Buy's return policy.

    If it happens again I'll be in a Sprint store or talking to Palm about a replacement in a heartbeat.
  9. #9  
    Thanks all for the posts -- that was driving me crazy! Someone would call me and I couldn't hear them. Then my Pre did this odd thing where it would open a second call to the person; not sure if it thought I was pressing something on the screen to trigger this...

    Anyway, I did what lukelin suggested and it worked after about 10 times.
  10. #10  
    Quote Originally Posted by lukelin View Post
    I had this same problem last night, did my research, and indeed, fixed it myself.
    What I did was called voicemail - the speaker icon on the left toggles between headphone and speakerphone. With the problem, the icon toggled between headphones and speakerphone ONLY - regardless of whether or not the headphones were in there at all.

    To fix this, I just plugged my headphones in and out of the headphone jack until the icon went from headphones to the normal "phone" image - took about 25 tries, but it now works fine and toggles fine.

    This IS, however, an annoying problem, and you should get your unit replaced if you want, since this problem also involves not being able to play music or hear Sprint Nav directions from your Pre as well.
    I've seen this solution before, i had the same problem with my first pre, and it fixed it, thanks for the poster of this post. this should be sticky...
  11. #11  
    I love this forum! Mine stopped working today when I was using my headphones at the gym. Fixed it. Thanks!
  12. #12  
    Take a look at this Sticky at the top of the forum:
    http://forums.precentral.net/palm-pr...sound-fix.html
  13. #13  
    The Sprint insurance plan (if you have it) will cover this issue. It is a known issue and many threads exist about it.
    Achill3s' Palm Pre: Modded and patched to death!!

Posting Permissions