Results 1 to 10 of 10
  1.    #1  
    When I call someone or get called, i can't hear them and they can't hear me. the only way i can hear people is on speaker or with headphones in. i read somewhere that said plug headphones in and pull them out, but it didnt work. any help?
  2. kitster's Avatar
    Posts
    37 Posts
    Global Posts
    138 Global Posts
    #2  
    The exact same thing happened to me on Tuesday/Wednesday!

    I was sure it was the phone thinking a headset was plugged in.. but it turns out (after calling my work VM and leaving message after message) that the phone just wasn't working (earpiece and microphone). In fact, when I tried to make calls, even the proximity sensor wouldn't work - so I would open up contact cards with my cheek!

    So, today - right before I was going to take a long lunch and go to BestBuy to try and get a new pre, I get a voice mail on the phone. I didn't bother to answer it, because I knew I wouldn't be able to. I click in a pair of earbuds and listen to the voice mail. But, when I pull out the earbuds, I get another call and VOILA - the phone works perfectly again. I am still going to take it back and get a new phone, but now I am in not such a hurry.

    I was told maybe to plug and unplug a headphone jack in there over and over, periodically testing the phone to see if it snaps back into gear - but that didn't work. I wish I had some advice for you - but try and make calls using earbuds - and then immediately after - yank em out and try the phone again.

    GOod luck!
  3. #3  
    This happened to me. What happens is that it gets stuck in headphone mode. I put on pandora or the music player, plugged in and unplugged my headphones until it went from playing to paused (because when you take out the headphones it pauses automatically). This happened to me about 3 days after I got it, I use the headphones regularly, and it hasn't happened since.
  4.    #4  
    Quote Originally Posted by rundown87 View Post
    This happened to me. What happens is that it gets stuck in headphone mode. I put on pandora or the music player, plugged in and unplugged my headphones until it went from playing to paused (because when you take out the headphones it pauses automatically). This happened to me about 3 days after I got it, I use the headphones regularly, and it hasn't happened since.
    THANKS!! So i had tried just making calls and what not and plugging in and taking out, but nothing worked. turned on the music player. first time i plugged out my headphones it worked!
  5. #5  
    Not a problem, I got my help on here when I had the problem, so I figured it was my duty to return the favor.
  6. #6  
    I had this problem as well. I just fixed it by a mix of using a paperclip and blowing. There was a ton of lint in the headphone jack, I'm not sure if that was causing the issue or not. Hopefully this isn't going to be a long term issue, as I use the 3.5mm jack a ton. In the office, in my car, while shopping, and even often walking around the house if the speaker isn't cutting it. I'd say I, on average, plug something into the 3.5mm jack at least 5 times a day. If it can't handle the load I'm going to be a sad panda.
  7. #7  
    After reading all these horror stories, I'm too scared to plug in the headphones to my Pre. Maybe I'll get a bluetooth headset
  8. #8  
    It seems the general thought is that it is just from the headphone jack getting dirty. If that's the case, the issue is minor, although the lack of a soft switch in case something does break is an issue.

    I wouldn't worry about it too much, the Pre has fantastic headphone support, way better than my old BBs. It would be a shame to ignore that just because an issue might rise.
  9. brettkola's Avatar
    Posts
    9 Posts
    Global Posts
    14 Global Posts
    #9  
    The Pre sometimes has trouble detecting headphone removal if the headphones aren't playing anything. Try playing something and then removing, if that doesn't work clean with rubbing alcohol and a q-tip with almost all the lint removed.
  10.    #10  
    yea, happened twice to me now. The fix is: 1) open the music player; 2) plug in headphones, 3) remove headphones.

    then it should be fixed

Posting Permissions