Results 1 to 13 of 13
  1.    #1  
    Does anyone else have a problem with the way the browser reads current data?

    For example, my fantasy baseball league in yahoo will load up on the browser, but it will not be up to date. It sometimes is stuck a few hours back...

    Same goes with certain websites, like precentral or boygeniusreports.

    Does anyone else have similar problems?
  2.    #2  
    anyone?!?
  3. santos's Avatar
    Posts
    578 Posts
    Global Posts
    627 Global Posts
    #3  
    Nope.
  4. wormdood's Avatar
    Posts
    63 Posts
    Global Posts
    188 Global Posts
    #4  
    I've seen 2 browser issues multiple times:

    1) the page will not refresh on some AJAX pages...specifically on gmail...the message will get archived but stays on the screen sometmes until I refresh.

    2) I see a weird issue where images from other sites (I guess from cache) show up in place of the images on a site (eg twitter avatars show in the place of ads or logos on other sites). This usually goes away if I clear the browser cache.
  5. #5  
    I've noticed a lag with Facebook...
  6. wicketr's Avatar
    Posts
    232 Posts
    Global Posts
    249 Global Posts
    #6  
    Yes. The browser's caching is not set to "Refresh every visit to the page". Unless the website specifically states not to cache the page, you have a good chance of getting a stale page.

    I wish there was a setting to change this.
  7. drakej's Avatar
    Posts
    60 Posts
    Global Posts
    63 Global Posts
    #7  
    The only issue I have had is with the facebook notification bar on the full blown Facebook site will load in the middle of my feed stream.
  8. geodim's Avatar
    Posts
    276 Posts
    Global Posts
    278 Global Posts
    #8  
    Yep...this problem is extremely annoying. I refresh my fantasy baseball page every now and then and sometimes it gets stuck loading. When this happens, I have to close the card and start over. I hope they fix this soon.
    Sidekick Color > Moto MPx220 > HTC Typhoon > Moto Q > HTC Apache > HTC Hermes > HTC Tilt > Palm Pre > HTC EVO 4G > HTC EVO 3D

    iPad 16GB WiFi > iPad 2 64GB WiFi
  9.    #9  
    Well the cache memory is for sure the problem, I cleared it and it seems to work fine. Hopefully Palm or someone else will do something to counter act this.

    Not a huge deal, just clear the cache I guess every so often! Thanks for the help everyone
  10. #10  
    I have problems on some forums where when I initially load my subscriptions they aren't up to date. (Cached page)

    Once I hit refresh it's fine.
    Palm Vx -> Treo 600 -> Treo 700p -> Centro -> Pre (Launch Phone 06/06/09) -> AT&T Pre Plus with Sprint EVDO swap -> Samsung Epic 4G w/ Froyo
  11. #11  
    Quote Originally Posted by wormdood View Post
    I've seen 2 browser issues multiple times:

    1) the page will not refresh on some AJAX pages...specifically on gmail...the message will get archived but stays on the screen sometmes until I refresh.

    2) I see a weird issue where images from other sites (I guess from cache) show up in place of the images on a site (eg twitter avatars show in the place of ads or logos on other sites). This usually goes away if I clear the browser cache.
    I definitely get the 2nd issue a lot. Mainly when going to precentral.net...in the forums, across the green bars that separate the individual posts will be a weird pattern of 'Nokia experts' or 'WM Experts'. And I dont visit those sites. I have tried clearing cache but it doesnt work if you keep the browser open and refresh. Maybe you have to close that browser altogether and re-open.
  12. #12  
    Bumping an old thread to not start a new one...

    I'm having the same annoying issue also mostly when I visit ppcgeeks where I view a thread and its fine but the next time I visit the same thread, I don't see any new posts since the last time I viewed it (even my own replies if I do don't appear) til I delete cache and refresh. The annoying part is that I have to log in again cuz it erases my login info... Its really annoying
    (\__/)
    (='.'=) This is Bunny. Copy and paste bunny into your
    ('')_('') signature to help him gain world domination
  13. #13  
    Quote Originally Posted by donald.aleshire View Post
    Does anyone else have a problem with the way the browser reads current data?

    Does anyone else have similar problems?
    Yeah, I have a lot of 'cache' issues w/ the Pre Browser. Often (esp. with game web-sites) I'll have to refresh after it loads the cached version.

    Lots of issues when logging into twitter api apps (like spymaster/snods.) Issues with friendfeed loading old comments/likes. (I imagine there are others that I can't think of.)

    IDK of a fix, just refresh before you submit data.

Posting Permissions