Results 1 to 16 of 16
  1. buyrihn's Avatar
    Posts
    449 Posts
    Global Posts
    453 Global Posts
       #1  
    I'm on my 3rd Palm, and have never seen the error until this one. I've seen the error with 6 cards open, all the way down to no cards open. I'd love to take a screenshot, but the memory situation will not enable me to do so- I'll take a camera pic next time it happens. In addition to the notification, I get an icon that looks like a cross between a USB icon, and a trident/pitchfork.

    I ran into a couple of Palm rep's at Best Buy today, one of which was the western sales director for Palm, so she was extremely knowledgeable. She had never seen the icon, nor the message, and suggested I take a pic and send it to her so she could get engineering aware of it.

    Has anyone else seen this? It's literally says something akin to "memory critical", and is not the normal "you have too many cards open" message.
  2. #2  
    Did you try a restart?? That solves most Pre problems I've had.
  3. buyrihn's Avatar
    Posts
    449 Posts
    Global Posts
    453 Global Posts
       #3  
    Quote Originally Posted by dsjr2006 View Post
    Did you try a restart?? That solves most Pre problems I've had.
    Yes- that's the only way to get rid of it. One time the memory was so critical apparently, I had to do a hard reboot- I couldn't even open the device info app to do a soft one.

    I'm hoping that the next software update solves it, but if no one else is seeing this, then I'm nowhere near as hopeful as I once was.
  4. rbcmd's Avatar
    Posts
    104 Posts
    Global Posts
    116 Global Posts
    #4  
    Sorry to say, but you may need a 4th pre
  5. #5  
    Quote Originally Posted by rbcmd View Post
    Sorry to say, but you may need a 4th pre
    No, I don't think this is a hardware issue. I've had this happen to me and I've seen this reported on here multiple times. Something is causing a memory leak on the Pre (WebOS, apps, etc.).

    Quote Originally Posted by buyrihn View Post
    Yes- that's the only way to get rid of it. One time the memory was so critical apparently, I had to do a hard reboot- I couldn't even open the device info app to do a soft one.
    When this happened to me, I couldn't bring up Device Info either. The way I rebooted it was to hit Orange-Sym-R on the keyboard.
  6. buyrihn's Avatar
    Posts
    449 Posts
    Global Posts
    453 Global Posts
       #6  
    Quote Originally Posted by DanPLC View Post
    No, I don't think this is a hardware issue. I've had this happen to me and I've seen this reported on here multiple times. Something is causing a memory leak on the Pre (WebOS, apps, etc.).
    It makes me wonder why I've been seeing it on this Pre, and not the other ones though. At any rate, I'm hoping that a future software update (read: the next one) will fix it.
  7. #7  
    Quote Originally Posted by buyrihn View Post
    I'm on my 3rd Palm, and have never seen the error until this one. I've seen the error with 6 cards open, all the way down to no cards open. I'd love to take a screenshot, but the memory situation will not enable me to do so- I'll take a camera pic next time it happens. In addition to the notification, I get an icon that looks like a cross between a USB icon, and a trident/pitchfork.

    I ran into a couple of Palm rep's at Best Buy today, one of which was the western sales director for Palm, so she was extremely knowledgeable. She had never seen the icon, nor the message, and suggested I take a pic and send it to her so she could get engineering aware of it.

    Has anyone else seen this? It's literally says something akin to "memory critical", and is not the normal "you have too many cards open" message.
    I got that error message a few times as well and had to reset the phone to get things working correctly again.
  8. asedeno's Avatar
    Posts
    6 Posts
    Global Posts
    7 Global Posts
    #8  
    Quote Originally Posted by buyrihn View Post
    Has anyone else seen this? It's literally says something akin to "memory critical", and is not the normal "you have too many cards open" message.
    I saw this while I was on the road using Sprint Navigation and Pandora. I noticed when Pandora stopped playing music. After closing all the other open cards, there was still no music, so I tried to restart Pandora; after closing it I still had memory problems and couldn't even start Pandora up again.

    In my case, it seems that the Sprint Navigation app was leaking memory. Restarting it got everything else working properly again.
  9. #9  
    Quote Originally Posted by buyrihn View Post
    It makes me wonder why I've been seeing it on this Pre, and not the other ones though. At any rate, I'm hoping that a future software update (read: the next one) will fix it.
    Well it's only happened to me once, so it may just be a coincidence that it happened on one Pre vs. another.
  10. dave12285's Avatar
    Posts
    17 Posts
    Global Posts
    42 Global Posts
    #10  
    It has happened to me several times while browsing the web and looking at lots of pics. The problem is not really the error, it's the fact that it doesn't go away when you follow the instructions of closing all open cards. I am now in the habit of clearing my cache and history every five minutes or so to avoid this and haven't had the problem since. There needs to be a way to clear memeory on the home screen because if all the cars are closed and you're still getting the message you are forced to reset.
  11. #11  
    Try doing a screen capture. If you have the memory.
  12. #12  
    just do a control-alt-delete... i mean...

    Orange Key + Sym Key and letter R
  13. lulubee's Avatar
    Posts
    84 Posts
    Global Posts
    98 Global Posts
    #13  
    Happens when I keep web pages that aren't optimized for mobile phones open too long like facebook full web version. I clear the history cache etc then reset and I'm fine. If you're looking @ web pages opt for the mobile version instead or try not to leave the page running in the background.
  14. #14  
    Happened to me overnight twice already. I was wondering if it could be related to any of the mods I've done, but I can't see how anything I've installed would cause me that many problems. It's happened with no cards running. The only thing I know for sure is last night I was connected via ssh and just turned off the computer I was using to ssh in and went to sleep. Maybe that caused some sort of memory leak...
    Last edited by dirtygreek; 08/27/2009 at 08:22 AM.
  15. #15  
    got that message once when i was on webos 1.02 or what not. A reboot solved the issue, and havn't seen it since.
  16. strudel's Avatar
    Posts
    190 Posts
    Global Posts
    192 Global Posts
    #16  
    I've seen that message many times, usuallt when viewing complex web pages with a bunch of other cards open. I never throw away cards until I have to so I am kind of asking for memory issues

Posting Permissions