Page 2 of 2 FirstFirst 12
Results 21 to 38 of 38
  1. #21  
    Many of you are probably seeing cached files alter your results which is why you are seeing unrealistic speeds.
  2. #22  
    The 1st one is the 512k test. The other 3 were 250k for fun. Booyah! I posted 3 so you would know it wasn't a fluke, but WTF? That's 217, not 2.17!
    Attached Images Attached Images
  3. #23  
    I clear cache, history, and cookies each time. Doesn't make sense to me.
  4. majikTib's Avatar
    Posts
    71 Posts
    Global Posts
    73 Global Posts
    #24  
    Pre Diddy... your 217 is kB/sec, I think others are referring to their Mbps (yours is 2.12). It won't even allow me to do 250k, says I'm too fast.
  5. #25  
    first test, 1.89Mbps with 2 bars on EVDO using 512kb package
    did screen capture but havent looked at how to post pics on here yet
  6. PatW's Avatar
    Posts
    3 Posts
    Global Posts
    4 Global Posts
    #26  
    First of all Bars mean nothing! They only indicate strength of signal to the nearest tower -- nothing about speed. I've done extensive testing here in Michigan using the DSLReports test and have never seen the kind of "speeds" shown on the MobileSpeedTest.com, so I don't trust the later. Over a two week period I got speeds of 86-879 kbps (ave 427) on the Pre and 21-1180 kbps (ave 472) on an iPhone 3GS. I'm in Michigan and tested both in Lansing and on a weekend trip north to the Traverse City area. Sometimes on 3G and sometimes not. The AT&T (iPhone) can reach higher speeds but also fails 1/3 of the time! And has no 3G north of Lansing. The Sprint network is slower, but much more consistent. On 3G I'm typically getting 600 kbps.

    If you're going to test this, collect data over several days and several places and average it out. Don't forget to include the "failed to connect" as 0 values, too!!
  7. zachz's Avatar
    Posts
    150 Posts
    Global Posts
    158 Global Posts
    #27  
    1.89 on first try
    1.68 on 2nd
  8. #28  
    1st attempt is correct, you have to clear your cache if you do a second test
  9. zpoettker's Avatar
    Posts
    65 Posts
    Global Posts
    79 Global Posts
    #29  
    Quote Originally Posted by majikTib View Post
    Pre Diddy... your 217 is kB/sec, I think others are referring to their Mbps (yours is 2.12). It won't even allow me to do 250k, says I'm too fast.
    Incorrect. Upload speed appears to be 27 mb/s on their site. It's an issue with the phone. It has to do with the cache of the phone. Everytime you run the test, your speeds increase. 217 mbps is ridiculous. Internet companies don't even offer that.
  10. #30  
    Check out this site, this is a iPhone webapp

    http://ispeedlite.info/lite/index.php
    Corey

    Current Devices: Palm Pre 2, HTC Thunderbolt, Motorola Atrix, Samsung Focus and Apple's iPhone 4
  11. #31  
    Quote Originally Posted by majikTib View Post
    My friend got 9.0+ on his iPhone with TMobile. It blew me away. I still think he was picking up McDonald's WiFi, though he claimed it was off. I think the ISP said it was unknown or something.
    No way. Had to be Wifi.
  12. #32  
    1620 kbps on mobilespeedtest
  13. #33  
    DSLReports: 1.033, 1.037, 1.035, 1.031 My3Gspeed: 1.62-1.76 MobileSpeedTest: 2.5-2.8
  14. #34  
    1744 for the 250k,

    Weird thing was i tried the 3MB, got 6855, then noticed it said "Your ISP is Charter" if i had wifi on that would make sense. but i didn't. i do have bluetooth on, but no idea how that would give me a connection as the only thing i'm paired to is a headset...
  15. #35  
    Quote Originally Posted by majikTib View Post
    Pre Diddy... your 217 is kB/sec, I think others are referring to their Mbps (yours is 2.12). It won't even allow me to do 250k, says I'm too fast.
    No. It actually says Mbps. I'm not saying it is right, just that that's what I got after clearing everything. I just can't explain it. I know my Comcast high speed only gets around 20 Mbps over wifi, so I'm sure it's not right. Probably the site or something.
  16. #36  
    Quote Originally Posted by dsjr2006 View Post
    No way. Had to be Wifi.
    I don't believe t-mobile has a 3g network yet. Even if they did there's no way the guy got 9+Mb/s.

    UPDATE:
    I guess they do have some 3g spots but it looks like they still rely on EDGE for most of their network.
    Last edited by syphex; 07/10/2009 at 10:33 AM.
  17. #37  
    I just tested it against my Computer. I have a Toshiba Vista Labtop with Firefox, Safari, and Enternet Explorer on it. I compared the speeds with my Pre connected to the same wifi router that my labtop was. (the Pre Web browser is faster than you would think) Here are my results:

    Pre (with Wifi): 4.55Mbps FASTEST!

    Safari: 2.25 Mbps Fast

    FireFox: 1.96 Mbps Medium

    Enternet Explorer: 1.26 Mbps slowest...
    Last edited by Rennat; 07/10/2009 at 11:14 AM.
    "Life is Hard... it's harder if your stupid"
    - John Wayne
  18. #38  
    For the good place to test a internet speed ,
    Just visit this site , here it gives the best & accurate results for my internet speed test and
    i download it without flash or java or any other add on..........
Page 2 of 2 FirstFirst 12

Posting Permissions