webOS Nation Forums >  webOS Devices >  Palm Pre and Pre Plus > Phone stuck in headset mode??
Phone stuck in headset mode??
  Closed Thread
 
Thread Tools Display Modes
Old 07/07/2009, 08:09 PM   #1 (permalink)
Member
 
kitster's Avatar
 
Posts: 37
So on the way home today, I get a call (actually two) from someone at work. When I answer, I cannot hear anything - yet the call continues until the calling party hangs up.

I then return the call. I can't hear ringing or answering.. and the other person hangs up eventually.

So, after a couple of calls to my wife, I realize when I make a call or get one - the phone defaults to headset mode. Which is why I cannot hear anything. When I click on speaker - it works fine. I have Bluetooth turned off - so I have no idea why this would have ever happened.

The Sprint store told me I need to hard reboot. Before I do that, I would love to open it up to the board to see if anyone else has had the problem or can help!

thanks!
Kitster
kitster is offline  
Old 07/07/2009, 08:26 PM   #2 (permalink)
Member
 
Posts: 104
Not sure, this may be solved by the audio plug in and out trick. Just plug a headphone plug in the headphone input (obviously enough) a few times... I had this issue and it solved it... but, I'd used headphones on it before then... you didn't mention that but it still might work. Hope so...
jtiis is offline  
Old 07/07/2009, 08:36 PM   #3 (permalink)
Member
 
kitster's Avatar
 
Posts: 37
Quote:
Originally Posted by jtiis View Post
Not sure, this may be solved by the audio plug in and out trick. Just plug a headphone plug in the headphone input (obviously enough) a few times... I had this issue and it solved it... but, I'd used headphones on it before then... you didn't mention that but it still might work. Hope so...

True - I have used a headset before - but not too much.. worth a try...

No dice. I will keep trying. Calling Sprint tonight.
kitster is offline  
Old 07/07/2009, 08:40 PM   #4 (permalink)
Member
 
maxima2k53's Avatar
 
Posts: 3,585
if it happens a lot just take it back to exchange bc i have no problems with that happening to me
maxima2k53 is offline  
Old 07/07/2009, 09:21 PM   #5 (permalink)
Member
 
Posts: 134
This happened to my launch day pre. Advaced tech support said to exchange it. Sprint store exchanged it no prob.
jbelew is offline  
Old 09/18/2009, 03:43 PM   #6 (permalink)
Member
 
Posts: 2
So I had this happen, freaked me out.

Checked various forums, and one thing worked: blowing in the headphone jack! I tried plugging in a headphone, unplugging it, etc, it stayed in headphone mode (and while plugging and unplugging, some rather loud tones came through the headset, causing me to fear an overload or a short or something).

I had been listening over the hadphones. I wonder if I did something in the wrong order... or just used the wrong headphones. They're 3rd party, not Palm...
Zeinrich is offline  
Old 09/18/2009, 08:14 PM   #7 (permalink)
Member
 
Posts: 18
This just happened to me and the only thing that fixed it was blowing out the headphone jack with a can of computer duster. Took about 1 second. Better than exchanging it since it will probably happen again.
Dagmar Bumpers is offline  
Old 09/19/2009, 01:21 AM   #8 (permalink)
Member
 
Posts: 96
This just happened to my Pre, I had to get it swapped out for another phone...
Doug30 is offline  
Old 09/19/2009, 01:52 AM   #9 (permalink)
Member
 
GregandTink's Avatar
 
Posts: 175
My launch day Pre has starting doing more and more. I'm getting ready to switch mine out too I guess. I know the problem is hardware and not software so I was hoping to just not use the jack that much, but I really love my Pandora to much.

What I need to know is how to get a new phone and not a refurb?
GregandTink is offline  
Old 09/19/2009, 05:40 AM   #10 (permalink)
Member
 
Posts: 37
I just had something like this happen, except I could hear system sound through the speaker but no music when I used the player. All calls could only be heard through the headphone jack.

What happened was I had been listening to music through the red/white stereo jacks on my van. When a call came in I could use the Pre hands free and hear through the speaks on the van... Well, I must have unplugged the phone from the van when I was in a call, because the phone got confused and stayed in headphone mode after I closed the dialer. I ended up calling my voicemail a couple of times until I could switch between normal mode and speaker mode. I then insured it was in normal mode, closed the dialer and bingo, all fixed. Good luck!
smerk16717 is offline  
Old 09/19/2009, 10:08 PM   #11 (permalink)
Member
 
pathymo's Avatar
 
Posts: 231
Quote:
Originally Posted by Dagmar Bumpers View Post
This just happened to me and the only thing that fixed it was blowing out the headphone jack with a can of computer duster. Took about 1 second. Better than exchanging it since it will probably happen again.
My phone got stuck in head set mode, I tried unplugging and plugging the head set in, restarted the phone..... I didn't have a can of air, so I just blew in the head phone jack and it started working again
pathymo is offline  
Thanked By: humulos
Old 09/19/2009, 10:32 PM   #12 (permalink)
Member
 
Solartaco3's Avatar
 
Posts: 42
Quote:
Originally Posted by pathymo View Post
My phone got stuck in head set mode, I tried unplugging and plugging the head set in, restarted the phone..... I didn't have a can of air, so I just blew in the head phone jack and it started working again
I did the same thing, but i left the headset plugged in and restarted the phone took the jack out and worked fine.
Solartaco3 is offline  
Old 09/19/2009, 10:38 PM   #13 (permalink)
Member
 
Posts: 96
Quote:
Originally Posted by GregandTink View Post
My launch day Pre has starting doing more and more. I'm getting ready to switch mine out too I guess. I know the problem is hardware and not software so I was hoping to just not use the jack that much, but I really love my Pandora to much.

What I need to know is how to get a new phone and not a refurb?
I pleaded with the dude at the store but he would only give me a refurb, I had to replace the 1st refurb that same day, but the next one they gave me has worked perfectly...
Doug30 is offline  
Old 01/04/2010, 08:53 PM   #14 (permalink)
Member
 
Posts: 5
well i'm having the same problem. speaker phone works to answer calls but ear piece doesn't. also the screen sensor isn't working when i answer a call(the one that you put up to your ear and turns your screen off on a call).

I have tried the plug and unplug method and nothing...it keeps pausing my music when i take out the headphones...or if im on a call it will hang up when i plug and unplug...

this is my second pre that has done this, the first i just exchanged for a new one at the sprint store. I used a can of air to try and clean it but haven't tried the Qtip and alcohol method and would rather not lol.

any other suggestions?
lks25 is offline  
Closed Thread

 

Thread Tools
Display Modes



 


Content Relevant URLs by vBSEO 3.6.0