All audio and video is being sent directly to my bluetooth headset, muting the speaker. I can't find a setting to route ONLY phone calls to the headset. Am I just missing it?