Page 1 of 2 12 LastLast
Results 1 to 20 of 23
  1.    #1  
    When I originally set up my calendar on the pre, my notifications were working fine. However, lately I have set up events, set the reminder to 5 minutes before, and I never receive a reminder for the event. I have actually tried 5, 10, 15 minutes before and none of them work.

    Am I doing something wrong or are calendar notifications broken?
  2. faz
    faz is offline
    faz's Avatar
    Posts
    53 Posts
    #2  
    it always alert on my pre .. I have setup 5 Min before the event start
  3. psm9's Avatar
    Posts
    328 Posts
    Global Posts
    340 Global Posts
    #3  
    Works for me. Do you have System Sounds on?
    Palm V -->m505 -->Tungsten T3-->T5->Centro-->Pre!
  4.    #4  
    yes, system sounds are on. I don't just mean the sound notification, the icon never pops up either. Are you all closing the card or are you leaving the card open when testing?
  5. #5  
    My calendar events notify me even when the calendar is closed (it usually is).

    I just wish the notifications would sync from Google to my Pre and vice versa.
  6. psm9's Avatar
    Posts
    328 Posts
    Global Posts
    340 Global Posts
    #6  
    Either one. Doesn't matter. It works either way.
    Palm V -->m505 -->Tungsten T3-->T5->Centro-->Pre!
  7.    #7  
    Quote Originally Posted by psm9 View Post
    Either one. Doesn't matter. It works either way.
    Let me try rebooting and see if that fixes it for me.
  8.    #8  
    If I set an event in the past I do get the notification as soon as I set the event. However, for any event I schedule in the future, I never get the notification.
  9.    #9  
    Rebooting fixed it. Sigh... this freaking thing is so buggy.
  10. psm9's Avatar
    Posts
    328 Posts
    Global Posts
    340 Global Posts
    #10  
    Glad it got fixed.

    Reading these forums, I guess I've been lucky,....
    Palm V -->m505 -->Tungsten T3-->T5->Centro-->Pre!
  11. onebelow0's Avatar
    Posts
    27 Posts
    Global Posts
    28 Global Posts
    #11  
    In soviet russia, you notify pre
  12. rmbwebs's Avatar
    Posts
    129 Posts
    Global Posts
    145 Global Posts
    #12  
    I think I remember from initial testing that the calendar application didn't need to be open for the notification to happen, but it needed to have been open at least once since the most recent reboot.

    Almost as if it left a daemon running for notifications which wasn't started at boot.
  13.    #13  
    Well, it is back to not notifying me. But only when I am not testing it. When I test with a fake event it notifies me, but all of my recurring events are NOT notifying me. I missed three events this afternoon due to the pre not notifying me. If this keeps up I am going to hard reset and see how that goes.
  14. #14  
    I haven't had a missed event yet...it notifies of events I set up on my Google Calender online or if I set it up on the phone.
  15.    #15  
    Nothing is notifying me. Time for a hard reset.

    Also just noticed that my phone has not backed itself up since 7/2/09. Everyone check and be sure their phones are backing up automatically.
    Last edited by Conceyted; 07/09/2009 at 06:51 PM.
  16. squeff's Avatar
    Posts
    581 Posts
    Global Posts
    623 Global Posts
    #16  
    I've had problems with notifications from the calendar. In fact, I created a little chart of various things (events created on the Pre vs. not, which calendar, etc.) to see if I could track down the problem.

    Then, two days ago, things starting working nearly 100%. Not sure why or how.

    All I can say is that it's flaky.
  17. #17  
    no problems with the calender. works great and never missed an event.
  18.    #18  
    After a hard reset it is working properly, again. I have a test event scheduled to run every day at 7PM. If I miss it, then I will know something is wrong.
  19. #19  
    I'm having the same issue, although for me it's not a big deal since I don't have many events. But it's no longer notifying me (in any way, just like OP) for recurring events that I set up a few weeks ago. I'm wondering if perhaps an OTA update did this, as I believe it's been like this for at least a week or two.

    I've also noticed how it hasn't been consistently backing up the palm profile every day. Sometimes I'll do it manually. But recently I let it go the weekend and it didn't and then saw where it has been for the past 2 days.. Very weird. Hope they get a handle on all this soon.
  20.    #20  
    Quote Originally Posted by JohnLBurger View Post
    I'm having the same issue, although for me it's not a big deal since I don't have many events. But it's no longer notifying me (in any way, just like OP) for recurring events that I set up a few weeks ago. I'm wondering if perhaps an OTA update did this, as I believe it's been like this for at least a week or two.

    I've also noticed how it hasn't been consistently backing up the palm profile every day. Sometimes I'll do it manually. But recently I let it go the weekend and it didn't and then saw where it has been for the past 2 days.. Very weird. Hope they get a handle on all this soon.
    I am so glad to hear it isn't just me and that I am not going crazy. A hard reset appears to have fixed the problem. However, a soft reset appeared to fix the problem a few days ago so only time will tell if the hard reset truly worked. If not, I plan on contacting Palm support and explaining my problems to them.
Page 1 of 2 12 LastLast

Posting Permissions