Results 1 to 20 of 20
  1.    #1  
    The first time I used the GPS everything worked fine. Then on my way back from work the second time I used it the sprint navigation coulnt find my location. I tried google maps and it showed me either 1 mile west or east from my current location. Anyone know what could be the problem?
  2. #2  
    do a reset.
    Palm III > Palm V > Palm Vx > (Sprint) Kyo 6035 > Handspring Treo 300
    > Handspring Treo 600 Oct.'03 > Palm Treo 700P May'06 > Treo 755P Aug.'07 > Pre(-) June'09 + TouchPad July'11 LONG LIVE webOS!!!
  3.    #3  
    I turned the phone off and it still dint work. I did a reset with the orange + sym + R and that dint solve the problem.
  4. #4  
    interesting. take it to sprint store for diagnostics or try one of the interactive tests on your Pre.
    Palm III > Palm V > Palm Vx > (Sprint) Kyo 6035 > Handspring Treo 300
    > Handspring Treo 600 Oct.'03 > Palm Treo 700P May'06 > Treo 755P Aug.'07 > Pre(-) June'09 + TouchPad July'11 LONG LIVE webOS!!!
  5. Sky Nazi's Avatar
    Posts
    98 Posts
    Global Posts
    99 Global Posts
    #5  
    I had to reset mine 3 times to get it to work.
  6. #6  
    I haven't had any major problems unless I was in a building that was a fair distance from the road. It would still pick up the general neighborhood though. Just get the exchange.
  7.    #7  
    After several restarts, the gps was still not working. I was thinking of exchanging it when I turned wifi on for the web. Then I tried using the gps and it worked. Weird.
  8. #8  
    Sprint Navigation failed to get my location when I had location services turned off (yes, of course on starting the app I allowed it to use location services). When I engaged Google Maps first (and allowing it to turn on location services), then it worked.

    So if you were getting this problem when you had location services off, you might try it with location services on.
    Palm III-->Handspring Visor-->Sony Clie PEG-NR70-->no PDA -->Palm Treo 755p-->Palm Pre-->HP Veer
  9. #9  
    Quote Originally Posted by Tlaloc View Post
    After several restarts, the gps was still not working. I was thinking of exchanging it when I turned wifi on for the web. Then I tried using the gps and it worked. Weird.
    Just had the same experience. Turning on wi-fi corrected my location and reduced the size of the error circle in Google Maps. May some kind of antenna interaction?
  10. stubbs's Avatar
    Posts
    425 Posts
    Global Posts
    442 Global Posts
    #10  
    Mine just quit finding my location in any app, with all location services and wifi on. ?????

    edit: after turning wifi OFF, it still wouldn't get a fix, then back ON, and it works. What's going on?
    Last edited by stubbs; 07/06/2009 at 06:30 PM.
  11. #11  
    My Sprint Navigation will find my current location but then totally jump around wildly or completely stall. It keeps telling me I'm off track, even when I'm standing still. Google maps is better though, it actually shows my location. Anyone else have this problem?
  12. reyalsnik's Avatar
    Posts
    30 Posts
    Global Posts
    37 Global Posts
    #12  
    I just started having an issue; my gps is placing me in NY, just south of Laguardia. All of my location apps are doing this. Maybe it's not the GPS and it's the cell tower location service?
  13. #13  
    i got mine on release day. it took about two weeks or so and the same thing happend to me. i took mine back and am waiting for them to get more bugs worked out. i did have some other issues like poor reception.

    i think its a hardware issue not a software. i did not want to get a device and have to deal with the issues. the problem is i really really liked the phone. i dont want to wait any longer but i dont think they have the problems solved.

    i will keep an eye on this thread to see though. i use my gps often.

    i wonder if someone can create a homebrew app that will do routes for you. like maybe upto ten or so. or is that something the mfg will have to do
    .
  14. #14  
    remove the battery that does it for me.The same think happen to my BB 7100I.
  15. SpeedBrkr's Avatar
    Posts
    87 Posts
    Global Posts
    89 Global Posts
    #15  
    The GPS has been flaky for me the past month; mostly saying that it can't find my location despite doing a reset and having all location services turned on.

    I'll try removing the battery tomorrow and turning WiFi on and off.
  16. noshooz's Avatar
    Posts
    40 Posts
    Global Posts
    181 Global Posts
    #16  
    I've also been having GPS issues where for no reason the GPS just stops working and I have to do a restart. Very frustrating! Especially since it takes nearly two minutes to do a reset.
  17. taiguy's Avatar
    Posts
    7 Posts
    Global Posts
    8 Global Posts
    #17  
    Yea it's aggravating. It happens every once in a while and is fixed by just restarting the device. I hope Palm fixes this sometime in the next firmware update.
  18. #18  
    Old thread, but still a problem. Did a luna restart, device restart, and pulled the battery for a restart. Auto locate is off, and when I do ##gps# I get the prompt to turn location services on. I click yes, but then when I click on "get fix" it says GPS Error Position Unavailable. When I try to open foursquare it says that its already awaiting a GPS response and asked for another, and to restart the phone (EC7). If I turn autolocate on, everything works.

    Any ideas for a permanent solution? Is there something that is set when the palm tries to get a GPS fix?

    Pre+ on Verizon with latest OS version.

    BTW only the ##gps# would ask to turn location services on, other apps do not (4sq, google maps, etc).
  19. #19  
    Quote Originally Posted by phantasm View Post
    Old thread, but still a problem. Did a luna restart, device restart, and pulled the battery for a restart. Auto locate is off, and when I do ##gps# I get the prompt to turn location services on. I click yes, but then when I click on "get fix" it says GPS Error Position Unavailable. When I try to open foursquare it says that its already awaiting a GPS response and asked for another, and to restart the phone (EC7). If I turn autolocate on, everything works.

    Any ideas for a permanent solution? Is there something that is set when the palm tries to get a GPS fix?

    Pre+ on Verizon with latest OS version.

    BTW only the ##gps# would ask to turn location services on, other apps do not (4sq, google maps, etc).
    believe that is verizons fault. they cripple the gps.
  20. #20  
    This was turning me absolutely mad! My GPS stopped working a couple of days ago, and NOTHING remotely related to GPS was ever touched in my 2.1 original GSM Movistar Pre. It worked great until then.

    More precisely, the GPS itself indeed works, but some apps can't obtain data. I've enabled location services so they don't have to ask permission to me, because in other threads some say it helps. The thing is that, when I had it set to ask permission, applications didn't ask...

    The funny thing is that GPS indeed gave a fix to the nice MojoTracker app, while both NDrive and Navit were unable to get that information. Why? Is MojoTracker magic? And why did it happen two days ago?

Tags for this Thread

Posting Permissions