Page 1 of 2 12 LastLast
Results 1 to 20 of 31
  1.    #1  
    Now when its being used its ok to have the battery run down but I did a comparison between iphone and pre while they have the same email accounts on and are sleeping overnight

    Pre went from 86 to 55 in 8 hours of sleep (no apps running)
    Iphone went from 90 to 80 (3G iphone)

    Anyone have any idea why the pre has such a power hungry sleep mode?
  2. #2  
    Where any of the radioes on? I'd guess low signal if so.
  3.    #3  
    Quote Originally Posted by Aridon View Post
    Where any of the radioes on? I'd guess low signal if so.

    nope cant be that, I have an airave and have constant 4-5 bars inside my home.
  4. #4  
    For voice but not data. There are bugs with email and setting delivery as they arrive which can eat battery. Try the test again with it set to 12 hoirs. Not manual as that setting is also screwy.
  5. #5  
    Definitely try adjusting the email settings so that it only pulls email every 15 to 30 minutes rather than constantly looking. I have my emails set to sync every hour so I really don't lose much in power when it's sleeping. That may not work for you of course if you need it to check more than that.
  6.    #6  
    Quote Originally Posted by bucknut View Post
    Definitely try adjusting the email settings so that it only pulls email every 15 to 30 minutes rather than constantly looking. I have my emails set to sync every hour so I really don't lose much in power when it's sleeping. That may not work for you of course if you need it to check more than that.
    I have read conflicting reports that setting it to receive as they arrive is the best setting. In this case it would only pull email when its available and while I sleep there is not much being sent to me. I would think that it would not be checking a lot. When you set it to push does it still try to reload the email even though there is no email?

    Voice is what the airave helps with btw so i do not have a signal issue. it is constantly 4-5 bars.

    I will try with those lower email settings but really i should be able to leave push enabled and still not waste so much battery sleeping. I know the iphone has the equivalent settings with push and while it sleeps, it sleeps. heh
  7. #7  
    Quote Originally Posted by Aridon View Post
    For voice but not data. There are bugs with email and setting delivery as they arrive which can eat battery. Try the test again with it set to 12 hoirs. Not manual as that setting is also screwy.
    Hmmm...I'd just posted over in the "webOS Synergy and Synchronization forum" about my email saying updating in x minutes even though it's set to manual. I'll try the 12 hour setting instead.
  8. #8  
    I'm one of those people that didn't believe that some were getting great battery life, until I played with the GPS setting. I turned off GPS and the difference was night and day. I could easily spend 24+ hours doing the stuff that I regularly do without it being charged. I usually charge every night because I like to start my day with a full battery, but I don't have any worries now about accomplishing a lot of things during the day. I'm just going to turn on GPS whenever I need it. I noticed as I used it last night the phone started heating up really quickly, seems to need a fix somewhere there.

    Here are my settings.

    Email:
    -Gmail, as they arrive
    -Aol, as they arrive

    Location Services:
    -Auto Locate, On
    -Use GPS, Off
    -Geotag Photos, On
    -Background Data Collection, Off

    Screen and Lock:
    -Brightness, lowest possible (still very visible during the day)
    -Turn off after, 30 sec.

    Messaging:
    I only IM when I need to but I usually leave it signed off, but I'm a big texter though. I haven't tried the IM services On and GPS off but you can play around with that.

    Backup, On

    Apps, I never leave any apps open because I don't need to.

    Most of my settings shouldn't matter but try turning off the GPS and Background collection first and see what happens. Good Luck.
  9. IMethos's Avatar
    Posts
    487 Posts
    Global Posts
    497 Global Posts
    #9  
    autolocate off will yield better results
  10. #10  
    Quote Originally Posted by IMethos View Post
    autolocate off will yield better results
    Really? Cool, I'll give that a try. Thanks.
  11. jp99's Avatar
    Posts
    403 Posts
    Global Posts
    411 Global Posts
    #11  
    I lose about 3-4% overnight (around 8 hours) on my phone, and 0% if in Airplane mode. I use the email setting of "as it arrives" and that made the difference - I would lose far more otherwise; also keeping the notification set to audio only keeps the backlight off as mail arrives.
  12.    #12  
    Quote Originally Posted by jp99 View Post
    I lose about 3-4% overnight (around 8 hours) on my phone, and 0% if in Airplane mode. I use the email setting of "as it arrives" and that made the difference - I would lose far more otherwise; also keeping the notification set to audio only keeps the backlight off as mail arrives.
    Thats how I have it and yeah it loses like 30% overnight (8 hours)
    Last edited by jsimon9633; 07/05/2009 at 09:57 PM.
  13. eddieck's Avatar
    Posts
    56 Posts
    Global Posts
    60 Global Posts
    #13  
    I'm going to have to test this to get some concrete data, but I lose far more than 3-4% overnight. And that's with 5 bars and EVDO (no AIRAVE).

    I'll get some actual numbers tomorrow, as to how much battery is lost in what amount of time. For reference, here are my settings:

    Email

    • Gmail: As items arrive (push)

    Location Services

    • Auto Locate: On
    • Use GPS: On
    • Geotag Photos: Off
    • Background Data Collection: On

    Screen and Lock

    • Brightness: Default
    • Turn Off After: 1 Minute

    Messaging

    • AIM and Google Talk
    • Only used when needed

    Backup

    • Automatically, every day

    Applications

    • Typically never left open
    • Everything closed at night


    Before I go to sleep, I'll reboot the phone so as to avoid any memory leaks in applications, etc.
  14. #14  
    I barely used my phone at all today. Just received a couple of texts and made 1 or 2 short calls. Took it off the charger at 10:00 am and it is now 10:14 pm and I still have 70% battery life left. I don't consider that a terrible amount of drain. It isn't ideal either but considering all it does it the background it isn't bad.

    I have two e-mail accounts running 1 set to As Items Arrive and the other to Every 1 Hour. I have GPS turned off and Wi-Fi on.
  15.    #15  
    Well I have no clue but comparing this to my iPhone with the same settings that thing wasted like 5% overnight.

    I am not sure how the Pre can waste like 30% over night.

    I dont care what email accounts are being checked

    I keep hearing about how its syncing something or other. What does that mean? besides email what is it checking?

    I dont have any AOL or Gtalk enabled. No Calendars but my Exchange one and that one isnt updating at night.

    I do not have Google Contacts integrated.

    So I mean, besides email what exactly is it checking?

    there is no justification for such battery drain while sleeping.
  16. #16  
    Quote Originally Posted by jsimon9633 View Post
    nope cant be that, I have an airave and have constant 4-5 bars inside my home.
    Do you have 4-5 bars of EVDO or 1X? Remember the Pre is sharing Data every so often and the airrave only supplies a 1X signal. If you are not getting strong EVDO your pre is constantly looking for an EVDO signal. There are reports that Sprint is going to release an EVDO airrave soon, and this would solve your issue if EVDO reception is spotty.
  17.    #17  
    Quote Originally Posted by donatom3 View Post
    Do you have 4-5 bars of EVDO or 1X? Remember the Pre is sharing Data every so often and the airrave only supplies a 1X signal. If you are not getting strong EVDO your pre is constantly looking for an EVDO signal. There are reports that Sprint is going to release an EVDO airrave soon, and this would solve your issue if EVDO reception is spotty.
    Yep and because of this I disabled EVDO when at home. I have it set to 1X only.

    Wifi is On but its not being used while sleeping. so again back to that question. What exactly is it doing?
  18. #18  
    Quote Originally Posted by jsimon9633 View Post
    Yep and because of this I disabled EVDO when at home. I have it set to 1X only.

    Wifi is On but its not being used while sleeping. so again back to that question. What exactly is it doing?
    I haven't tried the 1x only setting, but I dont' know if this setting actually prevents the Pre from still searching for an EVDO signal.

    I did have better idle performance in OS 1.0.2 than I have had since the last 2 updates. Still trying to figure out what I may have different. I think it may be the amount of emails I'm receiving now.
  19.    #19  
    Quote Originally Posted by donatom3 View Post
    I haven't tried the 1x only setting, but I dont' know if this setting actually prevents the Pre from still searching for an EVDO signal.

    I did have better idle performance in OS 1.0.2 than I have had since the last 2 updates. Still trying to figure out what I may have different. I think it may be the amount of emails I'm receiving now.

    It is odd for sure. But realistically I receive about 10 emails in the time I am sleeping so it should not be an issue at all!
  20. eesucks's Avatar
    Posts
    62 Posts
    Global Posts
    66 Global Posts
    #20  
    As I plug in my phone every night (no Touchstone), I don't see this issue. But I can go all day with a good amount of talking (at least 60 minutes) plus the occasional e-mail check and the battery holds up just fine (unplugged for at least 15 hrs).

    I've noticed that battery life drains the most when you have poor reception.

    One thing you can try is to go into your Phone application, Menu -> Preferences, scroll to the bottom and hit Update Network Settings and when that's done, Update PRL (Preferred Roaming List). This grabs the latest cell towers and it could improve your reception and possibly give you better battery life.

    I also set my e-mail to Manual, but the e-mails still seem to get pulled from the server somehow (a bug?). In any case, battery life is still good though.
Page 1 of 2 12 LastLast

Posting Permissions