Results 1 to 9 of 9
  1.    #1  
    My second pre had a decent battery life and lasted around a 1.5 days. Following standard practice of Exchange sync, auto locate off, etc.

    Last evening I noticed my phone was really hot and the battery dead. I charged it. In two hours today the battery life went from 98% to 37% and the phone gets really hot. I checked my email twice in the two hours.

    Any suggestions are greatly appreciated. With this burn rate, I will be charging my battery every 4 hours.

    Thanks
  2. #2  
    well if the phone is very hot and the battery rate is dropping fast. It would stand to reason that some process is using up all the phone's power. Just like with my laptop. When a program goes on the fritz and starts hogging up the resources my battery life drops quick, the fan turns on because the computer heats up, the comp slows down.


    so maybe an app isnt being killed or you are running to many cards. I remember a lot of people had issues with hotmail/aim causing a similar situation. I dont know if its still there post update though. If you use hotmail that could causing it.
  3.    #3  
    not using hotmail.

    down to 15%

    Decided to reset the phone and recharge through the wall plug usb and see it works any better.
  4. #4  
    If any of your accounts, email, facebook, google contacts, etc, or anything that syncs to the Internet hasn't been configure right, then your phone is gonna keep trying and trying to connect to the server in order to sync. So these constant synchs affect really bad on battery life. So I would check on that.
  5.    #5  
    I only have one email account - MS Exchange Server. I did a manual set up and for the last month (6/6/9) I never had this battery issue. No IM, Facebook etc.

    Running Quick Test now to see if there are any issues.
  6.    #6  
    no issues found in quick test
  7. #7  
    Quote Originally Posted by pshah View Post
    My second pre had a decent battery life and lasted around a 1.5 days. Following standard practice of Exchange sync, auto locate off, etc.

    Last evening I noticed my phone was really hot and the battery dead. I charged it. In two hours today the battery life went from 98% to 37% and the phone gets really hot. I checked my email twice in the two hours.

    Any suggestions are greatly appreciated. With this burn rate, I will be charging my battery every 4 hours.

    Thanks
    Sounds like you have a less severe case of what my first Pre had. My pre actually went from 80% to 0% while ON the charger. It got extremely hot and then just died. Bring it back. The normal operation shouldn't be as you are experiencing.

    My second pre is much better. Even with WiFi and location services on all day and heavy web browsing, played some videos, sent text messages, playing music... literally I didn't give it a break since 9:00 and I'm just now putting it on the charger at 30% That's almost 6 hours. to go through 70%. I'd estimate I could get 8 hours with heavy usage. and probably a full day or more with moderate usage. Keep taking them back folks until you get one that is behaving correctly. Incidentally... My second one doesn't have the screen light blobs and my first one did. It's not design flawed. I think it's just a manufacturing process problem. Some are just not up to the tolerances they should be.
  8. #8  
    Yeah, I would definitely agree, take it back. But then again, the other possibility is that your battery could actually be what's causing the problem. In that case, you could just see if they'll let you just exchange the battery so you don't have to deal with the hassle of porting over all your info and the potential of getting another defective Pre. Or if they refuse to let your change just the battery, you could try buying a new battery, and if that doesn't correct the problem then you can exchange the entire phone, and end up with an extra battery, which could be useful. Just some suggestions :-)
  9. #9  
    MY battery life has gotten MUCH better I must say. I usually have airplane mode on but with wifi on as well just so I'm not searching signal all day because theres no cell signal in my house. In any case I had it on all day and checked my email exclusively with my pre for the entire day. Also did some light web browsing. By about 6:30 in the morning when I finally went to bed i was at around 74%

Posting Permissions