Results 1 to 20 of 20
  1.    #1  
    First time posting, but long time browser of the forums.

    I called Sprint *2 last night for a billing issue (my "free" airave wasn't free...), and once I put in my cell #, the system put me on hold and forced an update to my phone. I have to say up front that I didn't pay attention to what the auto voice said the update was, and I swiped off the notification on the screen without noting exactly what it said. As I sit at my desk at work this morning my Pre is holding a steady signal for the first time since launch day. I have tried every other solution to the bouncing signal with tech support and got no relief, and was always bouncing 5 bars, 0 bars, 3 bars, etc as so many others of you have. So either this is a HUGE coincidence, or whatever the update pushed onto the phone has smoothed out my signal issue. Anyone else have this experience?

    FYI, I have a launch day black box pre.
  2. #2  
    did you just get 1.0.4?
  3.    #3  
    No. I got 1.0.4 a few minutes after it was available days ago. This was an OTA update from sprint which did not effect the operation of my phone (I was on it at the time), did not need a re-boot, etc. This was not at all like the webOS updating process, and did not involve any action on my part. I wish now I had payed attention to the message. The only indication on the phone was on the notification bar there was a message about update being complete. It may be pure coincidence about my signal improving, but I have nothing else to attribute a steady four bars for the first time.
  4. #4  
    Its just a PRL update, Preferred Roaming List.
  5. #5  
    If you go to device info, more info and look on the hardware tab, what is your PRL version? Does sound like a PRL update.
  6.    #6  
    PRL is 60652.

    It didn't seem too noteworthy at the time, but I was distracted by the kids so I didn't pay attention. Either way the signal bounce is gone for the last three hours for the first time. Maybe I'm just lucky today.

    I must say that this was the only issue I had with this phone. I have a launch day black box Pre with no bad pixels, less than 1mm of screen twist, decent and improving battery life, and only 1 spot that blotches in the bottom right of the screen when the phone gets really warm and it quickly returns to normal.

    Coming from a 755p tank, I was worried about switching, but Palm has exceeded my expections for a 1.0 device.
  7. #7  
    im about to dial *2 and see if there is a PRL update available because my signal strength has been so splotchy since activation of the Pre its ridiculous. although its going to be pretty hard getting a PRL update if im roaming a majority of the time though *sigh*
    "I have to return some videotapes."
  8. walhalla's Avatar
    Posts
    53 Posts
    Global Posts
    179 Global Posts
    #8  
    I've also got 60652 and haven't noticed any change in signal strength. Not sure how long I've had 60652. I've also got the airave at home. I'll turn the airave off and see if anything changes with signal strength.
  9. #9  
    I'm pretty sure my release day pre had 60652 out of the box
  10. #10  
    PRL update will pick up newer towers in your area provided some have been added. YOuy can always email sprint and request the PRL update. Then when you call in (I believe they tell you 24 hrs or something) the update will process.

    In most cases there is not an improvement unless you are in an area of expanding coverage or there were deadspots in your area that have been addressed
  11. ldybug227's Avatar
    Posts
    8 Posts
    Global Posts
    9 Global Posts
    #11  
    You can also update your PRL directly from your phone by following the below path:
    Open Phone App > Tap the Sprint tab (upper left corner) > Select Preferences > scroll down and select Update PRL @ the bottom
  12. #12  
    Quote Originally Posted by ldybug227 View Post
    You can also update your PRL directly from your phone by following the below path:
    Open Phone App > Tap the Sprint tab (upper left corner) > Select Preferences > scroll down and select Update PRL @ the bottom
    This is the first sprint phone that has this option which is nice but I find the update check a bit unreliable and since upgrading to 1.0.4 whenever I try it, when it tries to update I loose my EV indicator and it tells me to turn off airplane mode even though it isn't enabled.
  13. edlex's Avatar
    Posts
    657 Posts
    Global Posts
    660 Global Posts
    #13  
    Quote Originally Posted by gabbott View Post
    This is the first sprint phone that has this option which is nice but I find the update check a bit unreliable and since upgrading to 1.0.4 whenever I try it, when it tries to update I loose my EV indicator and it tells me to turn off airplane mode even though it isn't enabled.
    Yep just tried to update prl for the first time and it told me to turn off the airplane mode too. I'm at home on wifi, don't know if that matters.
  14. #14  
    Quote Originally Posted by gabbott View Post
    This is the first sprint phone that has this option which is nice but I find the update check a bit unreliable and since upgrading to 1.0.4 whenever I try it, when it tries to update I loose my EV indicator and it tells me to turn off airplane mode even though it isn't enabled.
    It's resetting the radio...just be patient and it'll all come back by itself.
    "There are 10 types of people in the world, those that understand binary and those that don't"
  15. Nrbelex's Avatar
    Posts
    141 Posts
    Global Posts
    194 Global Posts
    #15  
    As far as I can tell, 1.0.3 broke manual PRL updates. Clicking it just puts the Pre in airplane mode briefly whereas 1.0.2 actually allowed an update to take place...
  16. KJ78's Avatar
    Posts
    838 Posts
    Global Posts
    1,113 Global Posts
    #16  
    Quote Originally Posted by edlex View Post
    Yep just tried to update prl for the first time and it told me to turn off the airplane mode too. I'm at home on wifi, don't know if that matters.
    I've been trying PRL updates since I bought my Pre on opening day and this has been the result every time.
  17. lylebrous's Avatar
    Posts
    18 Posts
    Global Posts
    19 Global Posts
    #17  
    My Pre has 60652 from the factory. I know this because I moved back to my 755P teh day after I got the Pre due to email issues. Now I am on the fence as to returning it tonight or keeping it. I have heard so many horror stories about this phone. Not sure it is worth keeping the first gen... Any thoughts??
  18. #18  
    Quote Originally Posted by mobilehavoc View Post
    It's resetting the radio...just be patient and it'll all come back by itself.
    Yeah, it does come back, the problem is it doesn't come back until after it tries to check and update the PRL. Therefore in its current state, the PRL update check on the phone doesn't work.
  19. #19  
    Yup, it's resetting the radio....you'll notice if you go back to your home screen on the pre that the Sprint logo at the top left has switched to Searching... and for me remains that way for a couple of minutes...even after my EVDO signal strength is back.
  20. #20  
    Quote Originally Posted by DTBYRNE View Post
    PRL is 60652.

    It didn't seem too noteworthy at the time, but I was distracted by the kids so I didn't pay attention. Either way the signal bounce is gone for the last three hours for the first time. Maybe I'm just lucky today.

    I must say that this was the only issue I had with this phone. I have a launch day black box Pre with no bad pixels, less than 1mm of screen twist, decent and improving battery life, and only 1 spot that blotches in the bottom right of the screen when the phone gets really warm and it quickly returns to normal.

    Coming from a 755p tank, I was worried about switching, but Palm has exceeded my expections for a 1.0 device.



    Same here

Posting Permissions