Results 1 to 9 of 9
  1.    #1  
    Is anyone else's Google calendars not displaying on their Pre today? I can't get any of them to display, not Weather, Holidays or my personal calendar. I tried a manual sync - still nothing appears on my calendar. I signed into Google and the appointments are definitely still there in my Google calendar. They are displaying on my husband Pre just fine. Anyone else having this problem??
  2. #2  
    Is it the same calendar that's displaying your your husband's Pre?

    I had an issue when I first got my Pre that nothing was being displayed.
    In my case it turned out that I had uploaded a "holiday pack" to my google calendar, that put in US holidays automatically.
    For some reason there was an issue with one of those appointments that was causing problems when syncing the calendar.

    Once I got rid of those appoitments it started syncing just fine.. don't know if there's something similar in your case, but something to look at.

    If it's the exact same calendar that's syncing on you're husband's Pre then this might not be the case.
    Went from iPhone to Pre and love it!
  3. #3  
    nmmm, let me check . . . nope my google calendars are still there.
    Felipe
    On the road to 5,000 posts
    Life is what happens between Firmware releases.
  4.    #4  
    I think I had some kind of similar circumstance. It's finally working after I took out all of the calendars except my own in Google. I then did a sync and saw that my own calendar was working fine. I added back the other calendars and now it seems to be working.
    Thanks for your response.
  5. #5  
    I am having the same issue but the fixes above do not solve it. I am going to try to sync my gmail calendar with my wife's pre. Any other sugguestions are welcome.
  6. dbett's Avatar
    Posts
    165 Posts
    Global Posts
    168 Global Posts
    #6  
    If nothing else works, delete the calendar and then add it again.
  7. Lee B's Avatar
    Posts
    89 Posts
    Global Posts
    231 Global Posts
    #7  
    Quote Originally Posted by dbett View Post
    If nothing else works, delete the calendar and then add it again.
    In my experience that doesn't seem to help. The problems I've seen have been hit-and-miss: some calendar items show, and others are greyed out. But deleting, recreating, and resyncing have taken me right back where I was: the items that were greyed still are. For some reason, the problem for me is worse on Exchange than Google sync. And it's not a problem with a direct sync to Outlook using PocketMirror. So for now I do all three, but I'm hoping for a fix.
  8. #8  
    I've had serious problems with gmail calendar. I added a couple public calendars and now None of my appointments show in day or week view. I still get notifications for them but they don't show. If I go to month view then I can see them as little grey boxes though.

    This is kind of frustrating.
  9. Rhody's Avatar
    Posts
    703 Posts
    Global Posts
    720 Global Posts
    #9  
    This may not be the solution, but make sure you go into Preferences & Accounts, select Google, and make sure that the calendars in question are set to "ON" for "Displays in 'All Calendars' View".

Posting Permissions