Results 1 to 7 of 7
  1. toology's Avatar
    Posts
    6 Posts
    Global Posts
    12 Global Posts
       #1  
    Something strange happened yesterday, all of a sudden the right gesture area doesn't work on the right side of button anymore (the one that opens the app launcher), it only works on the left side now, anyone else have this problem?

    Thanks
    Last edited by toology; 07/01/2009 at 08:35 AM.
  2. #2  
    Works fine for me (both sides). Make sure your gesture area is clean (and your fingers). Try a soft reset.
  3. toology's Avatar
    Posts
    6 Posts
    Global Posts
    12 Global Posts
       #3  
    I think it's time to claim the 30 day warranty, the right gesture area is dead!
  4. #4  
    So, you've done as I suggested and the area doesn't light up at all when you touch it? Did you do a reset? Have you tried any other gestures (like the back gesture on that side?)
    Last edited by Insp_Gadget; 07/01/2009 at 08:54 AM.
  5. toology's Avatar
    Posts
    6 Posts
    Global Posts
    12 Global Posts
       #5  
    Yea, did a reset, no go, I took it to a sprint store they did a exchange for me, slider is still loose, oh well.
  6. #6  
    Oh well, you already exchanged, right? You didn't by chance happen to have the advanced gestures activated?
  7. ndz
    ndz is offline
    ndz's Avatar
    Posts
    113 Posts
    Global Posts
    114 Global Posts
    #7  
    I've had a right side only gesture problem happen twice in the last 24 hours. A soft reset cures it, but it is frustrating.

    Symptom: The right side of the gesture area does not respond. Neither does the rightmost icon to open the launcher. Also, if I slide the quick launch up starting on the left side of the gesture area and then bring it back down on the right side, the quick launcher gets stuck on the screen.

Posting Permissions