Results 1 to 3 of 3
  1. BDoG76's Avatar
    Posts
    132 Posts
    Global Posts
    137 Global Posts
       #1  
    Anyone else havng this problem? Any idea?
  2. JimHuff's Avatar
    Posts
    142 Posts
    Global Posts
    164 Global Posts
    #2  
    No problem here. Try Web>Preferences>Clear Cache
    FrankenPre2!!!
  3. BDoG76's Avatar
    Posts
    132 Posts
    Global Posts
    137 Global Posts
       #3  
    That seems to have worked. THANKS!

Posting Permissions