Results 1 to 10 of 10
  1.    #1  
    I had the phone for 6 days now. It has been excellent until sunday, I then noticed that it no longer responds smoothly and instantly when you use the touchscreen to scroll/navigate. It "skips", even when I allow any page to fully load and try to do it really slow, it is very clear that there is a delay in reaction time. When the screen does begin to react it doesn't do it smoothly either, it just skips/jumps forward to where it should be based on where I directed it by my finger.

    I did upgrade to 1.0.3 on sunday, which is approximately when I started noticing this problem. I also just upgraded to 1.0.4 hoping this might fix it, but it did not.

    Anyone else have a similar issue?

    I barely used this phone so far.
  2. #2  
    I've noticed a slowdown over time myself (that is, my Pre is nice and peppy after a reboot, and then things get slower as I'm using it), but I don't think it's the touchscreen specifically. I think the system is just slow to respond. I'm noticing this most in email (clicking on an account to view messages) and in the Phone app. In the latter, making/receiving calls quickly in succession as I was doing yesterday was difficult; the Phone app took a second or so to register start/end call button presses and the like.

    I think there's quite a bit of optimization still to go...
    Treo 600 > Treo 650 > HTC Mogul (*****!) > HTC Touch Pro (***** squared!) > PRE! > Epic
  3.    #3  
    Quote Originally Posted by wynand32 View Post
    I've noticed a slowdown over time myself (that is, my Pre is nice and peppy after a reboot, and then things get slower as I'm using it), but I don't think it's the touchscreen specifically. I think the system is just slow to respond. I'm noticing this most in email (clicking on an account to view messages) and in the Phone app. In the latter, making/receiving calls quickly in succession as I was doing yesterday was difficult; the Phone app took a second or so to register start/end call button presses and the like.

    I think there's quite a bit of optimization still to go...
    I thought it is attributed to the boot times but if you play around with it and just go to some simple app, wait until its fully loaded and nothing else is open... then just put your finger on the screen and drag it slowly. It will not respond at all until I move it about .25 of an inch. It then responds by 'skipping' up to where i dragged it to instead of going there smoothly. I did not have this problem before, regardless of how long the phone was in use so leads me to believe it might have something to do with something
  4. IMethos's Avatar
    Posts
    487 Posts
    Global Posts
    497 Global Posts
    #4  
    i also think this is one area where the iPhone totoally slaughters the Pre.
    We need better touch sensitivity on the pre.
  5. reyalsnik's Avatar
    Posts
    30 Posts
    Global Posts
    37 Global Posts
    #5  
    I've noticed this as well. It was fine after a reset. I agree; I think it's software issues...and hopefully fixable.
    Last edited by reyalsnik; 06/30/2009 at 02:01 PM.
  6. wprater's Avatar
    Posts
    240 Posts
    Global Posts
    251 Global Posts
    #6  
    Quote Originally Posted by IMethos View Post
    i also think this is one area where the iPhone totoally slaughters the Pre.
    We need better touch sensitivity on the pre.
    Fully agree.. the iPhone kills the Pre in this category and Palm really needs to fix this. Its one of the reasons I _might_ go back to my iPhone..
  7.    #7  
    Yeah also when scrolling through the page after its fully loaded it often blacks that section of the page out until I actually stop scrolling. It didn't do that before
  8. #8  
    I think the screen is plenty sensitive. There have been times where I could have sworn I did not touch the screen just lightly brush it, and next thing I know some app is opening.
  9. #9  
    Quote Originally Posted by Michael Bolton View Post
    Yeah also when scrolling through the page after its fully loaded it often blacks that section of the page out until I actually stop scrolling. It didn't do that before
    Is your 30 days up yet??
  10. #10  
    Stupid question... but when's the last time you've wiped the screen clean? I had the same issue the other day until I cleaned it off.

Posting Permissions