Results 1 to 17 of 17
  1. mtgmt's Avatar
    Posts
    333 Posts
    Global Posts
    341 Global Posts
       #1  
    i can not add any new entries into splash, is there a number of entries allowed in the beta or is something messed up
    i did update splash last night as well as the pre

    mt
  2. dump71's Avatar
    Posts
    171 Posts
    Global Posts
    193 Global Posts
    #2  
    I just tried adding an entry, and it didn't work for me either. Touching 'save' makes the button turn blue, as usual, but nothing else happens.
  3. #3  
    Ditto, but I'm still using 1.0.3. It's the SplashID update that's causing the problem. I emailed the developer this a.m.
    Treo 300 -> Treo 600 -> Treo 650 -> Treo 755p -> Pre -> Epic 4G -> TouchPad
  4. mtgmt's Avatar
    Posts
    333 Posts
    Global Posts
    341 Global Posts
       #4  
    crappers i shoulda not updated wtf!

    mt
  5. dump71's Avatar
    Posts
    171 Posts
    Global Posts
    193 Global Posts
    #5  
    Thanks northward--there are others too, see: http://forums.precentral.net/palm-pr...shid-data.html.
  6. #6  
    Works for me, I tried a fake bank account and just a random test. I did update to 1.0.4 yesterday
    SCK Manager
  7. #7  
    Yes but did you update SplashID last night as well? Updating to 1.04 doesn't cause the problem but it seems the new SplashID update stops you from being able to save new records. It's happening to me too.
    "There are 10 types of people in the world, those that understand binary and those that don't"
  8. mr23#WN's Avatar
    Posts
    45 Posts
    Global Posts
    49 Global Posts
    #8  
    I was able to add an entry yesterday after the 1.0.4 upgrade. But since I updated the SplashID this morning it is a no go for adding entrys.
  9. mr23#WN's Avatar
    Posts
    45 Posts
    Global Posts
    49 Global Posts
    #9  
    I just submitted a trouble ticket into SplashID.
  10. #10  
    Odd.... last night, after installing 1.0.4 and then the new SplashID (v4.7) a couple of added items were not there. Reading this thread I checked again and now they are there.... odd.
  11. #11  
    Same problem here -- SAVE button turns blue but doesn't save.
  12. #12  
    Quote Originally Posted by dump71 View Post
    Thanks northward--there are others too, see: http://forums.precentral.net/palm-pr...shid-data.html.
    Yeah, I was on the other thread. As others have said I believe it is the 0.4.7 Splash ID update that FUBAR'd it. I also e-mailed them. Hopefully it will not take long to fix. The App came in handy for me just today.
    VisorPhone Clone
    (Please do not thank me - I find it scary)
  13. mr23#WN's Avatar
    Posts
    45 Posts
    Global Posts
    49 Global Posts
    #13  
    I just went back to the App Catalog and SplashID has been removed. Maybe they are in the process of fixing the app.
  14. #14  
    Quote Originally Posted by mr23 View Post
    I just went back to the App Catalog and SplashID has been removed. Maybe they are in the process of fixing the app.

    Yep I would have to agree... for them there is no reason for anyone to download an app they can't use... so taking it out of the app store is the only logical option until the fix is resolved.
  15. #15  
    Quote Originally Posted by mtgmt View Post
    i can not add any new entries into splash, is there a number of entries allowed in the beta or is something messed up
    i did update splash last night as well as the pre

    mt
    Thanks for bringing this to my attention. I guess I'll just wait until they come back with a fix....hopefully.
  16. #16  
    A SplashID rep/employee posted in their forum to my thread saying they already have a fix that should show up soon on App Catalog

    0.4.7 - Cannot add new entries - BUG - SplashData Forums
    "There are 10 types of people in the world, those that understand binary and those that don't"
  17. #17  
    Good work, mobilehavoc -- thanks!
    Treo 300 -> Treo 600 -> Treo 650 -> Treo 755p -> Pre -> Epic 4G -> TouchPad

Posting Permissions