Page 3 of 3 FirstFirst 123
Results 41 to 58 of 58
  1. Stay Suh's Avatar
    Posts
    36 Posts
    Global Posts
    38 Global Posts
    #41  
    update installed this morning and noticed i've lost my swish sound as well
    i did a soft reset and still nothing....not a happy camper right now.

    can comment on the battery life as yet...as i didnt charge my phone to 100% yesterday...so i will be on the lookout.

    edit - did a hard reset and that seem to fix my swish issue.
  2. #42  
    Quote Originally Posted by Stay Suh View Post
    update installed this morning and noticed i've lost my swish sound as well
    i did a soft reset and still nothing....not a happy camper right now.

    can comment on the battery life as yet...as i didnt charge my phone to 100% yesterday...so i will be on the lookout.

    edit - did a hard reset and that seem to fix my swish issue.

    Several comments about the 1.04 update on my pre

    No doubt battery running down quicker than before update. Please no more posts saying "Its only a security update it couldnt do that." First, the post above shows there is more to the update than JUST a security hole plug and, secondly, even before that came out, I can't believe that people would take what Palm says for granted without question. Like they have always been totally open and forthright in everything they have done LOL..... In any case, no doubt for me battery worse after 1.04

    But despite that, perhaps the problem with battery life is not the 1.04 itself but ANY update. I note that some people reported a problem after 1.03. I didn't notice any on my phone BUT I do know I ran the battery down on a hard day's use right after the update so I would have "reset" my battery anyway. Ran the battery down on purpose last night so we will see if that helps. MAYBE anytime we get an update it screws with the pre somehow so that we need to do a battery reset.

    As to sounds. my "swoosh" is not totally gone but it is SO quiet now that you can't hear it if ANY other sound going on. Only way I can hear it is if totally quiet room and hold speaker up to my ear. This is with system sounds on max.

    Also, perhaps related, the way I ran down my battery last night was to play Pandora over the phone speaker. It was MUCH quieter even at max volume than before. Before with Pandora I would actually have to turn down the volume a bit in a quiet room as it was so lound. Last night had to turn it up all the way and still not loud enough out of back speaker. I do know there was a Pandora update so it could be related to this as well but would like to hear what others have to say.
    Last edited by midmofan; 07/01/2009 at 11:07 AM.
  3. #43  
    Ok battery update. Let it drain last night and recharged about 9 hours was at 100%. Took it off charger at about 9am. At noon today with fairly light usage (couple of phone calls, checking some email and web news) im at 81%. This is better than yesterday after the 1.04 update but not as good as it had been. Will let it drain again tonight as some say it takes a couple of cycles to "reset."


    Oh yeah, swoosh still gone....
  4. gus7571's Avatar
    Posts
    24 Posts
    Global Posts
    25 Global Posts
    #44  
    This was on an earlier threadThe swoosh sound can be fixed by setting your system volume all the way up and then soft resetting.
  5. plazaai's Avatar
    Posts
    1 Posts
    Global Posts
    3 Global Posts
    #45  
    Battery life is awful. I charged my phone after the update and used it for one 30 min call and it was below 30% after the call. What good is a phone that you can only make 2 or 3 call before you have to recharge it. Good thing i was at home and not on the road otherwise i would have been SOL
  6. #46  
    I think the battery life of mine got better after the update. It took about 14 hours to get down to 10% today. That includes reading email, using the Dilbert App. a 10-15 minute phone call, some web browsing, and a little over 8 hours of listening to MP3's at work. A friend at work said that his iPhone 3G normally doesn't last that long.
  7. Cltpre's Avatar
    Posts
    6 Posts
    Global Posts
    8 Global Posts
    #47  
    My battery life has improvef after 1.04 .. 65% after 14 hours
  8. Imseth's Avatar
    Posts
    12 Posts
    Global Posts
    13 Global Posts
    #48  
    long time palm lover first time post./ my batt baked and melted sum synthetic ...plether... i made the store warranty replace my batt and no more melting... when will the pda part of the pre come in to play, thats my question... a moto v3 can view all the same the pre just does it cooler./ the only pda is the calender and sync./ pdf viewer what about editer and spread sheets and so on... grrrr....
  9. Lo0seR's Avatar
    Posts
    3 Posts
    Global Posts
    4 Global Posts
    #49  
    Siraris is spot on with battery life after the new update!!! I have had the Pre since day 1 and had no battery issues EVER !!! I seen his thread on this issue and thought "o-ya right" attitude about it, well I'm here to tell you it's for real and want it fixxed!!! Soon after the upgrade I had bigtime battery loss, and no changes on usage what-so-ever. Palm has to fixx this, it's no urban legend thing it's a fact.
  10. #50  
    For those that had a battery life loss after 1.04 try doing the total battery drain/recharge a couple of times. I had a major loss of battery life drop-off after update and doing the recharge/reset has really helped. Will be interesting if we see this again after next update, maybe its something inherent in the update process not the update itself.
  11. #51  
    I thought I was goin crazy with this latest update and the battery life getting horrible. Now I know I'm not alone. I don't know what to do with this phone anymore.
  12. #52  
    Quote Originally Posted by bitmage View Post
    Being discussed Others are seeing the same issue. 1.04 is not only a security update.
    So that explains it.
  13. #53  
    My battery life got better after each update...
  14. Imseth's Avatar
    Posts
    12 Posts
    Global Posts
    13 Global Posts
    #54  
    turn off all location services./ only have wifi on if u know there is a wifi to conect to! same with bluetooth, if it aint conected turn it off!!! yeah it aint great but i surf these forums hrs at a time and get about 2 1/2 days min. its what u run in the background...
  15. Lo0seR's Avatar
    Posts
    3 Posts
    Global Posts
    4 Global Posts
    #55  
    turn off all location services./ only have wifi on if u know there is a wifi to conect to! same with bluetooth, if it aint conected turn it off!!! yeah it aint great but i surf these forums hrs at a time and get about 2 1/2 days min. its what u run in the background...
    Why? Never was the problem before 1.04 update , and the above mentioned is not the reasons why for issue for the battery loss now. Anyone hear any info yet on why such a drastic change in battery life?
  16. Siraris's Avatar
    Posts
    146 Posts
    Global Posts
    147 Global Posts
       #56  
    I didn't want to make another thread about this, so I'm going to bring this back. I really think something happened with 1.0.4. As those of us who paid close attention know, 1.0.4 was more of a security update (especially since the Sprint version was changed). I think they tried something new with the phone, and it's definitely effecting my battery life. I just charged my phone from dead, to 100% (left phone in Airplane mode to make it charge faster). I took it off the charger, turned the phone on, and checked my voicemail for literally 45 seconds. In that time, the battery dropped from 100%, to 96%.

    Now, here's something important as a contrast: Last night, my phone was at 12% when I went to bed at 11:30, and I left the phone in airplane mode overnight because I wanted to run it down a bit more before charging. When I checked the battery meter this morning at 10:15 or so, the battery was at 9%. That means, in close to 12 hours in airplane mode, my phone dropped 3% of battery, yet in literally 4 minutes or so, my battery dropped 4% from just checking my voicemail. It's also important to note, I was getting 2% drop an hour, with the same exact settings, with 1.0.3. You may think I'm crazy, but I was extremely paranoid about my battery for quite some time, so I know how the thing was performing compared to now.

    That's some really strange battery results. But in the end, the data services and phone usage are what kills the Pre, hands down. I don't know if there's a way to resolve it, if it's an issue with software, or the chipset being used, but it's just really wonky. As
  17. #57  
    After three hours off the charger...

    Started with 100%

    Down to 93% in three hours

    Five phone calls, each a few minutes...
    A few text messages, less than 10...
    GPS/WiFi/Bluetooth is off...
    Google & Exchange set to push...
    Brightness all the way down...
    Four-five bars steady...

    I recently turned off notifications for texts/e-mails which means the screen will NOT turn on when I get a new text/e-mail. This is a big battery saver as far as I'm concerned. It'll still chime/vibrate and when I turn the screen on, the notification will still appear at the bottom.

    UPDATE

    Nine hours later, it's at 70%. Sent a lot of e-mails and texts tonight with about 35 minutes of Internet browsing. I'm finally convinced, when I'm at home (where my service stinks, I get one or two bars), the phone drains faster... which we all know.

    At work, strong bars all night, phone drains slower.
    Last edited by ejohnnyk; 07/06/2009 at 10:15 PM.
  18. Imseth's Avatar
    Posts
    12 Posts
    Global Posts
    13 Global Posts
    #58  
    Quote Originally Posted by Lo0seR View Post
    Why? Never was the problem before 1.04 update , and the above mentioned is not the reasons why for issue for the battery loss now. Anyone hear any info yet on why such a drastic change in battery life?
    ok qoute me and argue the issue but im not the one with the batt issue. im just stating what i do is working for me... no one has to take my adv. but better not stray from ur chrgs for more than a half day. lol
Page 3 of 3 FirstFirst 123

Posting Permissions