Results 1 to 11 of 11
  1.    #1  
    Bought a Pre yesterday at about 1pm PT. Still waiting for number to port (it's 7:45am). I checked the Sprint site for an update on the port. After typing my number, I received a standard message that says that they're in the process of moving the number to NEXTEL, but they're working with my former mobile company, so it could take some time.

    I was told it would take 24 hours, so I'll roll with it, even though, when I've ported numbers in the past, it's never taken more than 4 hours.

    But, my question is about the Nextel part. Does that sound typical?

    Also, the guy at the Sprint store was emphatic that I could not turn on the phone prior to the number porting. Do you know if I can charge it during this wait time?

    Thanks!
  2. mosdl's Avatar
    Posts
    781 Posts
    Global Posts
    787 Global Posts
    #2  
    My att # ported after 2 hours or so. Check if your att phone is saying it can't find service.
  3. #3  
    Call *2 and ask them if it went through, I ported over from Tmobile and they said it would take up to 24 hrs. Apparantly it took about an hour but you need to call Sprint for some security reason.
  4. #4  
    I Early terminated my verizon account Friday when I ported over my number to Sprint. They told me it could take 2 - 4 hours for my number to port!!! WHAT!!! This is after the fact that I already paid and everything...

    Oh well, it took a minute tops in order to have my number ported. It was seriously in the matter of an instant. I walked out of the store and was able to use/play with my pre.
  5. ooc
    ooc is offline
    ooc's Avatar
    Posts
    16 Posts
    Global Posts
    17 Global Posts
    #5  
    I had the same problem. Mine didn't switch until the day after. Just turn off your AT&T phone.
  6. Longster's Avatar
    Posts
    36 Posts
    Global Posts
    40 Global Posts
    #6  
    I had the same problem. Did you turn on your palm pre (including charging) or connecting with sprint before your other phone (at&t) disconnected? If so then you need to go to sprint store and have them reset your pre phone. You will need to wait till your other phone discontinue the service. Only then, you can turn your pre on. Don't know why, but Sprint said it's a known issue.
  7. #7  
    Go to your Pre, then click on the Phone Icon, then click on Sprint in the top left hand corner, then go to Preferences, and then go all the way down and click on, "Update Network Settings". Should show your ported number. Might say that you have to take it off Airplane mode, and thats totally normal. Hope that helps!
  8. ooc
    ooc is offline
    ooc's Avatar
    Posts
    16 Posts
    Global Posts
    17 Global Posts
    #8  
    Quote Originally Posted by beret9987 View Post
    Go to your Pre, then click on the Phone Icon, then click on Sprint in the top left hand corner, then go to Preferences, and then go all the way down and click on, "Update Network Settings". Should show your ported number. Might say that you have to take it off Airplane mode, and thats totally normal. Hope that helps!
    Interesting, I did not know this! Thanks.
  9. #9  
    I had issues with an ATT port on launch day.

    We waited an hour and our old ATT phones no longer had service. We went back to the Sprint store and had our Pres (2) worked on by the folks in the store. Apparently they turned on the phone just a bit too soon...the port seemed to still be processing through the system. After a couple hours, our phone still didn't work. So, the store folks swapped our Pres for new ones and did the process of activating our Pres again (after the Sprint processing of the port was all done) and it went through just fine.

    I would recommend going to a Sprint store and having them check things over...if your Pre got turned on too early, it might have borked things.
  10. #10  
    Quote Originally Posted by Nochmal View Post
    I had issues with an ATT port on launch day.

    We waited an hour and our old ATT phones no longer had service. We went back to the Sprint store and had our Pres (2) worked on by the folks in the store. Apparently they turned on the phone just a bit too soon...the port seemed to still be processing through the system. After a couple hours, our phone still didn't work. So, the store folks swapped our Pres for new ones and did the process of activating our Pres again (after the Sprint processing of the port was all done) and it went through just fine.

    I would recommend going to a Sprint store and having them check things over...if your Pre got turned on too early, it might have borked things.
    Which is why you should then proceed to pull the network settings again off of Sprint. It'll reprogram the phone for you once your port from whatever carrier has completed.
  11.    #11  
    I called Sprint. Turns out everything was ready on their end. I'm up and running!

Posting Permissions