webOS Nation Forums >  webOS Devices >  Palm Pre and Pre Plus > 9230 - Message sent using invalid number of digits.
9230 - Message sent using invalid number of digits.
  Reply
 
Thread Tools Display Modes
Old 06/28/2009, 09:16 PM   #1 (permalink)
Member
 
Kooldino's Avatar
 
Posts: 305
"9230 - Message sent using invalid number of digits. Please resend using 10 digit number or valid short code. Msg 2114"

I'm SO tired of this. If I text someone in my area code who's number doesn't have my area code explicitly entered in my phone book...it gives me the above message and refuses to send anything. This is extremely annoying. Is there a workaround short of manually entering my area code?
Kooldino is offline   Reply With Quote
Old 06/28/2009, 09:22 PM   #2 (permalink)
Member
 
Posts: 129
Open the Phone App, click on the menu in the upper left, select preferences.

Find the Dialing Shortcuts option. Add one for 7 digits, and put your area code in it.
Caitlyn McKenzie is offline   Reply With Quote
Thanked By: BrewCity
Old 06/28/2009, 10:20 PM   #3 (permalink)
Member
 
Kooldino's Avatar
 
Posts: 305
Hopefully that will do the trick.

I noticed "data roaming" was disabled in there. If i enable it, will I incur any charges?
Kooldino is offline   Reply With Quote
Old 06/28/2009, 10:34 PM   #4 (permalink)
Member
 
technoviking's Avatar
 
Posts: 248
Quote:
Originally Posted by Kooldino View Post
Hopefully that will do the trick.

I noticed "data roaming" was disabled in there. If i enable it, will I incur any charges?
i wonder the same
technoviking is offline   Reply With Quote
Old 02/12/2010, 04:29 PM   #5 (permalink)
Member
 
Kooldino's Avatar
 
Posts: 305
I still get this error, and it's still crazy annoying.
Kooldino is offline   Reply With Quote
Old 02/13/2010, 01:20 AM   #6 (permalink)
Member
 
StyrkaValkare's Avatar
 
Posts: 548
I only have gotten that error message when trying to connect Twitter texts with my phone.
Try calling Sprint maybe?
StyrkaValkare is offline   Reply With Quote
Old 02/13/2010, 06:54 AM   #7 (permalink)
Member
 
mamouton's Avatar
 
Posts: 5,719
I get that error immediately after I doctor my pre it just comes up once so I don't worry about it
mamouton is offline   Reply With Quote
Old 02/13/2010, 07:36 AM   #8 (permalink)
Member
 
xome1983's Avatar
 
Posts: 660
I don't what carrier you're on but I'm almost positive Sprint requires you have all ten digits to text unless you're replying to a text sent to you.
xome1983 is offline   Reply With Quote
Old 02/13/2010, 09:34 AM   #9 (permalink)
Member
 
mamouton's Avatar
 
Posts: 5,719
Quote:
Originally Posted by Kooldino View Post
Hopefully that will do the trick.

I noticed "data roaming" was disabled in there. If i enable it, will I incur any charges?
No that just allows you to use the data when roaming on another network.
__________________
My contributions to customizing the Palm Pre.

Browser Mega Mix|Email Mega Mix|Additional Sync Days|
Disable Various Phone Sounds|Priority Discard Buttons|

Sign up for SugarSync Get 500MB extra space
Sign up for Dropbox Get 250MB extra space
mamouton is offline   Reply With Quote
Reply

 

Thread Tools
Display Modes



 


Content Relevant URLs by vBSEO 3.6.0