Results 1 to 13 of 13
  1.    #1  
    OK, so I have 2 problems... The first one... Most urgent
    (i posted this over at palm support forums also)


    problem #1



    someone sent me a picture message...



    It shows up for a little bit



    then the picture disappears and just says "new message" and the picture isn't there







    ^^see????



    I can't save the picture either



    problem #2



    talking to my one friend I attempted to delete our conversation by swiping left and click delete.



    it disappeared the conversations area(as expected)



    the person that i just deleted sent me a text and i clicked it(in the notification area at the bottom) and the conversation came up but our whole other conversation was still there showing.



    i went back to conversations to delete it again but it wasn't there.



    so i typed the person's name out and her name showed up with our full conversation....





    problem # 3(just happened )

    when i go and take a screen shot with the pre (orange sym p)

    it saves 2 of that(i'm only pressing once...)





    thanks for all the help... i need 1 and 2 solved as soon as possible if someone can...



    thanks again
  2.    #2  
    anyone?
  3. #3  
    Not sure about 1 and 2.

    3: I can confirm that taking a screen capture creates both a .jpg file and a .png file. Not sure why though.
    If you found my post useful then please sign up for a Dropbox Account, I could use the extra 250mb of storage.

    HOW TO: Zip/Unzip via Pre/Pixi using Terminal
    HOW TO: Modify DTMF audio (webOS 1.4.5 or earlier)
    Palm Pre wallpapers
  4. #4  
    Quote Originally Posted by derik123derik123 View Post
    OK, so I have 2 problems...
    What, if anything, have you already done to try and solve this problem (just so we don't tell you to try something you have already done)?
  5. urkel's Avatar
    Posts
    944 Posts
    Global Posts
    946 Global Posts
    #5  
    Reboot?

    For some reason I wasn't receiving pictures all day. So I reboot and suddenly I four new pictures popped up. (Same situation when I was failing in sending pics. It may be a tower thing.)

    BTW, anyone else notice slowdown in the messaging app when you have too many MMS in there? I deleted a few and suddenly things sped up.
  6.    #6  
    Quote Originally Posted by ryleyinstl View Post
    What, if anything, have you already done to try and solve this problem (just so we don't tell you to try something you have already done)?
    Restarted my pre many times deleted the conversations... Nothing...
  7. #7  
    Quote Originally Posted by derik123derik123 View Post
    Restarted my pre many times deleted the conversations... Nothing...
    Could try starting fresh with WebOS doctor.

    Could also call Palm (free support for 90 days) and/or call Sprint about it.
  8.    #8  
    Quote Originally Posted by ryleyinstl View Post

    Could also call Palm (free support for 90 days) and/or call Sprint about it.
    where could i get the number to call? because the only one i found was one that costs.
  9. #9  
    Palm: 1-866-750-palm (7256)
    Sprint: 1-888-211-4727
    If you found my post useful then please sign up for a Dropbox Account, I could use the extra 250mb of storage.

    HOW TO: Zip/Unzip via Pre/Pixi using Terminal
    HOW TO: Modify DTMF audio (webOS 1.4.5 or earlier)
    Palm Pre wallpapers
  10. packfanlv's Avatar
    Posts
    40 Posts
    Global Posts
    48 Global Posts
    #10  
    It seems there are a lot of little bugs showing up here and there.
  11.    #11  
    Quote Originally Posted by NachoB View Post
    Palm: 1-866-750-palm (7256)
    Sprint: 1-888-211-4727
    thank you i will post the solution when i get it.
  12. #12  
    Quote Originally Posted by NachoB View Post
    Not sure about 1 and 2.

    3: I can confirm that taking a screen capture creates both a .jpg file and a .png file. Not sure why though.
    One is the picture, and one is the thumbnail that you see in the photo selection screen.
  13.    #13  
    i called them i got forwarded to advanced tech support the guy said he was looking... i get a dial tone... he hung up? he said if we get disconnected he would call me back on my cell... he never did
    Last edited by derik123derik123; 06/26/2009 at 10:20 PM.

Posting Permissions