Page 4 of 4 FirstFirst 1234
Results 61 to 71 of 71
  1. digink's Avatar
    Posts
    322 Posts
    Global Posts
    350 Global Posts
    #61  
    Quote Originally Posted by Obijuan View Post
    NO dead pixels here but now I noticed a yellowish heat marks on the screen bottom two sides. I'm within my 30 day and I'm thinking about replacing with another one. I'm scared since the majority of replacements come with more issues than yellowish heat marks. Also everything else on the phone works but I will feel like an ***** if I pay $200 for a phone and the heat marks get bigger with time (that's the case now). Any suggestions?
    I have this same issue, slightly heat discoloration marks at the bottom right above the right side gesture area... not heavily noticeable but this is my third Pre with the previous having slightly more annoying issues.

    I'd suggest just sticking with it, since thats what I plan on doing. We still have a 1 year man. warranty right? So if it gets worse at least you can still get a replacement based upon that (I think?).
  2. ndawes's Avatar
    Posts
    27 Posts
    Global Posts
    34 Global Posts
    #62  
    On my 3rd unit (Keyboard was dead after a day).
    First unit had 5 stuck pixels - current has one, but it is right at the edge, so I'm happy to live with it.
  3. #63  
    No issues here.
  4. Maximo_'s Avatar
    Posts
    86 Posts
    Global Posts
    89 Global Posts
    #64  
    Mine is flawless - I guess I got lucky. No dead pixels, discoloration, bubbles, loose slider, excessive heat, or any other flaws. Keep exchanging until you get a good one - they are out there!
  5. #65  
    So at what point does the phone's heat delamenate the screen/pastic and start to form bubbles?
  6. #66  
    My screen has no issues so far - received the phone and started using it 5 days ago.
  7. #67  
    I have a spec of dust under the screen on my 2nd Pre (that wasn't there when I first got it) - the first one was exchanged because it had a yellow splotch.
  8. #68  
    Quote Originally Posted by BatFastard View Post
    I have a spec of dust under the screen on my 2nd Pre (that wasn't there when I first got it) - the first one was exchanged because it had a yellow splotch.
    How can you be sure its a speck of dust and not a dead pixel? I have what I think is a dead pixel but I really do hope its a speck of dust.
  9. #69  
    my wife and I each got one on launch, no problems, my slider is alittle loose, but nothing bad. no screen issues at all.

    white box.
  10. #70  
    Hardware is perfect.
  11. #71  
    Yes
Page 4 of 4 FirstFirst 1234

Posting Permissions