Results 1 to 2 of 2
  1.    #1  
    Hey guys,

    I just figured out how to get my work email (FirstClass) onto my Google calendar by subscribing to a link. Unfortunately, all of my appointments are showing up in google calendar 5 hours too early! When I go to preferences on google calendar, it won't let me change the time zone (it says GMT +0). My FirstClass calendar IS in the correct time zone (Central).

    Any idea what I can do to fix this?
  2.    #2  
    Anyone have any ideas? Sorry, I still can't find any way to change my time zone on a subscribed calendar on google. There has to be a way to do it though, right?

Posting Permissions