Results 1 to 5 of 5
  1.    #1  
    It seems whenever I try to play any media such as pandora, youtube videos... and so on, my speaker will just shut off. After closing say pandora a minute later the speaker starts working again for all notifications including ring tones? I haven't rooted my phone, or even tried any of the home brew apps yet. This just started happening today as in it worked when I went to sleep and not when I woke up.

    EDIT: Yes I have tried to soft reset it, and plugging in and unplugging headphones to try and trick it.
    Wrong forum maybe, my bad.
    Last edited by Sharkims; 06/24/2009 at 09:12 PM.
  2.    #2  
    as a update to this... I have officially fallen prey to being stuck in headset mode.
  3.    #3  
    So I went back him, they tried to hard reset it once. Didn't fix the speaker issue. So I walked out a happy man with a second retail box, a second charger cable which I needed and a pre with no dead pixels or any signs of faults at least so far.
    Total store visit time: 30min. I will take it.
    Attached Images Attached Images
  4. #4  
    Hey that sounds exactly like my problem, I can't get out of headset mode. Though I haven't tried a hard reset yet.

    http://forums.precentral.net/hardwar...ource-bug.html

    So has this been acknowledged as a known issue?
    Palm Vx > Treo 650 > Centro > G1 > Pre > BlackBerry 9700
  5.    #5  
    Quote Originally Posted by sivan View Post
    Hey that sounds exactly like my problem, I can't get out of headset mode. Though I haven't tried a hard reset yet.

    So has this been acknowledged as a known issue?
    Not that I have seen as a "known issue" but the sprint reps at the store had no issue replacing it for me, so I am betting on yes.

    (I can't quote URL's yet as I don't have 10 posts. :P)

    I would take it back and tell them you tried to hard and soft reset it and it remained stuck.

Posting Permissions