Results 1 to 8 of 8
  1.    #1  
    i work in nyc and take a lot of subways, i find when i take a subway and lose all connection, when i get out of the sumway my phone is on R or not evdo service for around 5 mins till it kicks in.

    if the second i get out of the subway i turn on airplane mode then turn it off, evdo is instantly restored.
  2. #2  
    Quote Originally Posted by oasis9389 View Post
    i work in nyc and take a lot of subways, i find when i take a subway and lose all connection, when i get out of the sumway my phone is on R or not evdo service for around 5 mins till it kicks in.

    if the second i get out of the subway i turn on airplane mode then turn it off, evdo is instantly restored.
    Or you can turn of Roaming by selecting "Sprint Only" in Phone -> Preferences.

    You won't roam and it should pick up EVDO right away.
    "There are 10 types of people in the world, those that understand binary and those that don't"
  3.    #3  
    Quote Originally Posted by mobilehavoc View Post
    Or you can turn of Roaming by selecting "Sprint Only" in Phone -> Preferences.

    You won't roam and it should pick up EVDO right away.
    yea but i would rather get calls b/c there are times i do roam. the phone just does not restore evdo on its own as it comes back in very quickly. i have hit roaming areas then turned ariplane on and off and then it restored evdo again.
  4. #4  
    Does anyone know a way to set a roaming mode only? I used to be able to do this with my centro and not on the Pre. This is helpful because at work I have poor sprint service but great roaming and I would rather have the phone not keep trying to get on the sprint network since it drains battery.

    Any hacks? Future updates? Help would be appreciated.
  5. baai's Avatar
    Posts
    26 Posts
    Global Posts
    28 Global Posts
    #5  
    Quote Originally Posted by mobilehavoc View Post
    Or you can turn of Roaming by selecting "Sprint Only" in Phone -> Preferences.

    You won't roam and it should pick up EVDO right away.
    I don't believe that works for data, unless I'm not doing it right. "Sprint Only" on the phone prevents voice from roaming, but I have still gotten data roaming even though this was set. I have used the airplane mode off and on to restore EVDO, and that usually works.
    Sprint Pre user since June 2009. Previously a long time Treo user (600, 650, 700p and 755p). Will probably be changing to Android or iPhone if Sprint does not offer Pre3.
  6.    #6  
    nice to see others have found the same trick.. one day i got of the subway and i was wtf i am in the capital of the world with no service. and i turned it on and off and i got evdo back right away.
  7. #7  
    I was in a building with 1x and when I left, I was still in 1x even though I knew it was an EVDO area. As soon as I started to make a call it switched back to EVDO.
    Palm M100 => Treo 755P => Treo 800w => Treo 755p => Palm Pre => No more Palm/HP products
  8. gigaorg's Avatar
    Posts
    132 Posts
    Global Posts
    136 Global Posts
    #8  
    For Roam Only: Just do a search of the forum. This is the discussion you are looking for:
    http://forums.precentral.net/hardwar...only-hack.html

Posting Permissions